Simcfc73
Members-
Posts
3,566 -
Joined
-
Last visited
Content Type
Forums
News
20th
EduGeek EDIT Conference
Blogs
Everything posted by Simcfc73
-
And you probably get around paying tax like they do.
-
Think we are moving away from them now, we have 30 in junior school but its been decided they prefer desktops (GET IN)
-
We had the same 3 in about 6 months ago and went with ParentPay. Piece of cake and the cheapest.
-
Hi, I am looking into tightening up our backup and there is a duplicate with our file storage backup. I currently backup the servers Hyper-V every other night and the data nightly... but I can get to the files through the VHD backup that DPM does so its a bit of a duplicate situation. Unfortunately the only server I can do this with is the file server, my other servers that I do data backups of must have dynamic disks (probably from before I used DPM) Anyone just use the VHD bit to backup servers rather than duplicating.. seems to make sense in some ways but obviously we need to backup the SQL stuff separate and the exchange mailboxes.
-
I have Azure backup running on my DPM at present but just for backing up the DPM server DB as I wanted to see how much it cost. Currently at £7.45 for 55GB May try a VM but I suppose that is using the VM backup rather than the storage backup.
-
Just tried it now and its working, haven't got a email from Google yet but the authroize button worked and GADS synched correctly.
-
Anyone else got this issue? I received a reply this morning from support. Thanks for your patience. After reviewing the information you provided, we believe that you may be affected by a known issue. This is a high priority issue that we're working to resolve as soon as possible. Here are some details about the issue: Description: We're investigating an issue where customers can't authorize GADS. How to diagnose: You will see authorization errors when running a GADS sync. When trying to authorize GADS, you will see an error saying "Connection failed" and "Exception: Unable to login". Logs may show errors like "google.usersyncapp.plugin.google.GoogleAuthenticationException: Unable to login" or like this: { "error": { "errors": [ { "domain": "global", "reason": "authError", "message": "Invalid Credentials", "locationType": "header", "location": "Authorization" } ], "code": 401, "message": "Invalid Credentials" } } Workaround: There's no workaround at this time - we are still investigating the issue.
-
Just to reopen a 4 year old thread our marketing manager went with these after a whizz bang presentation. I have to admit I was quite impressed but.... She has left now and I am configuring it and its AWFUL from a professional point of view. Our last one was on Joomla which gave us loads more control over how it looked. The secondary template is very static with very little control over what goes where. Maybe its what was agreed but its very restrictive. Seriously thinking of moving it to Joomla next year and saving £500 a year. Quite ironic there backend is called fluency... which it so isnt
-
Its very slow burning and it gets a bit tedious seeing the squashed brains all the time. I do wonder if there will be a time when the government pops back up in some guise, like they did in that lights out show...the one with the silly nanobots stopping electricity from working.
-
Decided to download and play with ManageEngine ADManager Plus and it does the license stuff amazingly easy, please M$ create a tool to do this where I don't need to code. Managed to assign licenses (including sub licenses) to 600+users with different settings in about 1 minute. Need to play with the other goodies in the software to see if its worth the $500
-
Evening All, Just spent the past few hours messing with AZURE AD and got it syncing, very nice. Is the only way to assign licenses to users in O365 with a PS script? I have just got the codes through for the free staff O365 licenses so want to use assign the staff licenses. Be nice if I could use a attribute in AD which syncs to O365 Night night, up in 5hours 21 minutes
-
SIMS Running via Remote App on Server 2012 R2
Simcfc73 replied to Snap-Shot-Ash's topic in MIS Systems
Does exams work on your RDP? I never got ours to work after going to 2012R2- 10 replies
-
- rdp
- remote app
-
(and 2 more)
Tagged with:
-
Got it to work in school by using a transparent proxy through SW and using a ALLOW ALL rule for it. Am looking at locking this down a bit for safety.
-
I set all the kids as forcing incognito mode which seems to fix ours. The staff use the same computers usually so left theirs alone. It looks like it was storing google apps logons so the incognito seemed to work.
- 5 replies
-
- google chrome
- profile
-
(and 1 more)
Tagged with:
-
[news] The Pirate Bay has been down for over a week.
Simcfc73 replied to abillybob's topic in Jokes/Interweb Things
Might be the only place to get the new North Korean Assasination film thingy. I would love Sony to release it free now... or be 'hacked' and it go viral. I used to be naughty and get lots of stuff from Piratebay but haven't for 10 years or so... its just too dangerous. -
Yep, read that. Decided to give up on it. Think I need to pay an expert to come in and help. Now all I need is to work out how to get SSL login working for the VLAN... haahhahahahahahahha I have gone mad
-
They are set as the SW interface. What I can't get my head round is how to configure the switches for intervlan routing. The ZD looks like it has to communicate on the 192.168.100 and the 192.168.30 range. if I create the VLAN 30 routing to default gateway to 192.168.100.1 I don't use the SW 192.168.30 port...
-
Very confused now. If I have to set up intervlan routing for this how do the clients see the ZD controller. VLAN 30 is on 192.168.30.* the SW interface is 192.168.30.1 and the switch VLAN IP is 192.168.30.3 VLAN 1 is set to default. All I want really is the clients to be able to see the ZD logon page to get on the WIFI Can anyone help?
-
So I messed up a bit and the Vlan wasn't pointing to the ruckus controller which it is now. No when I connected to the WIFI the first time it said, additional logon etc... woohoo but the web browser wasn't redirected. And the message doesn't come up again when I disconnect and reconnect.
-
Hi, Pulling my hair out here so hopefully someone can offer me advise. I have set up my Smoothwall as a DHCP for VLAN 30 and my Ruckus to use VLAN 30 for a test WLAN... and it works fine. I would like to use RADIUS but cannot get it to work. I have setup the Ruckus Controller with the AAA connections to the SW BOX (I have tried with and without the accounting) and the shared key is just 1234567890 for testing. The WLAN is below I am not getting anything when I connect to the VLAN just a IP address. I have added the port that the controller is plugged into to the tagged VLAN 30 as well as VLAN 1.. and the AP is also. I have no VLAN routing setup yet and really I am not bothered if it works without it as I just want it to go out of the SW box... is this the issue?? I get a IP address but cannot ping the SW port or the controller. Please help, its my job for this holidays and I am stuck.
-
I will throw in CCL. I only use online shops as account managers can be a bit OTT
-
Hi, I am trying to set up a distribution group full of external contacts with allows external people to email to it. I have got it to work internally so I can email to everyone but when I try from outside it pint only gets sent to the internal users, no external mail gets delivered. I have enabled the permission to allow external users to email to this group but its no help. Anyone seen this? GFI says it gets delivered okay but doesn't show external delivery.
-
I run ours on a NFS share on a QNAP drive. Works a charm. Just create a NFS share and chose v1 (I think) and DHCP on the setup and upload your images to it. Pulling images is the reverse. If I could be bothered to look at the options I am sure I could automate it to the point of just chosing which image to download but with the lovely sysprep on Windows 7 I just have 2 anyway.. a office one and a classroom image...the sysprep stops at the computer name input.. oh and I have to resize the hard drive as it uses the image HD size of the cloned drive which can be a pain so I always create my master images with the smallest drives I have.
-
You only need a physical copy of the licenses if the machines don't have the COA stickers on. Any old NT 4.0/XP licenses will only be valid if your buying computers with no OS attached to them. Supposedly if you upgrade the MB then the COA doesn't count as its a new computer but they would have to be very anal to pick up on that. I have never been audited so can't say what they look for, sorry. I was told years ago that it didn't matter about the OEMs if you have a Schools Agreement...but that wasn't from Bill Gates so ignore it.
