Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Quackers

Members
  • Posts

    1,718
  • Joined

  • Last visited

Everything posted by Quackers

  1. Can your D & T Department not build you one? We bought 3 years ago, and they just fall bits eventually so we desided to build one in house that was very well built.
  2. If we have the "Let Channelfly manage the 2.4GHz channel assignment" turned on (same for 5Ghz) the wireless points just non stop change channel number, endless activity of it. Whilst i understand this feature is suppost to allow it to change to the best channel number should it be that frequently?
  3. No , its a handy place for users to be able to get when a program starts hanging.
  4. Got it working now, just had to do a little Sharepoint Designer 2010 learning. Managment seem happy with it, no longer being chased around to sign paper sheets.
  5. More wishing it was a joke as it just sounds like Solus 3 is going to be a knightmare.
  6. Please tell me this part is a joke?
  7. Go for Insight from Tasc Software, we had the Sims Learning Gateway its over priced by a long way, and no where near as good as Insight. Insight is just an extreamly good quality product, really well made and supported. If only more educational products were made to the same standard. Never dread having to get in contact if i need help with Tasc like i do some other companys.
  8. If you internal AD domain is called the same just manually create an A record for WWW on your AD DNS Servers with the correct IP in.
  9. I think i prefered it when Microsoft had consumer OS and a business OS ie NT 4 / 98. I am glad MS moved the consumer over to NT kernel, but i wish MS would do a seperate Windows line with a longer support cycle that is refreshed with Service Packs instead of a new version of Windows completely. So for example the business product would have at least a 10 year mainstream life, and if new technology such as USB 3 comes along its supported in a Service Pack. Consumers like all new bells and whistles and shiney things, but in the non consumer world the computer is there to do a job and that job only, and you rarely gain anything in comparasion to the costs of deploying a whole new OS. When i was in Barclays yesterday the tills were still running XP, but it works and does the job, if they upgraded to Windows 7 or 8 it would still be doing the same job just with the expensive of new licences, hardware and no gain. Am i the only one who would like a more long term version of Windows for places where its there to do a job and not just look nice?
  10. A Fortigate 200B ? about £3000 to buy then £1000 a year for the filtering sub.
  11. Did you have any issues getting IP-HTTPS to work? Mine has a red error on it with the following error The IP-HTTPS listener is inactive and cannot accept connections from DirectAccess clients. No idea where i configure or make it active
  12. Feature wise i like it, but the interface looks harder to use because of its plain look, i am not joking but Word 97 looked nicer. I just do not like the way MS is going with their products. I think Office 2010 will be my favorite for a while.
  13. Before i swear any more at server 2012, anybody else had problems adding the Remote Access role to Server 2012? Tried Direct Access few years back and got no where, but i believe its much improved in 2012. So thought right lets give it another go. I add the role, it says failed as the server needs a restart, i restart it, and its not installed the role, so i add the role and it says failed because the server needs a restart, so i restart it, and its not installed the role, so i add the role and it says failed because the server needs a restart, can you see where this loop keeps going? Add to the fact i still cannot find the restart option and having to do Start>Run> and typing shutdown /r just to restart i am left with a very VERY unhappy 2012 experience so far.
  14. Our problem is we have a 1:1 ratio of computers in KS4 (Year 9,10 11) here , and they are all netbooks. Kids check it out before registration, keep it on them all day, and return for charging at home time, have been doing this for last 4 years and its works really well, and its liked by Staff and Kids. We can get Asus Netbooks at £175 each so i'st just an investment of £21,000 each year roughly and we get 3 years out of them. But if these are being killed off it might cause us a few issues unless the replacements are close to the £200 mark.
  15. I hope that 2003 Server support end next year from Capita is not true. Apart from the fact its still supported by Microsoft until 14/7/2015, our SIMS server just sits there and works causing us no problems, now the hassle of upgrading the Server OS and migrating the SQL Database all for........ erm the sake of it?
  16. Anybody able to knock me up a small re-direct script based on IP? All our Staff Laptops are in the 192.168.6.x range. Want to set their homepage to a page that checks what their client IP is and if it matches 192.168.6.* redirect to one URL but if its any other IP redirect to another URL.
  17. The Pro version is mildly appealing, mainly for running PARS or SIMS on. But this RT version i really do not get it, its got that vile Windows Metro interface with the headache of not being able to run any of my Windows programs, may as well use an ipad iOS has a nicer interface. At least with the Pro for a few specific tasks i think i can refrain from stamping on the tablet as Metro drives me round the bend with its bad design, but guessing the Pro will be priced at a level we do not want to pay.
  18. Depends at what point its failing, but this should help you. •Windows PE before HDD format: x:\windows\temp\smstslog\smsts.log •Windows PE after HDD format: x:\smstslog\smsts.log and copied to c:\_SMSTaskSequence\Logs\Smstslog\smsts.log •Full version Windows before SCCM agent installed: c:\_SMSTaskSequence\Logs\Smstslog\smsts.log •Full version Windows after SCCM agent installed: c:\windows\ccm\logs\Smstslog\smsts.log •Full version Windows (x64) after SCCM agent installed: c:\windows\sysWOW64\ccm\logs\Smstslog\smsts.log •After Task Sequence has finished running: c:\windows\ccm\logs\smsts.log •After Task Sequence has finished running (x64): c:\windows\sysWOW64\ccm\logs\smsts.log
  19. Its kept in C:\Windows\CCM not C:\Windows\System32\CCM
  20. I am using Sharepoint designer to create a workflow. Its to approve an order. So i have a custom list, and i attach the workflow to it, it starts with Start Approval process when a new item is created. That works i get the email to approve it. My issue is the link it provides to the item to approve has no Approve/Reject button on the page, and to get to the Approve workflow button you have to dig deep and for me its not issue but for managment staff wanted to give it the OK they will get lost and confused as you have to navigate through about 3 pages. So i turned some option on that allows you to approve items , an Approve/Reject button appears where i want it now, but its for the item not the workflow. No problem i thought, i will make the Workflow rule go if CurrentItem Approval Status = Approved, make the Workflow status = Approved. But no that does not work, the workflow just sits there 'in progress' awaiting somebody to click the Approve workflow button before sending off the next email to says it been approved and forwarding the order info to our Bursar. Can anybody help?
  21. We also use the Active Directory link option for Students and set this as their home page, so they are greeted with there SIMS Data. If you go to BETT you will normally find the programmers there and you can actually chat with them! We much prefer it to SLG.
  22. Deputy head has dumped there home PC on my desk, and its got a problem i have not seen before. You cannot use the buttons in the top right of a Window, ie the Close X button or the minimize, and you cannot drag the Windows anywhere else on screen, pressing Alt + F4 works. I have run Malwarebytes and it says nothing found, and an SFC /SCANNOW and thats not fixed it. Anybody come accross this before? Google seems to come back with nothing that relates to this issue.
  23. I managed to get it working in the end, i had to make sure it was using the classic applicaton pool and in the classic app pool settings set enable 32 bit to true. Not sure if that will help you.
  24. Anybody got Devizes School booking system working on IIS 7.5 (Server 2008 R2 x64) ? I just get when i launch it in the browser the error below. I have double checked, tripple checked and quadruple checked the path is correct to the access file and everyone has full control of the file. DATABASE ERROR The system could not contact the database. Please inform your administrator Close
×
×
  • Create New...