Jump to content

ITGURU

Members
  • Posts

    2,576
  • Joined

  • Last visited

Everything posted by ITGURU

  1. yes, the homedrive location in Ad is \\servername\username$ Folder redirect IS in place in the GPO. - if i remove it, the user which does work then reverts back to C:\users so know it's working. permissions below on home directory. compared against a working user - both have exactly the same share and NTFS permissions obviously apart from the users username which is the only difference between the 2.
  2. Hi, I have a Siemens Unify Openscape Business unit at one site which I manage day to day. I've now inherited a newer Unify X8 system of which the web interface is fairly similar but items appear to be in different locations. However in the X8 system I cannot find the schedules part for sorting the main switchboard options and where they go to. Could anyone help please who has a Unify system where i can find the schedules to amend. Thanks Martin
  3. I have 1 site of which folder redirection works flawlessly. I'm setting this up at another site and have an issue. All GPO's are set up exactly the same way at both sites. At the site with an issue, when users login, under quick links , the My Pictures link works fine, its goes to the 'my pictures' in their home directory folder. However for Downloads and Documents, when you click the link it comes up with 'this operation has been cancelled due to restrictions in effect on this computer. In event viewer the error says: Failed to apply policy and redirect folder 'documents' to N:\ can't create folder N:\ This security ID may not be assigned as the owner of the object. I have a test user which it works for (user created a long time ago) and that works, documents redirects to the home folder. However all other users cannot use 'documents' however all users are in the same OU, same policies applies, and home directories on the same server with same permissions compared between the working and all other non working accounts. Any help would be appreciated as users have to keep clicking off the error to gain access to documents. Thanks.
  4. I'm intending on deploying skype for business across the site having used it between a few colleagues for a few years. It's been working fine until installed in onto other computers, and now when the users login they are unable to send messages using the client. It says the organiser disabled IM for this meeting' . They can see the users who are online but when they double click to IM, the chat box opens, cannot write anything, and get the error message. If users login to my PC it all works fine, however for all other site computers they cannot message. Is there a GPO or something somewhere causing this issue, as i'm not aware of any that would have been set for Skype. It's definitely a computer/gpo issue as the computers it works on are not part of the normal policies. Anyone else had this or know where to look/ thanks.
  5. Yes host has local storage raid 10 data drives.errors seem pretty constant all the time even during the day.
  6. I have an HP ML350 G10 server running as a hyperv host with 1 x Server 2019 VM, In the VM administrative events i've got loads of Error 51 An error was detected on device \Device\Harddisk2\DR230 during a paging operation. The VM has 2 drives, 1 vhd for windows, 1 for data. On the host under administrative events there are no disk errors showing. What would be the course of action from here to resolve the errors showing on the VM?
  7. We're just changing from a fingerprint to card system to get students through the canteen quicker as cards work first time, fingerprints not always detecting first time. However on the fingerprint side, we got the parents permission, however once captured they were encrypted and could never be read as an image, so secure and only stored on the schools local server.
  8. We have Paxton access control so have a Magicard printer , this makes the cards ID badges as well as access cards. Software build into Paxton.
  9. Can understand needing backup if your going fully cloud. However, we dont let staff create shared folders. We make them and assign permissions. Some has full access, other read only.
  10. I don't - i just tell them if they choose to store data on the cloud, its not backed up, as tell them that they should be using the local network drives.
  11. How do you find the fast connect connectors vs the epoxy ones ? I've always wanted to learn fiber termination, and wondered if there is , if any, difference in using quick connect ones vs epoxy.
  12. I go to a caravan site where 4g and mobile signal is pretty much non existent. I bought a Huawei B315 4g router and an external antenna which suckers to the window. I can then get 4g signal of about 15-20 megs speed. Virgin SIM 40GB data a month, £18.00 monthly contract, Monthly data rollover, so typically if not gone for a couple of months, i get 80GB.
  13. No fix for this still....can't upgrade my remote servers to 2019 yet.
  14. .local or .internal doesn't really matter. I'm still running both types with exchange servers with no problems at all.
  15. Not sure on that one! I'll have to check in the morning.
  16. All unrelated unfortunately. it happens early morning when our cover supervisor is in, even before other staff get logged on.
  17. Sorry to bring up an old threat but found this result on a search on our SIMS issue. In the last few weeks, i've had users reporting the Deadlock Victim fault code and crashing SIMS. On contacting Capita support they tell me it is NOT a database or software issue and happens if 2 or more users are attempting to update the same SQL table at the same time. Please restart the affected machine(s) and continue the process at a later time. We've NEVER had this issue before, and the only change was a migration from SQL 2012 to SQL 2016. Has anyone else seen this issur occur/increase since migrating to sql 2016?
  18. I've just tried to re-run the script but now i get End of banner message from serverKeyboard-interactive authentication prompts from server: this is using d:\Uniwareauto\PSFTP.EXE D:\uniwareauto\ftp_commands.txt username@hostip -pw xxxxxxxxx End of keyboard-interactive prompts from serverFurther authentication requiredKeyboard-interactive authentication prompts from server:| Enter password: Can anyone advise? thanks.
  19. Yesterday I moved my wsus server from one hyper-v server to another hyper-v server. All seemed to go ok, could continue to access console and server by same name/ip address etc. Having just logged into the console this evening, i notice that no clients have checked in today. sorted by date, the last client check in was before i did the migration. How do i resolve this? surely nothing has changed apart from the host the VM is on...server still has same name, ip etc.
  20. I don't like caching users on laptops - you never know how long they might be used off the network for. What we do is setup a local user, so they login with .\ and their same username and password they login to the network with. They can then access all network drives remotely. If they want to use the laptop in school, they logon as they would any other pc. With caching, a user might be off sick, come to need to use their laptop and caching has expired then the user won't be able to use their laptop.
  21. android have an sstp app and remote desktop which I use for remote access. works every time with Windows server. can vpn in and access any of the vlan devices by their ip
  22. We usually get 2 issues with Papercut - the popup box doesn't appear or the printer doesn't map at first login. A log off and back on resolves the issue. Never been able to to find a permanent cure.
  23. Setup Windows Server with RRAS - can VPN in on Port 443 if you have restrictive firewalls, then RDP into any system you wish!
  24. We've had it for a year but not renewing - wasn't the best system with lots of initial issues getting it set up and working fully.
  25. we've never had downtime on empsn but the school on RM have but they still have additional expense of lightspeed on top of the connection costs
×
×
  • Create New...