Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

ICTNUT

Edu Supporters
  • Posts

    1,433
  • Joined

Everything posted by ICTNUT

  1. Hello all, Just to announce that the long awaited 0.9.7 release is out today. Some of the changes are as follows: - Pre Defined Responses are now available when closing a request. - Helpdesk admins can now assign requests to other staff. - Request Details can now be added to all outgoing notification emails . - New reformatted support request print layout. - New Ability to perform mass actions on multiple requests, merge requests, assign multiple Requests to single staff, mass update priority and status. - Added support for MS Access 2003 as a database backend - PDF formatting has been fixed. - Full spell checking functionality added - Search facility added - Fixed issue where non admins could not edit thier pre defined responses - Fixed issue with file uploads not recognising some file extensions as allowed. - New "On Hold" status added - New search facility added - Due to popular request the response and history pages have been merged - Some mior database remodeling to allow for more efficient data extraction. Happy Supporting.......
  2. @Edu-IT, you can do this as standard with MLH regardless if LDAP Auth, NTLM, or forms authentication is used.
  3. This is a nice read: Schools fear being frozen out - 17 Apr 2008 - Computing
  4. Hi All, Having recently upgraded to v 1.9 on Moodle I have decided to enable https on the login part of the VLE to make it abit more secure however as the server has a self signed SSL cert it throws up the normal "prepare to die if you proceed" error and also causes issues with downloading files from moodle also. So on that note I would like to generate an SSL certificate via our in house CA (Micosroft, Windows 2003) does anyone know of a how too in order to get the csr request out of Ubuntu and then get the New SSL cert back in?? Don't worry about the MS bit I can do that :-)
  5. Should have a new updeate for you in a couple of days, I am busy closing the next release of the helpdesk as it is a big one so I want to get that out of the way first.
  6. I too would be intrested if anyone can come up with a solution to this as I have been looking for a way to intergrate as much into moodle as possible.
  7. @kyle: I believe it does as the licensing costs are based on the number on roll for that year. Glad to see I am not the only one who thinks it is way over prices for what it is.
  8. oh crap, I would love £5.5k, I got our sims support SLA through the other day and that was @ £15.5k for Sims, NovaT, FMS, couple of site visits and a couple of training days and this is via our LEA not Capita. I did approach Capita at one point but they were even more for the same as what out LEA offer us.
  9. Thats the plan.... Could be done i'll look into it. As long as you have an smtp server it will work, hell you could use the one that comes with IIS, depending on your network setup of course Wel i know that both theseprodcuts rely on thier own AND 3rd party services installed on windows so yes you could monitor all those services as well, you just need to add them to the available services. I'm just happy that it is workingwell for people and they are getting good use out of it.
  10. Yes due to the WMI calls that are made it does require someone with Admin privs to call the ASP page, this is a security feature as WMI change be used to cahnge things on a remote server as well as just read information. AHhhhhhh I hear you all cry, well, fear not as I am working on getting the display page to pull "static" info from the DB and not query the live servers themselves this in turn will allow anyone to access the status page. This in itself is easy, I am almost done with it just a little testing required. Have also added email notifications so if a PING is registered as DOWN the an email is sent out, I am working on an alternative notification method also. Also added the ability to have more than just the 3 groups that you get at the moment with the ability to rename them aswell, as you can see from the attached screenie. I hope to have this update available to you all fro Monday 14th April 08
  11. I have checked and there is no DHCP service installed on this server.
  12. Hi All, I have a funny one here but the background first: All my printers are DHCP assigned an IP from a reseverd list against thier MACs, for some reason these printers (Brother 6050dn) have dropped of the network and are no longer contactable. When going to the printer and printing off a status page I get the following: 192.168.51.217 (via ARP 192.168.49.14) 255.255.255.0 192.168.49.14 What these should be is 192.168.51.217 (via DHCP 192.168.0.3) 255.255.0.0 192.168.0.2 The 49.14 address is our VLE server and the only change on there was an upgrade over the holidays for moodle to 1.9. What I don't understand is why these printers are no trying to get IPs from this webserver (linux) and not the DHCP server. Any ideas anyone????
  13. This has been added to the next version as I forgot to add it in. If a service has been instqalled on as server regardless of what it is you can add it to the server monitor. To do this you need to open the services.msc on the server in question, double left click on the service, in the window that opens make a note of the service name as this is what you will need to add. Once you have the service name go in to the admin area of MYSM and add the service, once added link it to the server and away you go I am looking in to email / desktop alerts at the moment which will do this, if a server is down i.e. no PING send an email or if a server is up but a service is down send an email informing as much. Glad to hear it. If i read this right you want to group within groups, I suppose it could be done not sure how long it would take and if it would make the display harder to read, remeber this is supposed to be an at a glance display. Consider it changed Do you want to be able to do this or have it done for you so that all reacords are in alpha order?? I'll look into this.
  14. @MK-2 and mullet_man: If you both can do the following it should point out where the service checks are failing: Open the extended.asp file found in the root of the MLSM folder in notepad. On line 16 you will find the following: On Error Resume Next Can you add an apostrophe to this so it looks like: 'On Error Resume Next Save this and then try to access the page, this should produce an error can you post this up for me to see.
  15. @mullet_man: Well done nice to see you got there in the end. @MK-2: If you add a server that has a wmi check then if the server is online the server name will be enabled as a link to an "extended Check" when clicked a deeper check of the server is performed to check the selected servcies. If after a service check is performed there could be 2 reasons: The username and password specified does not has the correct permissions to query the remote server i.e. User is not a member of the Domain Admins group You have not assigned any services to the server in order for them to be checked You have assigned services to the server that are NOT installed on that server
  16. @boomam: What is the is home directory in IIS for this site. @mullet_man: This is most definately a permission issue give me a moment and i'll see if I can make life a little more easier for you.
  17. @Boomam: You need to ensure that parent paths are enabled on the server for this site, you also need to ensure that the database path is correct in the incs/db_connect.asp file there are 2 options in there if one does not work try the other settings. The timeout is due to NOT connecting to the database.
  18. I have just re checked my setup at home and on the test server at school and in both cases these are also set to 'Intergrated Windows Authentication' as well. I will updat the documentation to so this as a requirement. @MK-2: Can i take it that you are now up and running??
  19. @MK-2: Please can you do the following for me... Open the default.asp file found in the root of the MLSM folder in notepad. On line 16 you will find the following: On Error Resume Next Can you add an apostrophe to this so it looks like: 'On Error Resume Next Save this and then try to access the page, this should produce an error can you post this up for me to see. Also as an after thought you may need: Windows Script 5.6 for Windows Server 2003 Download details: Windows Script 5.6 for Windows Server 2003 or Windows Script 5.6 for Windows XP and Windows 2000 Download details: Windows Script 5.6 for Windows XP and Windows 2000 Depending on what you are trying to run the monitor on.
  20. Hi All, Ok here is what we have in this update v1.2: Main Display The main display page has been re-worked so that initially a ping is done simply to verify that the checked item responds. The main display has been broken down into 3 columns for servers, wireless, and printers this can be extended by simply adding more groups If a checked item is designated as a WMI check i.e. Windows server then the item description is enabled as a link to an extended check for services. The display page now auto refreshes every 5 mins with a last checked time visible on the page. Admin Area The admin area has been reworked to make navigation more easier Groups have been added to allow logical grouping of checked items A rework of the database to allow for growth and furture upgrades PLEASE NOTE: There is no upgrade path to this version due to the re-working that has taken place. You know where to get it from :-)
  21. @Booman, Can i suggest that you hang off until tonight when I release the new version which has a great deal of checking enhancements. Once you have this you should see it alot easier to get up and running.
  22. Hi all, Please wait for the next release tomight as this will work a little differently: The display page will merely "Ping" an item (server, printer, wireless) to see if it is responding then depending on how you have added the item a link will be available to an extended check that will query windows services. Take a look at the screen shot attached. @Plexer: Yes you are correct :-)
  23. Have you downloaded that version form the website v1.2 if so then this is the version that only checks Windows Services. The version that can check non windows servers i.e. wireless, printers etc. will be available tonight.
  24. You need to ensure that the data folder and it's contents have write permissions set for the Intertnet guest account (IUSR_MachineName)
  25. Mullet_man: This will show you how to trun off error pages so you can see the true error: Turn off error pages It is most likely that you need to enable paret paths in IIS, this will show you how: Enable Parent Paths
×
×
  • Create New...