Jump to content

Oaktech

Members
  • Posts

    9,067
  • Joined

  • Last visited

Everything posted by Oaktech

  1. Our MAT have capitualated on Office licensing and allowed us to continue licensing office via KMS after a disastrous per-user 365 trial
  2. I love Uniflow, really, really reliable, slightly more awakward to work with than Papercut, but I always felt like I had an arm tied behind my back with Papercut. 2 things to be aware of - 1. Make sure EVERYTHING you could possibly ever want it to do is the implementation scoping document because whilst the product specialists are lovely, they are expensive to get back for additional works ~£700 a day, charged by a minimum of a half day. 2. Make sure you have it set up to sync groups from AD and make sure you already have your students in class groups in AD otherwise the group printing control takes *For freaking ever* to set up. I prefer card control, it works better for secure printing but Uniflow will charge you for card readers. Happy Uniflowing!
  3. We're a UniFlow house so it's dead easy to do... https://support.google.com/chrome/a/answer/9871618?hl=en
  4. Chaps and Chapesses I'm after a favour... Does anyone in the Dorset/West Hants area have a 2 or 3 APs lying around that I could borrow for a week to test the adoption process over a couple of differently configured L3 routed connections to a locally hosted controller. It's a non-destructive kind of a test, you'll get the APs back and I have PSUs and POE. They don't even need to be supported devices or with working Wireless stages, they literally just need to boot and adopt, so if you've got a couple of originals, or one that has suffered from the dreaded wireless burnout, in your WEEE pile I'd be happy borrowing those. TIA
  5. Had something very similar... One of the guys from my MAT fixed it with thefollowing settings: DTIM set to 3 Ensure LAN details are correct - it looks like it only applies to networks with a Unifi USG, but it can cause DHCP issues. Allow BSS transition with WNM PMF Disabled GTK Re-key 3600 seconds. Latest controller and firmware versions.
  6. can you try giving it a helping hand with an local DNS entry?
  7. Amazing... This has been holding up my rollout for 3 weeks now. Our LEA has provided us 30 and played spectacularly dumb when we asked about it.
  8. Ok, So, I've got to the bottom of it. I turned on IIS failed request tracing and it showed up a TokenUser of a local machine user account associated with a service that no longer runs on this server! No idea where it's got it from as it was disabled when the product was uninstalled and I remember seeing it in user manager disabled about a month ago. There's no reason IIS can't impersonate this user, it doesn't have excessive permissions, so I just added it to the physical filesystem ACL for the 2 services that were failing and it all sprang into life. Chalk that one up to experience.
  9. Turn it off and on again, no really. ALL OF IT Including the switches. As @Sheridan suggests, I'd lay money on an arp issue. We had one recently but it was restricted to our voip vlans so not horrific, we restarted all the phones and switches one evening and the problem hasn't reoccurred.
  10. Firewall on this server is disabled, and is still disabled.
  11. My SCCM server ran out of RAM on Tuesday for some reason, and when it restarted it did the 2020 09 update KB4577015 and since then I've been getting errors that stop me from building machines... Here's what I'm seeing. MP Control is flagged at error in the site status monitor: MP Control Manager detected management point is not responding to HTTP requests. The HTTP status code and text is 401, Unauthorized. MPControl.log lists the following: Immediately after restart: ReadMPStringSettings(): RegQueryValueExW() failed - 0x80070002 SMS_MP_CONTROL_MANAGER 30/10/2020 14:30:30 4164 (0x1044) Every 30 seconds until MP reports as initialised, then every 5 minutes: Call to HttpSendRequestSync failed for port 80 with status code 401, text: Unauthorized SMS_MP_CONTROL_MANAGER 30/10/2020 14:39:11 7072 (0x1BA0) Every 5 minutes after MP reports as initialised: Http test request failed, status code is 401, 'Unauthorized'. SMS_MP_CONTROL_MANAGER 30/10/2020 15:06:11 7072 (0x1BA0) On the client I'm attempting to build, in the SMSTS.LOG file: It's all 401 errors... I can confirm this behaviour by navigating to the URLs in question and indeed recieving a 401. Additionally I can see this behaviour in the IIS logs: [code]mysccmserver ::1 GET /SMS_MP/.sms_aut MPLIST 80 - ::1 SMS_MP_CONTROL_MANAGER - 401 3 5 6205 0
  12. I'm still a fan because it allows a greater degree of management from an already established domain.
  13. DirectAccess. All day long.
  14. Hi everyone, Can you recommend me some suppliers for interative panels. I've got 3 Lightraise 40 that have all died within a week of each other. School was planning to replace in next years budget so there is nothing in this budget for it! I need a quote for a 65" interactive panel and bracket. They don't have to do anything except display an image and be 2 point interactive. I'm looking at £1000 or less ideally. I've been offered a BenQ and and an ECOEvo for basically the same £980 plus vat on a screen and bracket box-shift deal. Ta.
  15. I've done my T610 (and it is 'mine', it's my desktop PC). It went fine. took a nerve racking 20 minutes, but nothing exciting happened.
  16. I think I've got 2x4Gb of 10600R if you want to pay postage?
  17. I'm not a fan of in place upgrades, but if you're going to do it, your suggested way is a good compromise.
  18. Stock image deployed via the weapon of choice at the individual school (thats 1 MDT and 2 SCCM) then GPO for most deployed software. I have tasks to install Office and remove apps, but they also have mop-up tasks via startup script in case the deployment tasks don't complete or an update changes something...
  19. You sir are a lifesaver!
  20. Tablet computing is apparently the way forward...
  21. I'm using SysInternals PSShutdown with a serverside scheduled task... It works for me on 3 different sites.
  22. We had one on our SWGFL and gave up - I used to take it and the school credit card home when it ran out of credit.
  23. Ah this old chestnut I picked up the whole client folder, moved it to a network share. Halved the login time and stopped it from being disconnected every time the PC got a bit busy. I made a fuss about the performance issues and now I get an otherwise internal email every time there is an update to the app and I just copy it over again.
  24. got it on option 252 in DHCP? I've got 60 chrome books and they pick the wpad automatically with their IP?
  25. Access Based Enumeration. If they don't have access to it, they won't even see it exists.
×
×
  • Create New...