Jump to content

mdrabble

Members
  • Posts

    2,704
  • Joined

  • Last visited

Everything posted by mdrabble

  1. Not really - have just removed that option and Guest filing indexing and tried the backup again and it failed with the same error.
  2. I'm currently testing Veeam as an alternative to DPM and I'm struggling to get it to back up VMs within my Hyper-V Cluster. When I try and backup a single VM as a test I am getting the following error :: Failed to create snapshot (Fileshare Provider) (mode: Veeam application-aware processing) Details: Provider [{89300202-3cec-4981-9171-19f59559e0f2}] does not support shadow copies of volume [\\SERVER\VMSHARE\]. --tr:Failed to add volumes to the snapshot set. --tr:Failed to perform pre-backup tasks. No issues with DPM, so I'm not sure why Veeam is struggling. My VM storage is on a Windows box using SMB3 shares - is the error saying my share doesn't support shadow copies or is it that the VM that doesn't support shadow copies? Cheers
  3. Using Enterprise LTSB 2016 - didn't want to uninstall the "extra" features that come with the EDU edition. I have pulled a machine of each make/model in for testing - happy to say no issues at the moment. Having issues with pinning items to the start menu - so but this on a back burner while I look at software deployments. Using SCCM to deploy things and for some reason the software is being fussy about the deployment order! Tested deployments with individuals apps and they deploy fine - soon as I build the TS to deploy other apps, some refuse to deploy!
  4. I am using DPM 2016 to back up our HyperV VMs and have just installed a secondary DPM box with the aim to hold monthly/yearly backups. I have come to set up the replication/protection of the primary DPM box to the Secondary DPM box and found I can only set replication a Maximum of 24 hours. Can this not be done on DPM? If not, does Veeam do this? Cheers
  5. Turned out to be the package was the issue. For some reason when I copied the files to the sccm deployment share not all the files copied over. Now working after I redid the deployment package
  6. I am trying (and failing) to deploy some of the Autodesk software - 2015 versions (so we can use 32 and 64 bit versions) I've created the deployment package using the Autodesk software and it has even give me the sccm deployment command. .\Img\Setup.exe /W /q /I Img\Inventor2014.ini /language en-us However.... when I try and deploy it as part of a TS it fails with error 1603 (which is presumably one of the MSI components) but I cannot find which one. Anyone else had issues deploying Autodesk software? Cheers
  7. My issue turned out to be the storage card. Replace with a new card and no problems since.
  8. Ive used Managed Switch Port Mapping Tool - (free for 30 days) Managed Switch Port Mapping Tool
  9. Mandatory profile now work with redirect start menu - still having issue with the start menu xml layout So I'm leaving it for a bit to look at software deployments to take my mind of the start menu issue for a bit.
  10. Why oh why is this proving so difficult! Windows 10 2016 LTSB (Enterprise) - not using a redirected start menu at the moment - trying to keep things simple for the moment! Setup and exported the StartMenu layout and stored it in the Netlogon folder and set the GPO to point to this xml file. I amended the xml file to point to the netlogon folder for all shortcuts Logon, and it picks up the xml file BUT for some reason instead of placing the Groups items underneath each other, it pushed it to the side. The only items missing are the Drives and Log off shortcuts. - why!!!!! all the other show up!!!! Arrggh!! How have other people managed this? I am slowly questioning my abilities!!
  11. So had a quick look at UE-V with Mandatory profiles, which seem to be the thing most people are looking at and I am struggling with the start menu (as most people appear to be!) How do you get UE-V to give users the same start menu? or am I barking up the wrong tree on this bit?
  12. 2016 LTSB Enterprise
  13. I've just come to look at making a new manditory profile for Windows 10 and realised I have never ever created a manditory profile before. I've alwasy inherted systems so never needed to make one before. Anyone kind enough to share the steps steps for W10 Manditory profiles Cheers
  14. Right... having had a coffee, enable ue-v and reread this thread.......... Can I create a Mandatory profile as normal and then use UE-V to allow users to save personal settings? Then in the AD Profile settings point to the Mandatory Profile and let UE-V take care of the rest....... Does that sound about right or am I way off base?
  15. Never mind...... lack of coffee moment - powershell enable-uev
  16. Ok.... numpty question time..... how/where do I find/enable UE-V and anyone have any idiot guides to setting up
  17. I'm also pricing up both ES and US unifi kit and cannot believe I have been quoted £33.00 for 2 x10Gb Multi Mode transceivers.
  18. Used Netgear at my previous school and the only issue I have is the web interface - in that finding a browser that works with the interface! With shrinking budget do I dare look at the UniFi US-48 as a real alternative to replacing my edge switches? Having never seen/used any Unifi kit I have no idea on reliability, performance etc. Another question I have is which model handles VLAN better?
  19. Used Netgear at my previous school and the only issue I have is the web interface - in that finding a browser that works with the interface! With shrinking budget do I dare look at the UniFi US-48 as a real alternative to replacing my edge switches? Having never seen/used any Unifi kit I have no idea on reliability, performance etc. Another question I have is which model handles VLAN better?
  20. Salamander - so nice not to faff with email groups!
  21. Hmm.... using mobile app and link taking me to TuxPaint on the forums
  22. Im using Windows Movie Maker 2011 - the command line I am using is wlsetup-all.exe /AppSelect:MovieMaker /q Hope that helps.
  23. I have movie maker deploying with SCCM, when I get back to school I'll post the command line for installing it if that helps.
  24. I have several MSI already applying nicely as part of my TS - I have a group (Serif) which for some reason would deploy via TS but will if I manually run the command. I'll take a look at AppEnforce.log to see if I can see anything otherwise will look at the powershell option.
  25. I'm currently testing deployment of Windows 10 along with package deployments to Windows 10. Normally we including everything within the base image but for testing and possibly moving forwards I may keep the wim and apps deployed separately Anyway...... I have an MSI which seems to just sit at the installing stage. Which log file on SCCM do I need to look at to see what is going on? I can install manually using the same command line details as SCCM do I know it works. Ta
×
×
  • Create New...