Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

round2it

Members
  • Posts

    2,107
  • Joined

  • Last visited

Everything posted by round2it

  1. i was asked for by name and used my direct dial number that I only give out to people that I trust it really ticked me off at the time. thought about ringing misco but to be honest i would be wasting my breath. So I put his details under (no way your not trustwothy section)
  2. well my account manager from misco has been cold caling me from another company touting for business. was not best pleased that he took our details from misco.
  3. on yhgfl here and having strange problems with google being blocked now and again also youtube seems a bit hit and miss
  4. admanager plus is good for this it also lets you export info about groups install on your workstation you dont need to touch the server
  5. thanks for the pics
  6. do you have pictures of the units? Thanks in advance
  7. Hi Has anyone got stencyl working with mandatory profiles if you have can you give me any tips on getting the default folders topoint to the users home drive instead of the c: drive
  8. Nice chap at capita sent me the latest installer contact them
  9. computer configuration windows settings security settings local policy/user rights assignment deny logon locally we add the groups to deny here works on xp and windows 7
  10. looks like a problem with the smoothwall used by the yhgfl.
  11. Ok Using my phones internet connection i do not get certificate errors so the proxy is the issue.
  12. yes we use a proxy provided by the YHGFL next test i was going to do was use my phone to connect to the internet bypassing the YHGFL connection to see if the errors come back
  13. Hi All Can anyone shed some light on what might be causing this issue. Some websites youtube for example display Internet explorer blocked this website from displaying content with security certificate errors I am using IE9 (dont ask) cant pin it down to whats going on Do i need to push out an update for root certs via wsus if so whats the KB not displaying the error in the odd xp clients we have on IE8 The time on server and clients is correct and synced. It must be something to do with the Zones but not sure what option to change Any help would be appretiated. tried installing the certificate from the site but makes no difference
  14. Thanks marc Pitty our lea dont pass this info onto us. Communication needs looking at.
  15. My ipads drop all the time on vm
  16. iSounds like my sky experience i wanted to cancel as moved to virgin media (done deal ) yet I had to spend 30 mins on the phone at my exspence to cancel the service, yes i was getting quite vocal.
  17. I had the same on my dell server after a reboot it stoped flashing with the errors. I changed the drive that was a bit flakey. no trouble since. something is on its way out
  18. is every line the same? i had to delete 2 characters out of my old config file to get it working i would remove discover completely and reinstall its a quick job and wont affect sims
  19. ok if you are using the config file to add users you will need to add the following for each user that needs to be an admin // add users that need to be admins here $auth["admin"][] = "username"; t if using db for authentification then you can click the userlist and add change the users level from user to admin
  20. ok the file I had issues with was Discover.Designer.Desktop.exe.local.config c:\programdata\discover change your server and database names in the file mine now reads (please check line for line as it was something or nothing i had to change sorry cant remember what though
  21. will check tomorrow for you. it was a simple entry in a config file that broke discover for me.
  22. what do you use for authentification config file db or ldap basically you need to make all users admin why do you want to do this. you might as well have one user. or is it the email part you need to keep working let me know what auth you are using. i see you have posted on mrbs support campbell will sort you out he is a top bloke very helpfull
  23. will discover run on the server ? mine did but clients got upset
  24. i had something similar after an upgrade. the issue was a dodgy config file cant remember which one will check tomorrow
×
×
  • Create New...