Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

tech-man

Members
  • Posts

    433
  • Joined

Everything posted by tech-man

  1. Hi @Rawns The new SOLUS3 server has an agent installed on it already and appears in agents and is apparently responsible for the user interface as well as database etc. Still cant remove the old SOLUS3 server after failing it. Do you have any other ideas? Thanks
  2. Thanks RAWNS will look at that...
  3. Matt, had to move SIMS to another server because of the .net issue I then had to move SOLUS with it... Spoke to Nick but he's snowed said I'd post on here as well...
  4. Hello I have had to move SOLUS3 to a new server which I have done following KB115891 and all has gone well. I am trying to remove the old server from the "SOLUS3 Agents" screen however when I click the remove computer I receive the following error: Does anyone know how I can clear this up? Thanks!
  5. In more details it simply says: at SIMS.UserInterfaces.MainContainer..ctor(ParameterlessDelegate splashScreenClose, String autoStartMenuItemPath) at SIMS.UserInterfaces.DefaultEntryPoint.Main(String[] commandLineArguments) Thanks
  6. Cheers Matt for your support
  7. Hello, Just tried to load SIMS on my server to do the Spring update via SOLUS 2 and SIMS wont load.... I am receiving this error: This is SO annoying - I used to have a very stable/clean SIMS server and the only thing which has changed is the installation of SOLUS 3. I dont suppose anyone has any ideas? (I have tried rebooting) Many thanks
  8. I had something similar and used a GPP to set correct settings for users.
  9. Have brought a couple of things from Scrumpymacs - Buy used Apple Macs, iMac, PowerMac, Mac Pro and MacBook
  10. Diprobase - you can buy it over the counter.
  11. Hello Does anyone know of any issues with SIMSPERM and Windows 7? Thanks
  12. Any suggestions?
  13. Hello Just after some advice. I am starting my Windows 7 deployment to some laptops with wifi with 802.1x. From a cold boot with immediate login users are not getting mapped drives which are deployed using Group Policy prefs. If we wait 1 or 2 mins before logging on the user receives mapped drives. Does anyone have any suggestions? Many thanks
  14. Have a look at Password Control on WiseSoft - Resources for IT Professionals - you can alter the XML file to customise what they are able to do.
  15. Hello Does anyone know of any 3rd party companies which repair Overland ARCvaults? I have the following error: 3102 - Flex cable failure Thanks
  16. Hello Does anyone know how to change the fan speed on the Sanyo XE40? We had an engineer from Promethean come quite a while a go and I want to check to see if a projector has been done.... Where could I find a service manual for this projector? Many thanks!
  17. Most of our IWBS have been installed by http://www.idns.co.uk - my account manager is Ash (01204 363530) who is very helpful etc.
  18. That is so cool
  19. As I understand it - when you install the hyper-v role it modifies the kernel to load hyper-v under windows.
  20. tech-man

    Kyocera vs OKI

    Kyocera - we have around 50 B&W printers and have used them for over 13 years. They are very sturdy and find support very good. I am a reference site for them (reference needs updating). We replaced all our printers around 2 years ago. If you would like a chat PM me.
  21. Adding "AddType application/pdf .pdf" to "/etc/apache2/mods-enabled/mime.conf" resolved this for us. Thanks
  22. Hello, I am getting the attached error on adding/converting Extranet to application on Server 2008 R2 / IIS 7.5. I have followed the video - permissions done... created app pool etc... files not ready only. Any help/advice would be greatfully received. Many thanks
  23. Can anyone tell me why the HAP Config Tool requires an admin password? Does it make AD changes? Many thanks
×
×
  • Create New...