Jump to content

Number6

Members
  • Posts

    459
  • Joined

  • Last visited

Everything posted by Number6

  1. Have now also added $ as a trusted account for delegation. Also created a new Domain & Schema Admin account, trusted it for delegation and also added it to the local admins group on the 2008 box. Still no luck. It must be something deeper than a simple permissions error methinks. Looking at the AD log on the 2008 box there are some warnings, which only crop up whilst I'm running dcpromo, something like "Internal Event, The Following Schema Class Has A Superclass That Is Not Valid" followed by some AD gobbledegook. These are warnings in the event log, not errors, do they matter? Do I need to run adprep again? Or, God forbid, ADSIEdit? Pete
  2. Tried setting up another account - failed in same way. SBS box is right up to date, AD has been adprep'd, etc. Pete
  3. Tried the local account but it's insistent that it wants a domain account.
  4. Oh dear..... Looks like I'm on my own then Pete
  5. 2003SBS network. I'm configuring a 2008Std server as a secondary DC, it's already running as a delegated DNS. I've prep'd the AD on the SBS box with adprep /forestprep and everything completed OK there. Then I ran the AD installation wizard on the 2008 box which started to run OK but then stopped and asked for credentials. It needs to access / modify / whatever, the $ account on the 2008 box. I'm using the network administrator account and I've amended the default domain policy on the 2003 box to trust the administrator account for delegation. I've run gpupdate /force and I've logged off and back onto the 2008 box. No joy at all. The wizard always stops at the same point with the error "Access Denied" to the $ account. I'm stumped now, totally. What the hell else can I do to get around this?
  6. Well, I don't know about this. We run SBS 2003 on one site and it talks to 32 W7 PCs and 10 XP PCs with no obvious problems. We don't use roaming profiles, just folder redirection. It's fine.
  7. Hi Patty and Mac, thanks for the replies. Sorry I haven't been back for a while, a major server crash had to be resolved at one of our sites. Anyway, it's not really sorted, I have sound via the USB headset but not via speakers or a normal headset. Maybe I'll try the Vista drivers but I thought that, if anything, putting in the W7 drivers should have sorted it. The XP disc I used was a pukka MS disk with SP2. Pete
  8. I played with the Mac again last night, I DLd the latest Realtek W7 drivers and installed them, Windows grumbled about not being driver signed but installed them anyway. Still no sound. I then plugged in a USB headset and lo and behold - sound! Only from the USB set though, still none from speakers or normal headset. Bloomin' weird if you ask me.
  9. We use Sophos. I'll have a look at the link, thanks.
  10. Really? Bugger! What makes you think it's this virus causing the problem?
  11. I just noticed another GP related error: ----------------- Event Type: Error Event Source: Userenv Event Category: None Event ID: 1030 Date: 05/11/2009 Time: 10:59:32 User: Domain/User Computer: ServerName Description: Windows cannot query for the list of Group Policy objects. Check the event log for possible messages previously logged by the policy engine that describes the reason for this. For more information, see Help and Support Center at Events and Errors Message Center: Basic Search. --------------- Can't see any other messages posted by the policy engine though.
  12. All has been quiet and good with our one site that uses SBS for ages..... until last week. Now we're getting a situation that manifests itself by all workstations losing connectivity to network shares, outlook going offline, 'blanking' of the user desktops, losing internet access. This happens several times a day at random intervals for anything from a minute to ten minutes at a time. The server hasn't physically crashed during these interludes, I can log in via a physical keyboard and monitor and it seems to be running perfectly fine. The error log shows a policy error as follows: ------------------- Event Type: Error Event Source: Userenv Event Category: None Event ID: 1058 Date: 05/11/2009 Time: 09:01:44 User: Domain/User Computer: ServerName Description: Windows cannot access the file gpt.ini for GPO cn={F3DA94C7-139D-410A-90AA-4A6F3F204728},cn=policies,cn=system,DC=Domain,DC=local. The file must be present at the location <\\Domain.local\SysVol\Domain.local\Policies\{F3DA94C7-139D-410A-90AA-4A6F3F204728}\gpt.ini>. (The specified user does not exist. ). Group Policy processing aborted. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. ------------------------- There's nothing else in any of the logs that I can see that would relate to the problem. I've done some research on this and MS kb908370 does seem to address this issue, at least partially. However, I've tried the fixes listed in the article and nothing works. A domain controller that is running Microsoft Windows Server 2003 may stop responding for 2 to 15 minutes several times a day It's beginning to get a bit irritating, for the users and for me. Obviously the users are getting peed off because they're losing they're folders and desktops so I need to resolve this in a hurry. Can anyone shed any light on what's happened / how to resolve it?
  13. Does the thundering silence mean that this is a bad / stupid idea?
  14. Thanks again for the replies. Antonio - When I first experienced the problem there was no way to get the machine to boot, I really thought the HD was cooked. Whatever key(s) I held down on power up did nothing, it simply ended up at the "Disk Error - Press any key to restart" message. Pressing any key did nothing and the only way to restart was to force a power off and then back on. Anyway, the Win 7 disk sorted it. Win 7 runs fine so far but I have no sound and this is a major pain as the main reason I put Windows on the machine was so that my daughter could play games. She can play the game OK.... but no sound. All the sound devices claim they're working OK, the mixer levels show as if the sound is being played but nothing from the speakers or headphones. I've tried letting Win 7 search for updated drivers and it claims that everything is up to date and working OK. The sound works fine on the Mac side of things, just not on Windows, no bootup sound or anything. It seems odd that all the output devices claim that they're actually outputting - it's almost as if the speakers are physically disconnected. Any idea what I can do to address the sound issue? It does seem to be a common issue as Google reveals but everything I've tried to get around it does nothing.
  15. Yes it can, but not in Bootcamp it seems, it simply defaults to accepting the default apple setting, which is FAT 32! However, now we have no sound! It appears to work in that if sound is played then the mixer indicates changing volume but nothing comes out of the speakers, or the headphones.
  16. Well, all is OK now. Thanks anyway for the reply. It seems that the disk error was caused by a 'faulty' XP DVD, not by the HD. The Mac could have made that a bit clearer instead of giving me a heart attack! In fact, not necessarily a faulty DVD but a faulty installation process. It seems that Bootcamp defaults to creating the partition as FAT32... BUT.. in order to install XP the partition must be NTFS. So once the XP files copy over and the 'PC' does its first reboot it can't reboot onto the FAT32 partition. And, the Mac doesn't offer any recovery options, only a "disk error" message which is guaranteed to cause palpitations! Anyway, I rebooted onto a Win 7 Pro DVD which then merrily installed AND offered to reformat the partition to NTFS. So, as I said, all is now well and I have a dual boot Snow Leopard / Win 7 iMac
  17. 20" 3 year old iMac running Snow Leopard. I thought I'd install XP under bootcamp. Ran Bootcamp assistant and partitioned the drive with a 32Gb Windows partition. Ran windows install which seemed to run fine, copied the install files and whilst it was doing that I went and did something else. When I came back I was presented with a black screen with the message "Disk Error, Press any key to restart". Pressing any key did absolutely zilch. I powered off and restarted but no matter what I do I just get the black screen with the Disk error, Press any key... message. I get no startup options at all. Not very familiar with Macs in general - is there anything I can try?
  18. I think I've definitely peed Google off for some reason. Still no invite despite asking twice! :-(
  19. Good morning all! Happy new week! One of our subsidiary sites runs a three-server setup based around SBS2003R2, there's also a NAS box that stores all the user data and a new 2008 server that's currently only running SIMS + some data storage. There's no user data stored on the SBS box apart from mailbox data. I want to build a second SBS box so that in the event of the existing SBS box exploding I can simply plug in the "backup SBS box" and be back up and running in the minimum time. How can I best achieve this? I do not want to clone from a backup of the existing SBS as I'm suspicious that it has some underlying issues and don't want these issues replicated; I want to build the new box from scratch and keep it in a cupboard, just in case. Any advice, or pointers to existing threads and articles would be very welcome. Thanks.
  20. Sorted now.
  21. Not sure where to put this thread so I've put it here. I'm installing APC PowerChute on three servers, 1 x SBS2003, 1 x Win Storage Server 2003, 1 x Server 2008 STD. Server and Console software is on my workstation. The agent software installed fine on all servers and the service is running on all three. Now for the problem; the SBS box does not show up in the console and if I run a manual add the APC log shows "failed to add [server]". This happens whether I use the server name or IP address. The Console has no trouble finding and adding the other two servers. The server event logs are no help, the System Log shows: Description:The APC PBE Agent service entered the running state. The Application Log shows "Monitoring Started" followed by "Communications Established" So what is stopping the console from adding the SBS box? I've tried reinstalling the agent and I have no problem seeing the server with RDC and Dameware. There are no other network issues that I know about. How can I set about resolving this? I don't seem to have any obvious avenues of exploration. Help? Please
  22. Has anyone got a spare invite for me please???? Pleeeasssse
  23. Lunch duty? Not on your nelly! We get free lunches anyway, I'm expected to be here 8 till 4 five days a week and get paid for 35 hours; that works out that I'm entitled to an hour for lunch, I don't always take it but that's my choice. Extra duty - no way! Well, not unless they pay me extra at the same as my normal rate anyway.
  24. Much the same here. The network has to be on fire before [paid] overtime will be authorized!
  25. Well.... no, not really. There's always something to do whether it's a slow PC or WSUS not updating properly or someone's whiteboard is not doing what it should or someone can't find a printer or some service has stopped running on the server..... or...or..... It's a costant drip feed of tasks, either scheduled or fire brigade! The network simply wouldn't run, and teachers couldn't teach to full capacity without constant IT support of one form or another.
×
×
  • Create New...