sukh
Members-
Posts
2,161 -
Joined
-
Last visited
Content Type
Forums
News
20th
EduGeek EDIT Conference
Blogs
Everything posted by sukh
-
Hi Did you check under the Monitoring view of on the console, under Quarantine? Also, check what actions are performed on the Spam, i.e are you deleting emails?, rejecting? or sending them to Quarantine. Sukh
-
If your second CAS server isn't being used yet, (I dont know the specifics of your deployment), can you point to the 2nd CAS and try that. Not sure if you have a DNS Alias for your CAS server OWA URL or not? If you have change this. If not, the use set-casmailbox for a specifc user to the 2nd CAS and test. Let me know. Thanks Sukh
-
Hi As members have mentioned, may be spyware/malware. What you should do is run a cleanup of of malware/spyware using an appropoiate utility. I do remember having a similar issue with a PC, after running the cleaner all worked fine. Try GlaryRegistryRepair. Sukh
-
Once the user is logged in, what actions do they take to pass the errors? After the actions taken, do they have access to their mailbox via OWA? Do you see any errors on your CAS Server under the Event Logs? Are there any errors on the PC where you launch OWA from under the Event Logs? If you pick a problematic user, does the issue follow them on every PC they use? Does the issue occur only on certain PC's? Thanks Sukh
-
Hi Sorry for the delay, a few unexpected issues came up. Can you please enable GPO operational logging if not already enabled. See steps below. Enable Group Policy Operational Log on Windows 7 if disabled. a) Open registry editor, navigate to HKLM\Software\Microsoft\Windows NT\CurrentVersion b) Right click CurrentVersion->New->Key c) Rename the newly created key to Diagnostics d) Right click on Diagnostics->New->DWORD(32-bit)value, rename the new DWORD entry to GPSvcDebugLevel and set the value as 0x30002 (hexadecimal) e) After you modified the registry, please run the command gpupdate /force at command prompt to refresh the policy. Reboot the computer to reproduce the issue. The log file is written to the %SystemRoot%\Debug\UserMode folder. Reboot the workstation and reproduce the issue Please send the log to me (PM) or post online. Generally code 5 means access denied which we are seeing here. Thanks Sukh
-
Hi Use the FPE console, in there you will see various tabs on the side, on the top of my head, something along the lines of incidents. Here you will see all all quarantined emails. Regards Sukh
-
Hi Search google for download dll. There is a site where you can download dll's. However if it's windows dll, extract from original CD. Sukh
-
Hi Jack I've just tried this on Exchange 2007 and 2003 with Access 2003. 2010 may be more flexible. It does work but the email address is not in SMTP format. Might need to play around with this. This may be worth a try. Sukh
-
some advanced exchange 2010 help needed please
sukh replied to RabbieBurns's topic in Enterprise Software
Hey np. Had a late night last night, so not totally focussed. 1. Run the ExBPA from the toolbox within the EMC. I would do this to identify the cause of Exchange. This is a must, will help you out a lot. 2. Identify FSMO Roles Determining FSMO Role Holders 3. If you need to move the FSMO roles then follow Using Ntdsutil.exe to transfer or seize FSMO roles to a domain controller I would not seize roles unless you have no option!!! 4. How to remove a domain controller - Removing a Domain Controller from a Domain Would be interesting to know the results of the BPA. Regards Sukh -
some advanced exchange 2010 help needed please
sukh replied to RabbieBurns's topic in Enterprise Software
Check the following on the new DC, before you do this, telnet to the new DC on port 389 to see if you get a connection. a. Open the Default Domain Controllers Security Settings snap-in on the domain controller specified in the event description. b. In the console tree, under Security Settings, expand Local Policies, and then click User Rights Assignments. c. In the results pane, double-click Manage auditing and security log. Verify that both the Exchange Servers group and the Exchange Enterprise Servers group are listed. Second, make sure that Exchange server is member of proper groups... •Make sure that the Exchange server is still a member of the Exchange Domain Servers group and make sure that Exchange Domain Servers group is a member of Exchange Enterprise Servers group. -
some advanced exchange 2010 help needed please
sukh replied to RabbieBurns's topic in Enterprise Software
cool, let me know what happens... -
some advanced exchange 2010 help needed please
sukh replied to RabbieBurns's topic in Enterprise Software
Can you restart the new DC and let me know.... -
some advanced exchange 2010 help needed please
sukh replied to RabbieBurns's topic in Enterprise Software
Did you restart both the new DC and Exchange (one at a time)? -
some advanced exchange 2010 help needed please
sukh replied to RabbieBurns's topic in Enterprise Software
I would ensure that Exchange is happy before demoting the old DC. Can you check the Event Logs on the Exchange server and check for errors? -
From the info/discussions it appears that the LEA have a Exchange Hosted deployment. They are using GAL Segregation. Which I assume they are providng for other schools in the LEA. They restrict this by OU. So effectively your school will be an OU in their forest and will be permissioned to see on certain GAL's. In this scenario, it is difficult to extract contacts from the GAL unless your are the host. Also, I assume, when the LEA take care of all mailbox creations and admin? There are tools which you have to pay for out there which will do this, however I'm speaking with another colleague of mine and he did mention that this may be possible if we use Outlook OLE methods to extract the contacts. I've not come across an LEA who have deployed EXchange in this manner. Cheers Sukh
-
some advanced exchange 2010 help needed please
sukh replied to RabbieBurns's topic in Enterprise Software
Hey See this Setting a Windows Server 2008 Domain Controller as a Global Catalog Sukh -
some advanced exchange 2010 help needed please
sukh replied to RabbieBurns's topic in Enterprise Software
Hi Seems like new Exchange thinks that the new DC isn't a GC. Can you confirm it is? Also, try and let Exchange discover the new topology, try and restart the Microsft Exchange Active Directory Topology Service Cheers Sukh -
can either of you deploy a seperate package other than the one is failing? Just trying to rule if it's WSUS or Win 7 SP1. So far from the logs and symptons, it appears Win7 SP1 AU. If you can deploy other packages then it most likely point to the size as you suggested. Out of interest what size is Adobe? one .cab or multiple?
-
Thanks for doing the above. Can you check your mail profile under control panel and check the FQDN of the exchage server and let me know? Thanks Sukh
