Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

pooley

Members
  • Posts

    1,832
  • Joined

  • Last visited

Everything posted by pooley

  1. Very sneaky - got passed our surfcontrol
  2. Gone !!??!!??
  3. Love the gui Hate the fact that my wireless connection drops out if I try and download or transfer large files between pc's. If they fix that I will buy it.
  4. Some of the latest Belkiin kit comes with a nice utility that runs as a process - its called "diablexpzeroconfig" or something like it. Disable the startup process and rename/delete the file.
  5. Replication is working fine - no errors GPMC Results shows = My Test user "Bobby" will not have "Test GPO" applied when he logs on. This isnt good!! lol GPMC Modelling for "Bobby" shows the "Test GPO" will be applied. Now im even more confused
  6. Gpupdate /force does not make any difference GP modelling says my Temp GPO should be applied with no problems
  7. Ok I have a 2k3 server (DC) XP Clients All current GPO's are being applied ok - but any new gpo's I asign are not being applied. On the server the GP Modeling wizard is showing that the GPO should be aplied sucessfully. But it isnt. A GPresult on a client pc shows C:\Documents and Settings\bobby>gpresult Microsoft (R) Windows (R) XP Operating System Group Policy Result tool v2.0 Copyright (C) Microsoft Corp. 1981-2001 Created On 08/11/2006 at 12:39:30 RSOP results for PENYBONTPRIMARY\bobby on ITROOM01 : Logging Mode ------------------------------------------------------------------ OS Type: Microsoft Windows XP Professional OS Configuration: Member Workstation OS Version: 5.1.2600 Domain Name: PENYBONTPRIMARY Domain Type: Windows 2000 Site Name: Default-First-Site-Name Roaming Profile: Local Profile: C:\Documents and Settings\bobby Connected over a slow link?: No COMPUTER SETTINGS ------------------ CN=ITROOM01,OU=ITROOM,OU=School Computers,DC=penybontprimary,DC=gov,DC=uk Last time Group Policy was applied: 08/11/2006 at 12:32:52 Group Policy was applied from: ppserver.penybontprimary.gov.uk Group Policy slow link threshold: 500 kbps Applied Group Policy Objects ----------------------------- Default Domain Policy Interactive security Office2003 MSI INSTALLS Printer install Office2003 The following GPOs were not applied because they were filtered out ------------------------------------------------------------------- desktop Filtering: Not Applied (Empty) Local Group Policy Filtering: Not Applied (Empty) The computer is a part of the following security groups: -------------------------------------------------------- BUILTIN\Administrators Everyone BUILTIN\Users NT AUTHORITY\NETWORK NT AUTHORITY\Authenticated Users ITROOM01$ Domain Computers CERTSVC_DCOM_ACCESS USER SETTINGS -------------- CN=bob Test,OU=Test,DC=penybontprimary,DC=gov,DC=uk Last time Group Policy was applied: 08/11/2006 at 12:33:27 Group Policy was applied from: ppserver.penybontprimary.gov.uk Group Policy slow link threshold: 500 kbps Applied Group Policy Objects ----------------------------- Default Domain Policy desktop Printer install The following GPOs were not applied because they were filtered out ------------------------------------------------------------------- Local Group Policy Filtering: Not Applied (Empty) MSI INSTALLS Filtering: Not Applied (Empty) Interactive security Filtering: Disabled (GPO) Office2003 Filtering: Not Applied (Empty) Office2003 Filtering: Not Applied (Empty) The user is a part of the following security groups: ---------------------------------------------------- Domain Users Everyone BUILTIN\Users BUILTIN\Administrators NT AUTHORITY\INTERACTIVE NT AUTHORITY\Authenticated Users LOCAL CERTSVC_DCOM_ACCESS C:\Documents and Settings\bobby> Now under the user policy bit ther should be a GPO called "Test user GPO" I'm strugglig a bit here, cant understand why old gp's stil apply but new dont. Have tried re-creating gpo Have tried Maing new OU and applying new gpo to it Have created a new user too. The only change to the box as far as DNS goes is I added a DNS forwarder to our LEA external ds box (needed for exchange) Any help/pointer gratefully recived. Si
  8. path is unc \\server\shared folder. now ive made the mistake before of putting wrong path in and on the client machine there is always an error in eventvwr to tell me whats up but this time there is no indication on any client machine that there is even a gpo called "pupils redirection"
  9. Its not ticked, and its not giving me any error's or any rsop signs of the gpo even attempted to be applied. The xpsp2 workstations so no recognition that there is a gpo to be applied, its not listed as failed or skipped, its just not mentioned
  10. Just to update - its only the My Documaents rediect not working, the Dsktop redirect is fine.
  11. Cheers will look. Its not that I cant set it its just not being applied. There is Folder a redirection gpo working for the Teachers but the Kids one isnt applying. Its just weird
  12. Ok the basics server 2003 sp1 xp machines When I create a GPO for folder redirection its isnt being applied. It doesnt show in eentvwr as a problem. GPresult doenst show it being applied or not - its just not listed. GPMC modeling wizard shows that IT should be applying with no problems. I can create GPO's for other things, i.e. desktop wallpaper, msi installs and they are working fine, its just folder redirection. Its got me stumped, any ideas appreciated. Si
  13. Have enabled rpc over http to get around the split admin/curric network setup we have here. have opened ports 6001,6002 and 6004 and outlook is running fine. my only issue is that I cant view other users calendars even though they are shared. I get an error saying "The calendar folder could not be found" or "Unable to display the folder"
  14. Thanks guys
  15. Ok wasnt sure what section to put this in. What if anything do you guys and gals do to educate children on the dangers of giving out personal details etc on the www. Anyone got a web site with info so i caould possibly prepar a power point or somthing ? Cheers Si
  16. Benq have long throw too. What is it with certain makes of projector - all our Toshiba have red blobs. think il try dismantling one and repairing it.
  17. just that i could not get srvany to work with this script. Whatever works
  18. Works fine m8 - no performance issues here http://www.python.org/ for program http://www.geocities.com/rozmanov/ntlm/ - ntlm script Briefly Install python 2.4 Unzip the ntlm into the python directory (overwrite files) edit the server.cfg file; use the pyhton app IDLE to edit. once edited run the main.py file - ntlm script is now running to set as service download and install ntwrapper (allows 1 app to be installed as a service for free) edit the runserver.bat file in the python dir to point to main.py install the runserver.abt file as a service - job done
  19. All the schools in our lea connect to an isa 2000 server running surfcontrol for web filtering. To enable transparent authentication (mainly in primaries) we install a pyhton NTLM script on a server and point all the desktops at the server ip. Works well and if you use ntwrapper you can install the script as a service and jst forget about it.
  20. Any errors in eventlog ?
  21. Quite a few ISP offer static IP as part of their bundle Look at http://www.adslguide.org for comparison
  22. Local council supply fibre link via proxy. Will enquire thriugh them if they have been messing around with the pix config. @Alex - will try those too
  23. My exchange box has suddenly started playing up. It works fine through Outlook and Internally using OWA But when i try to access it externaly via http://www.domainname\exchange it wont authenticate any longer. it was wrking for about 2 weeks but now it gives me 3 attempts at entering my username/password and then goes to "Error Access is Denied" I havent changed anything on the server ?? Cheers once again Si
  24. £2.91 with LEA here
  25. You can m8, but they will have to use OWA - outlook web access. They will authenticate to your exchange server by putting the domain before their uid e.g. domainname\user1 password They can then send receive emails. To get full functionality you would need to setup a trust between the 2 networks, or at least open a few ports. I have same issue and RBC will not entertain flattenin of the 2 networks, or setting upa trust etc, they opend port 80 and thats it
×
×
  • Create New...