Jump to content

Jobos

Members
  • Posts

    2,386
  • Joined

  • Last visited

Everything posted by Jobos

  1. Yep, AFAIK it was all done correctly.
  2. I've been having problems with the network at one of my schools since introducing a new DC. The problems didn't show untill I changed DNS servers listed in DHCP to put the new server first and remove the oldest server. I've read with interest the thread about DNS issues which prompted me to use Dcdiag to run the tests. There are currently 3 DC here: GC 2k8 r2, GB 2K3 and GA 2K3 (soon to be retired) Each the was performed on the local server. Dcdiag /c /q /s:gc [GC] No security related replication errors were found on this DC! To target the connection to a specific source DC use /ReplSource:. Error NT AUTHORITY\ENTERPRISE DOMAIN CONTROLLERS doesn't have Replicating Directory Changes In Filtered Set access rights for the naming context: DC=ForestDnsZones,DC=school,DC=leicester,DC=sch,DC=uk Error NT AUTHORITY\ENTERPRISE DOMAIN CONTROLLERS doesn't have Replicating Directory Changes In Filtered Set access rights for the naming context: DC=DomainDnsZones,DC=school,DC=leicester,DC=sch,DC=uk ......................... GC failed test NCSecDesc ** Did not run Outbound Secure Channels test because /testdomain: was not entered An error event occurred. EventID: 0xC0002719 Time Generated: 05/04/2011 10:24:52 Event String: DCOM was unable to communicate with the computer 92.43.65.1 using any of the configured protocols. An error event occurred. EventID: 0xC0002719 Time Generated: 05/04/2011 10:25:18 Event String: DCOM was unable to communicate with the computer 92.43.65.2 using any of the configured protocols. An error event occurred. EventID: 0xC0002719 Time Generated: 05/04/2011 10:28:50 Event String: DCOM was unable to communicate with the computer 92.43.65.1 using any of the configured protocols. An error event occurred. EventID: 0xC0002719 Time Generated: 05/04/2011 10:29:16 Event String: DCOM was unable to communicate with the computer 92.43.65.2 using any of the configured protocols. ......................... GC failed test SystemLog Dcdiag /c /q /s:gb ** Did not run Outbound Secure Channels test because /testdomain: was not entered Dcdiag /c /q /s:ga ** Did not run Outbound Secure Channels test because /testdomain: was not entered An Error Event occured. EventID: 0xC0002719 Time Generated: 05/04/2011 09:49:47 (Event String could not be retrieved) An Error Event occured. EventID: 0xC0002719 Time Generated: 05/04/2011 09:50:34 (Event String could not be retrieved) ......................... GA failed test systemlog [GA] No security related replication errors were found on this DC! To target the connection to a specific source DC use /ReplSource:. DNS Tests are running and not hung. Please wait a few minutes... With all 3 servers the network setting for DNS point the itself then one of the other servers. 92.43.65.1 and 92.43.65.2 are the EMBC DNS servers as set in the in the forwards tab of DNS.
  3. Quick question really: The office had been using a HP 1200 mono printer to print the class list onto ORM sheets. Now this printers has died I'm looking for a replacement. What do you recommend? Networking is not necessary as it will only be connected to one machine. Thanks.
  4. I've been meaning to update this thread for some time as there was a positive outcome to this. After a couple of fruitless emails to Virgin in which they said my mobile was not on their service which it positively was, a nice lady rang one evening to say that I would be refunded my money and in future I would be not charged for calls to this mobile, which is what I wanted in the first place. And to the member who left negative rep and said: I pay £9.40 for these "free" calls so I don't expect to pay twice.
  5. OK but I'm not back there till next week so I'll do it then. Thanks.
  6. Where can I download the latest version of the Sharp Network Scanner Tool? Sharp's website is not helpful at all.
  7. No, it's the receive connector. The point I was trying to make above is that I don't need to change the connector settings because the intranet page can send email to internal users so that proves it's talking to Exchange ok.
  8. Ok, I think the additional connector is a red herring as I've removed it and restarted the Exchange Transport connector and I still get the same error. So now I have a client connector listening on port 587 with permission group Exchange Users and the ISP connector listening on port 25 with permission groups set to anonymous users. The access database contains 2 email addresses, my school address and my home address. Here's the code and to recap I only get the error when sending to an external address: Protected Sub SendButton_Click(ByVal sender As Object, ByVal e As System.EventArgs) Handles SendButton.Click 'Create a connection string Dim connString As String connString = "PROVIDER=Microsoft.ACE.OLEDB.12.0;DATA SOURCE=C:\Inetpub\Newsletter\Newsletter-test.mdb;" 'Open a connection Dim objConnection As OleDbConnection objConnection = New OleDbConnection(connString) objConnection.Open() 'Specify the SQL string Dim strSQL As String = "SELECT Name, Email_Address FROM tblMembers" 'Create a command object Dim objCommand As OleDbCommand objCommand = New OleDbCommand(strSQL, objConnection) 'Get a datareader Dim objDataReader As OleDbDataReader objDataReader = objCommand.ExecuteReader(CommandBehavior.CloseConnection) Dim i As Integer Dim sName As String Dim mailServerName As String = "gc" Dim too As String Dim from As String = "[email protected]" Dim subj As String = "Latest newsletter" Dim body As String Dim sendcount As Integer = 0 While objDataReader.Read For i = 0 To (objDataReader.FieldCount - 1) Step 2 sName = objDataReader.GetValue(i) too = objDataReader.GetValue(i + 1) body = "Insert message here" Dim message As MailMessage = New MailMessage(from, too, subj, body) Dim mailClient As SmtpClient = New SmtpClient mailClient.DeliveryMethod = SmtpDeliveryMethod.Network message.IsBodyHtml = False mailClient.Host = mailServerName mailClient.Send(message) message.Dispose() sendcount += 1 Next End While 'Close the datareader/db connection objDataReader.Close() ProgressLabel.Text = "Finished sending. Sent to " & Convert.ToString(sendcount) & " recipients" End Sub
  9. Wait a minute... do you mean I have to restart the Exchange Transport service after each change of the connector? I've not been doing that!
  10. I don't know what's wrong with this, it seems like I've tried every combination of setting. So on Authentication tab I only have Externally Secured checked and the Permission tab has Anonymous Users checked and Exchange Servers checked.
  11. I'm having problems configuring relaying on Exchange 2010. Right, I've got an intranet page written in asp .net that sends an email to a group of addresses stored in an access database. The problems start when the page tries to send emails outside of the domain, sending emails internally work fine. The error message is: In EMC I've made a receive connector and set the network tab to receive mail from the local machine IP as per instructions here Allow a Server to Relay Email in Exchange 2007 and 2010 | Techieshelp.com |IT Problems (funny enough this page is now blocked when it was working fine this morning). Using telnet I can send an email using SMTP commands so I can't see what the problem is
  12. We're using it, nice and reliable piece of programming and with the new options it will be even more so.
  13. Thanks I'll give that a try. Funny enough Inspire works on the machine in question even when Activprimary doesn't.
  14. I've installed Activprimary 3.7.19 and I'm getting a runtime error 380, invalid property value. I've reinstalled Activprimary but still the same error. Any ideas?
  15. CA antivirus/threat manager is now detecting this as Win32/FakeAV.RGU
  16. Thanks. I've deleted the profile and when the user logged back on the filter worked fine.
  17. I've got a WMI filter on a OU but it's not working when I think it should. I'm trying to apply the gp only when a user on machine named OFFICE03 logs on. Namespace: root\CIMv2 Query: SELECT * from Win32_ComputerSystem WHERE name = "OFFICE03" Where am I going wrong please?
  18. When you say at the same time do you mean backup SIMS and then FMS one after the other?
  19. We Ruckus at both of my schools, best move I've made . How much bandwidth would wireless cameras use?
  20. Thanks. Not really thought of using IP cameras because of the lack of network in the area which would add to the cost.
  21. We're looking for a standalone CCTV system to cover a small area. HT wants 4 cameras with 3 of these cameras recording sound. Site manager has trawled the web and found this > Home > CCTV > Complete Systems > For Business > Mid Range CCTV System - 4 dome camera, high resolution and 2TB Any thoughts on this system? I suppose for the price its ok but is the spec any good?
  22. We have a Buffalo Linkstation Pro Duo 1TB NAS here and for the past two weeks I've been getting this error: As I keep getting the same message I take it the disk if faulty. Is this something I can repair myself? Thanks.
  23. Looks like our LA is giving away CyberSentinel free to parents for 18 months . Is there anything I should be aware of because I'm sure I'm going to get asked questions? Looking at the CyberSentinel website I see it's 32bit only and I would have thought this will cause problems for the latest computers. Have you found any other problems?
  24. @wagnerk Thanks for the advice but it's all working now. Turned out to be the RPC client access service not starting so I set it to delayed start and it fires up after every reboot now.
×
×
  • Create New...