Jump to content

Gongalong

Members
  • Posts

    2,568
  • Joined

  • Last visited

Everything posted by Gongalong

  1. Still not there it seems. I can feel a phonecall to VLSC coming on tomorrow. Odd that they treat VL customers as second to direct retail. Why not release simultaneously?
  2. Have you noticed it booting the OS more quickly? I find Gen 1 VMs at least can be very slow sometimes to boot, leaving a worrying looking black screen for a minute or two.
  3. Hi folks, Is there any benefit to using Generation 2 VMs, aside from that quoted when setting one up? (Supports secure/SCSI/PXE boot) Do Gen 1 and 2 have the same performance?
  4. It may or may not be related, but there are issues with our Promethean ActivPanel displays on HDMI ports 1 and 2. Apparently Promethean use a faster newer chipset on these ports, and it has caused compatibility issues. HDMI ports 3 and 4 use a slower older chipset which can have better compatibility. In this case though the laptop doesn't even work on ports 1 and 2. Our AV supplier raised this with Promethean after lots of testing at another school and Promethean are investigating, but they're using HDMI 3/4 as a workaround for now. We seem to be encountering the same issue with a couple of laptops, and I'm just about to test here if moving ports solves the issue.
  5. Yep, Office for Windows. After the difficulty with getting Win 10 I wonder if Office is going to be the same?
  6. Hi folks, Anyone have Office 2016 yet at VLSC?
  7. Ah yes, well I've definitely got Integration Services installed, but I can't reinstall it. I just get the message it's already there. I've googled it also, and there doesn't seem to be any solution to removing and reinstalling. - - - Updated - - - We're running 3 retries. The jobs are sequenced so as not to collide, and even when I run them manually at times the other jobs don't run they still fail.
  8. Application-Aware oddly did fix the missing D drive issue, but now it's the other file server that's failing to backup. I've disabled Application-Aware in the meantime while I wait for Veeam support. The difficulty is that it's one of those support issues that falls between two providers, Microsoft and Veeam in this case. I suspect something is up with the servers, although these hosts have only just been installed and are 2012 R2.
  9. We must have had close to 100 resets already, because students have just forgotten them over the Summer hols. I think there's mileage in resetting all student passwords. I've asked the Teaching Staff for feedback but got nothing.
  10. MrFrostmaul: Is this Exchange or O365? I'm guessing the former, but just to double check.
  11. It looks like Group-based calendars are web only. I'm not sure what Outlook 2016 will bring...
  12. Hi folks, Just curious how many of you reset passwords at the start of the school year, or do you leave them as per previous year? (This is a poll, just in case it doesn't show up for mobile users)
  13. Hi folks, I have a backup issue with Veeam. Veeam was installed over the Summer hols, as part of a Hyper-V host replacement, switching from DPM. At the start of the week I tried to restore from the D drive of one of the file servers and the drive wasn't listed in the explorer, even though it was clearly part of the backup based on the size. I contacted Veeam support and they said it was because all Windows servers should have application-aware enabled for their respective backup jobs. So I enabled this, and this caused further problems, with jobs failing for six servers. Three of these were resolved because it was due to a lack of SCSI adapter on the VM. Oddly the problem file server is now fine. The two problem servers left are another file server (2008 R2) and the SIMS server (2012 R2). Veeam have sent the following troubleshooting link which I have worked through KB1855: Hyper-V Guest processing skipped (check guest OS VSS state and integration components version) The diskshadow command at the end of the document highlights that the VSS writer for the SIMS server is offline, although not for the file server. Veeam support have suggested restarting the VMM process on the hosts, and restarting the Shadow Copy service on the servers, but neither of these have resolved it. I have in fact rebooted the hosts, and applied Windows updates. They've also said to reinstall integration tools, but I cannot find a way to do this. Veeam currently shows the following pertinent errors in the backup log: For file server... 11/09/2015 19:26:54 :: Unable to create snapshot (Microsoft CSV Shadow Copy Provider) (mode: Veeam application-aware processing). Details: Writer 'Microsoft Hyper-V VSS Writer' is failed at 'VSS_WS_FAILED_AT_PREPARE_SNAPSHOT'. The writer experienced a non-transient error. If the backup process is retried, the error is likely to reoccur. --tr:Failed to verify writers state. --tr:Failed to perform pre-backup tasks. 11/09/2015 19:28:57 :: Make sure VM does not have 'iSCSI Software Target Storage Provider' feature installed. 11/09/2015 19:29:01 :: Retrying snapshot creation attempt (Writer 'Microsoft Hyper-V VSS Writer' is failed at 'VSS_WS_FAILED_AT_PREPARE_SNAPSHOT'. The writer experienced a non-transient error. If the backup process is retried, the error is likely to reoccur. --tr:Failed to verify writers state. --tr:Failed to perform pre-backup tasks.) For SIMS... 11/09/2015 21:36:09 :: Unable to create snapshot (Microsoft CSV Shadow Copy Provider) (mode: Crash consistent). Details: Failed to prepare guests for volume snapshot. For the file server there are various VSS related errors in event viewer, but too many to post here. I'm at a bit of a loss as to what else I can try. Veeam support are quite slow to respond, and meanwhile we're not getting any backups of these two critical servers. Any ideas?
  14. Interesting that you can add a calendar to a group, I wasn't aware of that. This would need to be shared with Outlook app users as well though, so not sure how group-friendly that is.
  15. Hi folks, I've been asked to create a school calendar in Office 365. Is there a particularly good way of implementing this? Is it just a case of creating a user that everyone can see the calendar of, and adding events into that, or is there some other feature suited to the task? TIA
  16. Hi folks, We've just installed the first of our touchscreens (65" Promethean, because they're much cheaper than Smart Technologies). It begs the question though, are there are any wireless touchscreens? (Is there even a wireless touchscreen standard?) Are there any 65" normal screens that support Miracast? (this seems to be the favourite for Windows wireless display at least) I can't seem to find anything on Amazon, or via Google. TIA
  17. Hi folks, Does an app exist that shows users that have made a logon request of a DC (and the PC they've logged on from)? Something that then removes them if they logoff as well. I'm thinking of something with a nice clear interface, with the objective of knowing if there are any users logged into a domain or not. RM's Ranger does this, but I miss it on our other "normal" domain. Not finding anything with Google. TIA
  18. Looks like I've fixed it with the registry key delete mentioned here. These are 2012 servers migrated from 2008 https://social.technet.microsoft.com/Forums/windowsserver/en-US/70219bcb-36a8-466e-900b-cbf390db38d2/failure-configuring-windows-updates-reverting-changes-postreboot-status-0x800f0922?forum=winserver8gen
  19. Hi folks, I'm getting this problem with all my 2012 R1 servers - essentially it's unclear whether Windows Updates are applying, and when rebooting I get the error "Failure Configuring Windows Updates. Reverting Changes" displayed. It then takes an absolute age until the server is back in a logon state, with updates still pending. Reading around the topic the suggestion is to reset Windows Update, albeit the link is for Win 7/8 https://support.microsoft.com/en-us/kb/971058 Has anyone else come across this problem, and did the above reset fix it OOI? TIA
  20. Yes, something like that, but a lot more student PCs! I vaguely remember previous MAK codes being around 500, and often they had more than one.
  21. And anyone know why the 250 license limit? Presumably you can raise this if need be?
  22. More from the perspective re. updating (Enterprise) LTSB vs. (Education) CB. Or am I still confused? :-)
  23. Hum. So presumably those with the Desktop Education bundle are only getting Enterprise LTSB and Education (CB)? And on the assumption we don't mind the new features, controllable with WSUS etc., we should install Education. Unless I'm missing something?
  24. We have it here as well, although I was expecting to see CB also. But having read about CB it seems that LTSB is the way to go in the workplace anyway.
  25. I called a previously used number, 0800 0188354. What specific options did you choose from your number, as none seem directly related to volume licensing queries, short of just picking the "all other problems" option?
×
×
  • Create New...