+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23
Windows Thread, Firefox and support.microsoft.com in Technical; I'm getting this as well. If I point w3m at it I get "gunzip: stdin: not in gzip format" Lynx ...
  1. #16


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,619
    Thank Post
    275
    Thanked 777 Times in 604 Posts
    Rep Power
    223
    I'm getting this as well. If I point w3m at it I get "gunzip: stdin: not in gzip format"

    Lynx shows the compressed data:
    Code:
       314 `I%&/m{JJt`$@HiG#)*eVe]f@{;N'?\fdlJO"!?~|?"Ex
       Y_>r{X.76fm6nbyEs5?>Oz/L2E<7Oj*u{>'_zu Ye^7^C.4U}
       Ygy>d[FZ^GylA/j6_}ueN,{-{=y#i.oyE1:oo*z6W[B2QOEV,?W-f!wN:z\i
       Z9Y#`A:?w>;JucL1MxS+<]W?w }NzE*{ akzIU2qz\b6TK'i8dV3]^W
       l[pmH^9-^F')}/YY)u<>=)'j{QMvpi ?w_\OO'b`d_Lgo/'BH_|6>krO6u@8o^J  5nR!!v>!T,lvY@koxo 214
       BD+B@A`EA;vX3rH:W:@*A>@AJ45V~J\8O6ONO=40]n,6D_8FLyAGOo
       5%r5[hBN!? WfEv'65,lz@oe_Rg=krRE{h^f2Ve^!o5oox>9L /`HL
       dtZ5c3V,l?sFG!n<7Ti)x""\goLT{nzMa} xU ~Ns.+uC^2eI>"JbCR>WW
       hvZ5%6`bGJ1{)Ly!54Cxiz< X$ 18e v34+_PtxZiEhssn6}}Ao9q
       L^/9JPdVR7j3\!P`^{[SyGw^]]lXVU9;wW,]PkRL.!p1eL:4`DEc21F^a`DnPzX&L`
       q}No&JJtf%>}'Led/|G_E )rzqVsL|3_'O7*bgA '+H~ ~CIF]py}]r32je 2ea
       0we]Hv(6%C_XC -5yI.J+Yi'E/e o'2wlvn=Vl9i/ b(yU<%qghEhp|U]yjNG<|
    
         FOOTNOTE: f"PVT}sA1Y[dOts[^&.r4O$?[rGK(EAkI_K^J    }#x`"K!Ds+@{$e,!'O:x;/1Ov-Jp mOC~Z `# 1HRA uC +
         gi^D30f:/pvQ}6.2/B4~_Wa-B kbRsqKiUD( r 224
         fIN)-"3aNrz=&eC;2#+2nkJb;BCoAZC=xptbCAQ6 heV     {\jFz=|tC{wwwO2a[~;]$_MyWc5exyuN5`3~
         }}ALa'5U%rR&>reZ!7/!'NB?uD_IEne}zZoF
         U>fMK!wEx/ED'Z?:z5/TP{`htY{[':PS,\77-Spho!!|~xb E9KZ|:>;-r&:dIr2r
         1nH6zt 270
         "*n;C1)@=4edB4y|'UVh;%_Q~Anly$#PZ~tK>?y&#KbXa#WY_8EIqgP#Zja
         7$e^^]Pg dwbU&A!jhSFNJt^|{1ee$~     ;;wEfJ,]4o}By[sXs:j<vel>:)p?C4~0.|&=ErzbC=wCDm6vd
         %;{qj$';W6sZ.HD5/_ee^6rh=9>8@k#UdI:7NL[*_$6T9iBAyp':"aSh` 19a
         huPjR1! K?Y?F79Vj]R>c Q^>@eoDO5}MC{W9+ QIIMWh<^ K'R{Cq$hh`#- ^v
         2z Zm$+xO(i6,]W{$8MzD Mkr(~     GOm?#ZW@OoUV*Uk]3*XQJNJC8dh4$Oo-2UD|e-v7ut{.\{\vP
         hvBv}UL'f>9w+iZsrF5SN>u 1e2 k&K]^gN?R E5`LM7y0f@~(Nl
         `|"f,7`L["IaZVil4Y3_CAj&PZ&MR~:IHR?/srQ+G$
         fsLx=Er6#bMBGgBM[iQ5w=/)B3Ohi^=oa="@A37QxCc2-3q6?Iu(64#xPz.~r\]%-
         ~s#|Nn"[5W{_s> `pJyP7S3= :g75N/k>=$,;[i0GiI4MT\hHSYF
         Lzv$+&}zi@c)b)qcS+ 28a
         fYV=w/A6Bfu>.)WKb9hE)b"+v{)?I1DyN1s/r$v&')@oRR+!APaKu,[{<;9}xw%
         =xp42.3|y' >p+MVUi""%<'VLT)e;e5D#g2QIGI:+[UG6rt##u0Y%A"l`l
         G2*9Bd{rlx&kG,M>]E{]P6vD0HyNR=o5P5q]}tN>J$3T@r;+*io1K)w:z*Qnx\7`y
         dE:'Vko5>m'T> bzIYvPaBj0[':v?fr' KMXY?]h>%n?<
         /Ln+4}E:$>JILto5t[w 1ea F ^~Y=%%bz2gG\e +D(h{.Z3N<]b
         UgY%ZRCf%?%+B9Sdmo`94IA Fn}P
         ]^O(u"7xi=NQ]EL#>q_{OWPL{XS';7CB)#NtR({\5Q*d_R"  ?~ dsxVkFBj(
         284 iG3wHQM^/D_D%P~7!3o1fxMSZ%7J_ksH;[4X2V5d~)%w_~^]TD>^qpNO/w/
         h{~r7'dCh
         ;m$D4tI9Da%E_jyQzwv;.,?:5L}c#{'Gi{7v2LaYt/#aeC[[X~1+r(]\;iMRP:%
         B`H=V078W*Rb(qC>%CB<(# =lr/j)[`)Jn"o;ArP`2O6TK]FK
         n~]H|k")&?V3ZQd$!j/(B,G6+wZ~1'mMkX"a?z|_>f')mNg3(7Q^=(T?h%i^-rxx
         ~^]R?|RSc\_~ImSlA,4H#12gYWi?4|A`>?|kZKx!)Ayc>
         &;@EF{ODmi>XE|N(/186dH>^/h     N:_:tsbW{;;O5va1w~O?g\[L4&K~N_KftWo}tk6&
    At first I thought it was Squid choking on compressed data in headers, but it was appear that the vista-isation of the site chokes firefox 2.0.0.14 on Ubuntu 7.10.

  2. #17
    Zoom7000's Avatar
    Join Date
    Feb 2006
    Location
    London
    Posts
    924
    Thank Post
    303
    Thanked 79 Times in 52 Posts
    Rep Power
    32
    For viewing Microsoft sites in Firefox, I use the IETab extension. Failing that, some Microsoft sites only work well in IE.

  3. #18


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,619
    Thank Post
    275
    Thanked 777 Times in 604 Posts
    Rep Power
    223
    Ok, adding an acl to Squid as found here: support.microsoft.com broken? - Windows

    makes it work again:
    Code:
    # Fix support.microsoft.com by removing Accept-Encoding header
    acl support.microsoft.com dstdomain support.microsoft.com
    header_access Accept-Encoding deny support.microsoft.com

  4. Thanks to pete from:

    Geoff (12th May 2008)

  5. #19

    Join Date
    Apr 2008
    Location
    Utrecht
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    The Solution in IE

    This post gives the solution for IE browsers: A blank page is displayed when visiting http://support.microsoft.com

    This solution does not work in firefox. Changing the http.proxy protocol to 1.0 does not solve the problem.

    Good luck and happy chatting on CHRISTIAN EBUDDY - CHAT - MSN YAHOO AIM AIMEXPRESS BETA - in Peace

  6. #20

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,680
    Thank Post
    3,210
    Thanked 1,030 Times in 955 Posts
    Rep Power
    361
    2.0.0.14 is fine here and so is IE 7.

    when applying proxy settings to FF - does the socks version make any difference ?

  7. #21

    Join Date
    Apr 2008
    Location
    Utrecht
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Socks version makes no difference

    Scoks 5 is standard. Changing it to 4 does not make any difference

  8. #22

    Join Date
    Feb 2006
    Location
    Derbyshire
    Posts
    1,381
    Thank Post
    181
    Thanked 211 Times in 171 Posts
    Rep Power
    65
    Quick and dirty fix - I just went into about:config and set network.http.accept-encoding to a blank string. All working again now.

    Looking at IE7 wireshark captures, it doesn't seem to be sending an accept-encoding header... Doh.

  9. #23

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    3,898
    Thank Post
    1,182
    Thanked 1,053 Times in 748 Posts
    Rep Power
    327
    Looks fine here too: Firefox 2.0.0.14

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Firefox instead of IE
    By DevilsAdvocate in forum Windows
    Replies: 14
    Last Post: 8th December 2007, 12:45 PM
  2. Microsoft tech support...Thank you
    By Dos_Box in forum General Chat
    Replies: 10
    Last Post: 23rd April 2007, 04:45 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •