sukh
Members-
Posts
2,161 -
Joined
-
Last visited
Content Type
Forums
News
20th
EduGeek EDIT Conference
Blogs
Everything posted by sukh
-
Well it really depends how deep you want to go, how much planning you want to go in, what the requirements are for e.g TechNet v18.2 of the Exchange 2010 Mailbox Server Role Requirements Calculator You can use the calc for mbx planning, quite simple and good. Physical redundancy is good, but you got to focus on the app layer, how are you going to make Exch redundant and the roles. You really need to give more info, in terms of user profile, what HA you want and for what services.
-
You're using Exch 20003, so powershell is out the window. Like I say, parse the MT logs files, there are many free scripts and utils out there that will give you this info you want. Parsing Exchange 2003 Message Tracking Logs : The Official Microsoft IIS Site
-
Do you just want the size of mailboxes?
-
If you just want sizes then use ESM.
-
There's many tools out there and osme are free, they basically parse the messgae tracking lg file which records message coming in/out for that mailbox, both internal and external messages. Home | Mechanical Minds, Inc
-
Exchange 2007 on 2003R2 server in 2008R2 domain
sukh replied to edie209's topic in Windows Server 2008 R2
All devices? All users? Test via https://www.testexchangeconnectivity.com/ and see what that reports? -
Depends on what you're going to use it for, for labs/demos you can instal 32 bit, however 64bit is supported in prod env. Also, I'd be looking at 2010 than 2007 :-)
-
to backups mailbox data you need to backup the DB. Depending on what which version of Exch you're using you can leverage a script to delete the mailbox and user account, e.g powershell.
- 1 reply
-
- 1
-
-
Exchange 2007 on 2003R2 server in 2008R2 domain
sukh replied to edie209's topic in Windows Server 2008 R2
No effect if you just want to update the schema. i would put on the latest sp 3 and RU6. -
I haven't used RM stuff for well over 12 years, not sure how they work anymore It shouldn;t effect mailboxes as you're only messing with the password attribute not an Exch attribute :-)
-
I have seen many customer fail to read the readme with the source files. Please read otherwise you will find yourself recovering Exchange. For Ref - Error message when you try to install Exchange Server 2010 SP2: "AuthorizationManager check failed"
-
Exchange 2010 - Questions - calendar sharing and room booking
sukh replied to tj2419's topic in Enterprise Software
By default you wont have a PF database installed unless you said you had OLK 2003 clients. Then it would have installed it. -
Exchange 2010 - Questions - calendar sharing and room booking
sukh replied to tj2419's topic in Enterprise Software
You can't realy do that with a few clicks , for a shared calendar either use a PF calender or SP, which would be easier. Or create a shared mailbox and sare it out so everyone has access to it, by default they should be able to see free/busy anyway. Sounds like you want it for all, if yes, use a PF calendar. -
For Exchange you may want to further seperate the roles depending on how critical email is to you and if you want HA/DR. It also depends if you want Load-Balance. If you do, then I recommend creating a DAG for mbx roles and co-host the hub&cas and use WNLB or a HLB. If using a HLB then you can co-exist all 3 in one.
-
See this - Password Control and Bulk Modify for Active Directory
-
Already posted on technet for you.
- 1 reply
-
- 1
-
-
Can you post the exact error or attach an image? Tried performing an IISREST?
-
Exchange 2010 - Critical error web page isn't loading correctly
sukh replied to tj2419's topic in Enterprise Software
Are you doing this via OWA? If yes ave you tried other browsers?> -
Exchange 2007 - EventID 6 & 7 - MSExchange Web Services
sukh replied to dobsonl's topic in Enterprise Software
1. I assume you're on at least SP3 RU6? If not deploy as some of these are fixed there. 2. Generally these occur if you;re using BlackBerry/BES, Entourage or UM? Which uses EWS. Do you ? -
Exchange 2010 SP2 with ActiveSync 14.2 and Blackberry devices
sukh replied to dhicks's topic in Windows Server 2008 R2
OK no BES, I can;t remember if you have a native EAS app installed on the BB or if you have to use a 3rd part EAS app on BB to sync email. What do the teachers use on the BB? Also what model(s) are involved here? Going to SP would not have changed account attributes, SP touches the Config partition if it was a simple upgrade. Also, what error if any do you get or does it simply not sync any emails? If you have a look at the IIS logs (c:\inetpub\logs\logfiles\w3svc1) what do you see in the logs when they attempt to sync? -
Exchange 2010 SP2 with ActiveSync 14.2 and Blackberry devices
sukh replied to dhicks's topic in Windows Server 2008 R2
Which Version of BES are you using? Or are you using BB with EAS? -
Exchange 2010 SP2 with ActiveSync 14.2 and Blackberry devices
sukh replied to dhicks's topic in Windows Server 2008 R2
14.2 is the Exchange version, you've got to make sure the devices have the correct EAS implementation on them, that's normally down to the manufacturer/service provider. Exchange ActiveSync Client Comparison Table - TechNet Articles - Home - TechNet Wiki -
Simplest thing is to setup a receive connector and add in the IP's to allow relaying. The main question you need to ask yourself is do you want them allow relaying internally only or externally too. Exchangepedia | How To Allow Relaying in Exchange 2010 and Exchange 2007
