Jump to content

Zoom7000

Mod Staff
  • Posts

    1,935
  • Joined

Everything posted by Zoom7000

  1. A mixture of the above fix and also the fact that the installer did not like using the NETWORK SERVICE account. I set it as the Domain Admin account and it's now installed happily.
  2. Our librarian's PC died yesterday and it just so happened to be the PC that was running Eclipse.net. I've set up a new PC for her, however, it just will not install SQL Server Express. I tried 2005 first and I kept getting an error that it couldn't start the service and now I'm trying 2008 R2 with Management Studio and getting a Database Engine error and then the installation just crashes. I've got 2 error logs here for 2008. Can anyone help? ERRORLOG: 2013-02-01 09:29:47.10 Server Microsoft SQL Server 2008 R2 (RTM) - 10.50.1600.1 (Intel X86) Apr 2 2010 15:53:02 Copyright (c) Microsoft Corporation Express Edition with Advanced Services on Windows NT 5.1 (Build 2600: Service Pack 3) 2013-02-01 09:29:47.10 Server (c) Microsoft Corporation. 2013-02-01 09:29:47.10 Server All rights reserved. 2013-02-01 09:29:47.10 Server Server process ID is 2492. 2013-02-01 09:29:47.10 Server Authentication mode is WINDOWS-ONLY. 2013-02-01 09:29:47.10 Server Logging SQL Server messages in file 'c:\Program Files\Microsoft SQL Server\MSSQL10_50.SQLEXPRESS\MSSQL\Log\ERRORLOG'. 2013-02-01 09:29:47.10 Server This instance of SQL Server last reported using a process ID of 4064 at 01/02/2013 09:20:17 (local) 01/02/2013 09:20:17 (UTC). This is an informational message only; no user action is required. 2013-02-01 09:29:47.10 Server Registry startup parameters: -d c:\Program Files\Microsoft SQL Server\MSSQL10_50.SQLEXPRESS\MSSQL\DATA\master.mdf -e c:\Program Files\Microsoft SQL Server\MSSQL10_50.SQLEXPRESS\MSSQL\Log\ERRORLOG -l c:\Program Files\Microsoft SQL Server\MSSQL10_50.SQLEXPRESS\MSSQL\DATA\mastlog.ldf 2013-02-01 09:29:47.10 Server Command Line Startup Parameters: -m SqlSetup -T 4022 -T 4010 -T 1905 2013-02-01 09:29:47.12 Server SQL Server is starting at normal priority base (=7). This is an informational message only. No user action is required. 2013-02-01 09:29:47.12 Server Detected 4 CPUs. This is an informational message; no user action is required. 2013-02-01 09:29:47.45 Server Perfmon counters for resource governor pools and groups failed to initialize and are disabled. 2013-02-01 09:29:47.45 Server Using dynamic lock allocation. Initial allocation of 2500 Lock blocks and 5000 Lock Owner blocks per node. This is an informational message only. No user action is required. 2013-02-01 09:29:47.48 Server Node configuration: node 0: CPU mask: 0x0000000f:0 Active CPU mask: 0x0000000f:0. This message provides a description of the NUMA configuration for this computer. This is an informational message only. No user action is required. 2013-02-01 09:29:47.50 Server Database Mirroring Transport is disabled in the endpoint configuration. 2013-02-01 09:29:47.51 spid7s Warning ****************** 2013-02-01 09:29:47.51 spid7s SQL Server started in single-user mode. This an informational message only. No user action is required. 2013-02-01 09:29:47.51 spid7s Starting up database 'master'. 2013-02-01 09:29:47.56 spid7s Recovery is writing a checkpoint in database 'master' (1). This is an informational message only. No user action is required. 2013-02-01 09:29:47.68 spid7s FILESTREAM: effective level = 0, configured level = 0, file system access share name = 'SQLEXPRESS'. 2013-02-01 09:29:47.89 spid7s SQL Trace ID 1 was started by login "sa". 2013-02-01 09:29:47.98 spid7s The resource database has been detected in two different locations. Attaching the resource database in the same directory as sqlservr.exe at 'c:\Program Files\Microsoft SQL Server\MSSQL10_50.SQLEXPRESS\MSSQL\Binn\sqlservr.exe' instead of the currently attached resource database at 'e:\sql10_main_t.obj.x86fre\sql\mkmastr\databases\objfre\i386\mssqlsystemresource.mdf'. 2013-02-01 09:29:47.98 spid7s Starting up database 'mssqlsystemresource'. 2013-02-01 09:29:48.00 spid7s The resource database build version is 10.50.1600. This is an informational message only. No user action is required. 2013-02-01 09:29:48.18 spid7s Error: 15209, Severity: 16, State: 1. 2013-02-01 09:29:48.18 spid7s An error occurred during encryption. 2013-02-01 09:29:48.18 spid7s SQL Trace was stopped due to server shutdown. Trace ID = '1'. This is an informational message only; no user action is required. ERRORLOG.1 2013-02-01 09:20:12.63 Server Microsoft SQL Server 2008 R2 (RTM) - 10.50.1600.1 (Intel X86) Apr 2 2010 15:53:02 Copyright (c) Microsoft Corporation Express Edition with Advanced Services on Windows NT 5.1 (Build 2600: Service Pack 3) 2013-02-01 09:20:12.73 Server (c) Microsoft Corporation. 2013-02-01 09:20:12.73 Server All rights reserved. 2013-02-01 09:20:12.73 Server Server process ID is 4064. 2013-02-01 09:20:12.73 Server Authentication mode is WINDOWS-ONLY. 2013-02-01 09:20:12.74 Server Logging SQL Server messages in file 'c:\Program Files\Microsoft SQL Server\MSSQL10_50.SQLEXPRESS\MSSQL\Log\ERRORLOG'. 2013-02-01 09:20:12.85 Server Registry startup parameters: -d c:\Program Files\Microsoft SQL Server\MSSQL10_50.SQLEXPRESS\MSSQL\DATA\master.mdf -e c:\Program Files\Microsoft SQL Server\MSSQL10_50.SQLEXPRESS\MSSQL\Log\ERRORLOG -l c:\Program Files\Microsoft SQL Server\MSSQL10_50.SQLEXPRESS\MSSQL\DATA\mastlog.ldf 2013-02-01 09:20:12.85 Server Command Line Startup Parameters: -m SqlSetup -f -Q -q Latin1_General_CI_AS -T 4022 -T 4010 -T 3659 -T 3610 -d c:\Program Files\Microsoft SQL Server\MSSQL10_50.SQLEXPRESS\MSSQL\Template Data\master.mdf -l c:\Program Files\Microsoft SQL Server\MSSQL10_50.SQLEXPRESS\MSSQL\Template Data\mastlog.ldf 2013-02-01 09:20:13.01 Server Warning: The server instance was started using minimal configuration startup option (-f). Starting an instance of SQL Server with minimal configuration places the server in single-user mode automatically. After the server has been started with minimal configuration, you should change the appropriate server option value or values, stop, and then restart the server. 2013-02-01 09:20:13.07 Server SQL Server is starting at normal priority base (=7). This is an informational message only. No user action is required. 2013-02-01 09:20:13.07 Server Detected 4 CPUs. This is an informational message; no user action is required. 2013-02-01 09:20:13.99 Server Perfmon counters for resource governor pools and groups failed to initialize and are disabled. 2013-02-01 09:20:14.01 Server Using dynamic lock allocation. Initial allocation of 2500 Lock blocks and 5000 Lock Owner blocks per node. This is an informational message only. No user action is required. 2013-02-01 09:20:15.07 Server Node configuration: node 0: CPU mask: 0x0000000f:0 Active CPU mask: 0x0000000f:0. This message provides a description of the NUMA configuration for this computer. This is an informational message only. No user action is required. 2013-02-01 09:20:15.21 Server Support for distributed transactions was not enabled for this instance of the Database Engine because it was started using the minimal configuration option. This is an informational message only. No user action is required. 2013-02-01 09:20:15.32 spid7s Warning ****************** 2013-02-01 09:20:15.37 spid7s SQL Server started in single-user mode. This an informational message only. No user action is required. 2013-02-01 09:20:15.48 spid7s Starting up database 'master'. 2013-02-01 09:20:16.02 spid7s Recovery is writing a checkpoint in database 'master' (1). This is an informational message only. No user action is required. 2013-02-01 09:20:16.80 spid7s FILESTREAM: effective level = 0, configured level = 0, file system access share name = 'SQLEXPRESS'. 2013-02-01 09:20:16.90 spid7s Server started with '-f' option. Auditing will not be started. This is an informational message only; no user action is required. 2013-02-01 09:20:16.91 spid7s Starting up database 'mssqlsystemresource'. 2013-02-01 09:20:16.93 spid7s The resource database build version is 10.50.1600. This is an informational message only. No user action is required. 2013-02-01 09:20:17.34 spid7s Error: 15209, Severity: 16, State: 1. 2013-02-01 09:20:17.34 spid7s An error occurred during encryption.
  3. I have to admit, I was pretty disappointed by the freebies on offer. In fact, there was little to nothing that really interested me in the whole show. Austerity times are definitely on show this year at BETT.
  4. I was with Be and was quite happy with the service until I learned that I was paying pretty much the same rates as fibre speeds and I was only on ADSL2 getting 9Mbps. (I was paying about £33/Month for phone and broadband). I switched to Virgin Media (XL60Mb - £32.40/Month, half price for first 6 months) who were best priced for me and I preferred it over the options of BT Infinity or Sky Unlimited Fibre who were both more expensive. If you are in a cable area, I'd recommend VM, otherwise your best bet is Sky Unlimited Fibre and you don't need a TV subscription.
  5. Happy Birthday! Hope you have a good one!
  6. I haven't had any luck removing this either. Tried reinstalling the latest version of Chrome and still no luck.
  7. Err... I thought it was common knowledge around these parts that I work for RM. Also, albeit I have no experience with CC4, love it or hate it, I have no say in the matter as the LA have signed a managed service contract with RM till 2017, which is why I am an RM employee. I would love to be able to work with a vanilla network for professional development purposes, but as I said, it's not a decision that I can change.
  8. We're still on XP with a Server 2003 domain. Why? Well, in short, because of BSF... or at least the lack of it! I got TUPEd to RM in 2009 and the BSF was due to kick off soon after with the school having spent millions on planning and architects, only for Michael Gove to open his gob. So, the BSF got shelved and any upgrades went on a complete back burner! The school have now decided with RM that they will go for the full conversion to CC4 (Hopefully with Windows 8, but looking more and more likely that it will be Windows 7) this summer. Still running Office 2003 too. The staff will be given training opportunities to learn to work with Office 2010 (probably not 2013) in the Spring term, ready for full migration in September. I can't wait. I am sick and tired of the sight of Windows XP and Server 2003.
  9. Despite the fact that nothing that I know of has changed on the network, we are starting to see this screen everytime a non admin user tries to log in: Google Chrome has been installed on our PCs for many months now without ever giving this prompt and we have not pushed out any Chrome updates. So, any ideas what may be causing this all of a sudden.
  10. So I just have to copy the installed directory to all the required PCs? I'll give that a try when I'm back in the office. Thanks
  11. I'm sorry, I don't follow. You don't seemed to have actually run the EXE installer file in the script
  12. Anyone? Really need some help with this one!
  13. I need to install MIT App Inventor on our ICT department PCs and have been unable to find a way to silently install the package with the installer from the website. Does anyone know how to perform a silent installation or have a silent/unattended package to hand?
  14. The whole lot with direct download links and serial keys has been posted on HotUKDeals. Adobe CS2 Creative Suite - Free! - Hot UK Deals
  15. The link appears to have altered slightly - https://www.adobe.com/cfusion/entitlement/index.cfm?pid=4485850&e=cs2%5Fdownloads EDIT: That's just stopped working too! Perhaps the servers are being hammered!
  16. Is this only for personal use or can it be installed on to a school network too?
  17. There is an Ibis hotel (Ibis ExCeL London) right outside the entrance of ExCeL and is very reasonably priced.
  18. A few members of staff will be leaving us at Christmas (including the Headteacher). I have been asked by one of the leavers if it is possible to export their entire mailbox (Exchange 2007) to a personal mail service like Gmail/Yahoo/Hotmail etc. I tried using Gmail's import function and put in our POP details but it just won't go through. Is there any other way I can achieve what is being requested?
  19. A bit more lighthearted this post, but it's really bugging me! I can't get Smoothwall's hold muisc tune out of my head, but that's not what's bothering me. What's bothering me is that every time I hear the music, I think to myself I know that music from back in the day, (maybe some corny game show) but have no idea where I heard it. So, I'm putting the question out there! What is that tune?! Maybe @tom_newton can shed some light! (Priority 1)
  20. 3 little princesses here. (6, 3 and 6 months)
  21. One of our XenServers seems to have failed. I have a spare box already running XenServer but not doing much. I have added the hard disk with the existing VMs in to the new box, but it won't appear in XenCenter. Does anyone know how I can add the new disk to the new server without losing the VMs?
  22. Does anyone else see a Windows Vista "Ultimate Extras" situation forming here?
  23. With the winter approaching, it's starting to get rather chilly in my bedroom. I live in a converted 2 bedroom ground floor flat (privately rented) and our bedroom is what would have been the living room in the full house. Unfortunately, it has a large set of double glazed windows on 1 whole side facing the street and 1 small radiator that doesn't quite cut it for the whole room. Seeing as my daughter is only 6 months old, we want to get something to warm the room up now as opposed to just wrapping up. Can someone please recommend what is the best solution. Obviously, I want something that is as low cost as possible in terms of electricity usage. I'm prepared to spend up to the region of £50 but ideally looking in the range of £20-£30. It also has to be quiet (preferably silent!) as myself, the wife and of course the baby will be trying to sleep through it. There are a lot of options it seems in term of convector heaters, oil heaters etc. So, does anyone have any recommendations with what I should go for?
  24. I'm just waiting for Football Manager 2013 to go down to £4.99!
  25. My main system at home is a custom build: Intel Core i7-2600K 8GB Ram 2 x 1TB HDDs GeForce 560 Ti Asus P8P67 Deluxe Antec P183 Windows 8 Pro x64 I mainly use it for gaming, currently on Hitman Absolution and Assassin's Creed 3 with the occasional F1 2013, F1 Race Stars, FIFA 13 and Need for Speed Most Wanted (Very disappointing compared to the original). Not really an FPS fan and as much as I want to, I just haven't got the time to get in to Football Manager 13 (I'm also waiting for it to go down to £4.99 on Steam! ). The Mrs and kids use it mainly for YouTube videos. The PC is connected to a Samsung SyncMaster 2333BW which also doubles up as my main TV as we live in a small flat and is used with our Nintendo Wii. Also got an iPad (3rd Gen) and the Mrs has pretty much given up web browsing on the PC instead settling for doing everything on the iPad.
×
×
  • Create New...