Jump to content

Jobos

Members
  • Posts

    2,386
  • Joined

  • Last visited

Everything posted by Jobos

  1. I'm building a site using Joomla 2.5 and today I'm getting a 500 internal server error when logging into the backend. It was working fine last week and the front end is working ok. I can still ftp in and access the files but I would like to resolve the issue rather than restore from the backup as I'll lose a couple of days work. Update: I've just checked my other Joomla site and that's got the 500 error as well so I'm guessing it's something to do with Capita who are hosting the sites.
  2. Had this from Capita and it does fix the ebay issue as it looks like the problem is to do with cookies.
  3. That doesn't sound too serious when Microsoft says that but You receive an Event ID 55 or a 0xc000021a Stop error in Windows 7 after you install security update 2823324 talks about BSOD which in anyones book is bad news
  4. Looks like the culprit is KB2823324 which doesn't like Kaspersky. https://support.kaspersky.com/9750
  5. Yes I ran chkdsk as above but as soon as it restarted the disk was dirty again. I have found that Kaspersky v6 was the problem as removing it stopped the disk check so it must be a bad av update as it was fine yesterday. I've installed KAV 8 on a few machines and not had a problem with that version.
  6. The command still work with win 7 but even after running the chkdsk the disk is dirty again. I think the question I am asking is why has this started?
  7. Well I don't know what's going on here but I've got chkdsk running on machines which have never had a problem and the whole suite and a bunch of laptops have started running chkdsk. Looking through the logs I'm finding events 55 Ntfs and event 1001 Wininit for the chkdsk scan which is finding unused index entries and unused security descriptors. The only thing that has changed is I have approved a few wsus updates this morning. All machines affected are running Kaspersky.
  8. Update: Got this email from Capita which made me laugh however it's good to know they are throwing everything at getting the problem fixed
  9. Hi everyone, I'm setting up hyper-v that will run 3 virtual servers only, nothing else will be running on the host. The 3 virtual servers will be print server, antivirus server and wsus server. Is antivirus needed on the host or even the virtual servers for that matter? Thanks.
  10. This happens when a user moves from xp to win7 and the profile still points to the document and settings folder. Do a search for APSettings3.ini in the users ActivPrimary3 folder and just delete it. A new APSettings3.ini file will be made when they next start ActivPrimary.
  11. It seems each week there's a different problem with emPSN and if I had known about all the grief we would have I would have used a different ISP when EMBC finished!
  12. To keep the cost down we only buy refilled cartridges and I don't think they are accepted so it still means more landfill.
  13. I checked it today as well and got the same part loading page. The site manager is keen to see it working as he gets all sorts from Ebay and to be honest I'm surprised it's taking so long as I understand it's just a matter of adjusting the filter.
  14. Is anyone else getting 404 errors from their website that's hosted on the Capita servers? I'm getting a number of these errors each day and it doesn't matter if the page is static html or joomla. Pressing F5 a few times fixes it but it's not right.
  15. I've changed the USB port and set the adapter to use B/G wireless only. After restarting the PC numerous times I've not had any problems so I'm considering it fixed. Thanks everyone for your help.
  16. Hi Guys, I'm having problems with an Acer A670 that will not connect to the network wirelessly 4 times out of 5. It's running win7 and a Netgear WNA1000M N150 wireless USB micro adapter. If I disable and re-enable the wireless adapter it works ok till the machine is next restarted then it's a lottery if the wireless connects again. I've installed the latest drivers from Netgear but it's not helped and there's nothing in the event log apart from the warnings that it can't find a DC.
  17. I was talking to Capita support today about it and they now know what the problem is and tell me it won't be long before it's fixed.
  18. Has anyone had a problem with the cpanel password protect directory? Just been told ours has lost it's protected status and I can't seem to get it working again.
  19. Hi, I'm running version 2.5.9 and getting a error when opening template and module manager. From what I can see everything else is fine and it was working ok this morning. Edit: Never mind it's fixed itself.
  20. I've reported it to Capita.
  21. I've used F12 before when looking at the makeup of html but I didn't know you could run a real time capture like that Anyway, the output shows a number of https://websso.inthehive.net/Denied?dpid=49&dpruleid=56&... lines so it looks like it is the webfilter.
  22. Not quite sure if this is the right forum to post this so please move if needed. A couple of users here use ebay and IE is not loading the associated css file (see screen shot). Just guessing but I think it might be a filtering problem. I've tested it on XP IE8 and on Win7 IE9 and both give the same results. Any ideas?
  23. Jobos

    I'm a dad!

    Congratulations, being a dad is fantastic and so worthwhile. All the sleepless nights will be forgotten when your daughter throws her arms around your legs and says I love you daddy.
  24. I don't know much about discover but I don't think it was the same issue you had as the free school meals was listed on the student totals by pastoral factors graph. Dragging this graph onto say student totals by reg group graph gave the info I was looking for.
  25. I have the same issue. Was this problem ever resolved? Edit: Sorted it!
×
×
  • Create New...