Jump to content

Jobos

Members
  • Posts

    2,386
  • Joined

  • Last visited

Everything posted by Jobos

  1. Built like brick outbuildings these monitors but the back came off in the end. Nicely made but don't really know how to fix it so I'll concede defeat and it's yours if you want it
  2. The power led is flashing like it trying to start but the psu is faulty
  3. Came in this morning and one of my twin Dell 19" monitors was dead so I'm now working on a single monitor. It’s like going back in time! Now I don’t know if I should replace the dead monitor with the same size and keep the twin 19" monitors or get rid of both and buy a single larger size. If I go with the larger size it still won’t be as big as having two screens so I'm leaning towards just replacing the single dead monitor. So what do you have in your office and while I'm asking what do your admin ladies have in their office as most here are still working on a single 19" screen.
  4. It's not gone down all day for a long time but we often have short outages and for some reason Monday mornings seem a favourite time.
  5. Right thanks. I'm back there next week so I'll try then.
  6. I'm in the process of migrating Exchange 2003 to 2010. All is going well but I've noticed emails from users still on 2003 box are not sending to users on 2010 box but there is no problem sending from 2010 to 2003. I've deleted and remade the routing group connector but it not made any difference, also which I suspect is connected is when users on 2003 send emails externally they are queued on the 2003 box for about 10-15 minutes before sending via 2010. Both boxes have the same smart host configured. What I’m I doing wrong?
  7. I'm going with Buy GeoTrust® - VeriSign® - Symantec® SSL Certificates At Cheaper Prices. RapidSSL® £8.99 - Free Trial and they take purchase orders which makes it much easier.
  8. Yes there is cable in the HD bay with the connector just poking out from the case. Didn't think it might be the cable as the laptops have hardly been used
  9. Had a strange fault on a laptop today which when I first saw it I thought it would only be a quick job but so far I've spent quite a bit of time on it already. Acer Travelmate 8481 left over from the Olympic legacy. Fault: not booting with the message 'A disk read error occurred press Ctrl+Alt+Del to restart' Thinking the HD is corrupt I reimaged but the same error so I replaced the HD and reimaged again. Still the same so this time I loaded the setup defaults in the BIOS. No difference still got the same error. Next I swapped the memory and HD from a working laptop. Still the same so now I’m running out of ideas and the only thing left I can think of is to reset the BIOS by removing the battery inside the case which I don’t fancy doing. Any ideas?
  10. Thanks for the link. I've asked Capita if they can supply a cert through JANET. I'll let you know how/if it works out
  11. Any update on this as I could do with getting a new certificate and ipsca is still down.
  12. Been busy of late so not had time to spend on this problem but this week was slack so did more digging and finally sorted it. Why there wasn't anything in the logs is beyond me and would have saved a lot of time, but in the end all I had to do was change the machine proxy setting, simple really. Normally I set the machine proxy to bypass the subnet and local host so something like netsh winhttp set proxy proxy-server="webshield.embc.uk.com:80" bypass-list=";" But what I needed was netsh winhttp set proxy proxy-server="webshield.embc.uk.com:80" bypass-list=";;" My other school just has the local subnet in the bypass list and Exchange 2010 works just fine so perhapps it's something to do with Server 2012 Configuring the new box is going well apart from a small problem with the offline address book which I'm struggling with and as my power shell is limited I expect I'm going to need help with that one
  13. Funny you should say that as we purchased support with the zone director and AP's last June so only a few months ago and yes I would have expected upgrades to be on their support portal but alas there is nothing more recent than 9.5.1.050 which as we have paid for support is truly shocking. Oh I forgot to say the kit was purchased from CPL
  14. We're using ZD1106 and 9.5.1.0 build 50
  15. Right found it. Under services Automatically adjust AP radio power to optimize coverage when interference is present is unticked and scanning for 2.4Ghz and 5Ghz are both set to background scanning.
  16. On the performance graph the 5GHz band is unused and all clients are preferring to use 2.4Ghz band. How do I change this please?
  17. I didn't realize there was so much to it! The encryption is WPA2 AES and channels are all set to auto. On B/G(2.4 GHz) channels 1,5, and 10 are ticked others are off. @neilmac Where do I find the channelfly setting? @SYNACK All laptops are new and I expect the wireless cards to be on full power. Another class has the laptops now and they are working fine (see attachment).
  18. Has Ruckus running great since the start of term and today a class used a trolley full of laptops and half of them slowed right down to the point that logging on was painful. As soon as I was informed I took a screen shot of the AP in the classroom and it does show a dramatic drop in throughput. What could be causing this? The APs in use are zf7372
  19. Don't use sccm here so have to resort to vbs in the machine startup script. Had this running for a few weeks now without any problems If NOT objFSO.FileExists("C:\Windows\KB2732673.log") Then objFSO.CreateTextFile("C:\Windows\KB2732673.log") iReturn = objShell.Run("\\server\software_install$\Patches\Windows6.1-KB2732673-v4-x86.msu /quiet /norestart", 1, TRUE)
  20. Yes I changed the bindings for * on ports 80 and 443 but it still gave the same error so I added the bindings for 127.0.0.1 and the server IP for both 80 and 443 ports but again the error remained. It's probably not connected but when I ping the server from itself I get an IPv6 address and not the IPv4 address.
  21. Just checked and this what I found. Is it correct? Thanks.
  22. What is the command line to install silently at machine startup?
  23. Thanks, I'm back there Tuesday so I'll check then.
  24. So I've started to add an Exchange 2010 box to the ageing Exchange 2003 system. So far I've installed CAS which went smoothly enough with no errors to report but when I try to open EMS I get the error I've looked at Error message when you try to start Exchange Management Shell (EMS) or Exchange Management Console (EMC): "The connection to the specified remote host was refused" which says to check that the MSExchangePowerShellAppPool has started which it had. I can't check the user is powershell enabled as I can't start EMS but I would have thought any admin account would already be powershell enabled anyway. That just leaves WinRM which shows it has started and listening on the correct IP and port. I've run the EMTshooter Resolving WinRM errors and Exchange 2010 Management tools startup failures - Exchange Team Blog - Site Home - TechNet Blogs Any ideas?
  25. Thanks I did't know you could just run the service pack file to install Exchange. Makes it a bit easier this way.
×
×
  • Create New...