-
Posts
636 -
Joined
-
Last visited
Content Type
Forums
News
20th
EduGeek EDIT Conference
Blogs
Everything posted by Gardinho
-
Were SWGFL involved with this work? Definite overkill! Do you use them for your internet services?
-
Would love to know why they'd do that. I didn't think you'd need to. I may well be wrong though. Have you ditched all the 10.7 addresses? Was it for local address expansion?
-
Why would you do that? You really shouldn't need to. As far as I'm aware you would see no benefit. If your routing is configured correctly on your core switch and you have a couple of DCs replicating correctly you should have all the fault tolerance and high availability you need (depending on the size of your network).
-
No they are just the base screws. Good call to contact them though, I'll send them an email.
-
Had a look on there. $60 for the whole screw set. Seems a lot when I only need 2 screws!
-
Hi, Does anyone know where I can get some Macbook Pro tri-wing screws (for the battery)? Its a 2010 Core2Duo, 13" unibody. Tried eBay but having trouble confirming compatibility. The thread is damaged on mine and I think if I don't replace them soon the problem will get much worse. The reason why I've needed in and out of it is because the track pad get's stuck and the screw just needs loosening. Many thanks,
-
Thanks @Davit2005. I'll have a look today and post my findings. Much appreciated.
-
We're having a recurring problem that is getting really tedious. Every so often, our Veaam software fails to backup the vms. We get the following error: Error: No connection could be made because the target machine actively refused it Normally this is caused by the VCenter service failing to start. I'd need to login to VC, change the permissions to grant the domain admin user the rights then start it up. It's getting more and more frequent. Has anyone else ever found a permanent fix for this? When this happens, we obviously can't use vsphere to connect to VC to manage the estate so we have to connect to the specific host to start the service. Many thanks
-
For those of you that have lots of users, you can automate this quite easily. See info on this link: DONE: Need a Script to Move User Files Into a Subfolder - DonationCoder.com The code at the top worked a treat for us.
-
You're splitting hairs between the qnap and the synology nas drives. As has been suggested, the QNAP hardware is slightly better, but the Synology software as quite a bit better. IMO the QNAP software is poor in comparison. I find it buggy. The other benefit to the Synology is the hybrid raid feature, which allows you to put different sized & different branded disks into it. I think this is an awesome feature as if/when drives fail the storage can be increased. We've got 2 QNAP ts419 and 1 Synology DS414.
-
Hit the nail on the head for me. £15k per year seems a lot. How many hosts/cpus do you have? We have 4 hosts with VCenter and it's nowhere near that.
-
Can anyone recommend some courses for me?
Gardinho replied to thepridster's topic in Courses and Training
The best advise you can get for certification is to take the exams for the technology you are currently using. If you are using Windows 7 every day and haven't had much exposure to W8, server 2008 or 2012 then it'd be silly to do one of those certs. Certs are designed to verify your knowledge and expertise. In answer to your question, you can't really go wrong with 70-680 to begin with. I used the official Microsoft book and it was fine. I did the 685 next, which is supposed to be slightly easier than 686. Whatever you choose, just try and enjoy it. It's very satisfying and worthwhile in the end. -
You would need to tag any port that needs access to the multiple vlans. Once you have configured the routing tables on your layer 3 switch, you can add the new IP scope on your dhcp server.
-
It's all about having clear documentation and tagging ports that you want to access the VLANs (or IP ranges, if you like). It's a nightmare to troubleshoot if you don't know exactly where everything goes. You configure this first on your Layer 3 switch. Add your routing tables, and tag ports. Then, on your other switches, only tag the uplinks to the core switch. DHCP ranges are still configured on your domain DHCP server.
-
Adding extra RAM later on is a little more fiddly then you'd think on modern servers. The modules have got to be paired in a certain order or they don't work. No big deal, but might cost you time at a later stage. Can't echo the comments enough about maxing out the RAM. Also, I'm firmly in the pro SAN camp. For those saying that it adds a single point of failure and over complicates things, this is definitely not the case in my experience. They're designed to give you many layers of fault tolerance and high availability. There's not a lot to them that can fail. You set them up once then never touch them again. I've been running SANs on many networks over the last 6 or 7 years. They work so well when moving vms from host to host, which is one of the key factors of virtualisation. Not saying there's only one way to do it, but I've experienced both and the benefits are worth it, in my opinion.
-
ESET is the best in my opinion. Leaves a very light footprint on the machine. Not hungry on resources like other AVs.
-
@Arthur would be great to see how you tackled it.
-
Yes. I think you can do it with ADSIEdit for multiple users. Be careful when using that though. I had to do it for 1600 users here.
-
I bet it's down to the proxyAddresses in AD. Open the user account in Active Directory, click on Attribute Editor, scroll down to proxy addresses, make sure the primary address is set to SMTP: (USER EMAIL ADDRESS) *don't put a space after the colon. You might need to reassign the licenses to the user.
-
That sounds like grossly incompetent planning!
-
Unfortunately my estate is fairly new so it doesn't have any details for my post code. A neighbour of mine was up there earlier and the BT engineer confirmed that they were laying the fibre guide. I'll be on the BT website twice a day until it goes live!
-
Thanks @madurham, that's really useful. I'm hoping it will come as quickly as that!
-
I'm hoping they're there when I get home. I'll be straight on it!
-
I drove down the road this morning and noticed a massive motorised wheel pulling what looked to be black fibre cable into the duct beside our telephone cab. There is a BT van every few hundred yards going back down toward the exchange, and several BT engineers at intervals in between. Dare I get excited? I have been on 5mb ADSL for way too long!
