-
Posts
2,704 -
Joined
-
Last visited
Content Type
Forums
News
20th
EduGeek EDIT Conference
Blogs
Everything posted by mdrabble
-
Holiday
-
Lettuce (iceberg)
-
Stubborn
-
Time....
-
That will do the job
-
I seem to recall using a windows based windows SSH client with a GUI file transfer so I could easily copy files to and from a Linux server easily but I cannot remember what it was called.Anyone know of anything similar?Cheers
-
I have/had a VeryPC 1U server AMD Processor, 64GB Ram, etc- no idea how old it is (over 5 years at least and was in place when I started) Seems to randomly crash with CPU cycle error (think that was the error as it came up briefly before going black screen - only managed to see it display the message once) Since it was the RDS server, I temporarily created a VM but staff are complaint about sluggishness (well 1 CPU and 8Gb ram - what do they expect - no intention of adding more resources to it as it only temp)So I will be on the lookout for a new RDS server - @ICTDirect_Dave and anyone else who wants to send specs/prices for a suitable refurb RDS server.
-
You can download a guid editor from the motherboard manufacturer. I had to do this with a few zoo and Lenovo all in ones.
-
Unfortunately, running as another admin didn't work and neither do the above method. Will have a play over the weekend to see what is different on these accounts that get the error.
-
Will try with a different admin in the morning.
-
I've tried Username, Full Name, and full email address - all return the same error.
-
Search-Mailbox -identity "Name" -SearchQuery Display this message" -TargetMailbox "mdrabble" -TargetFolder "Phishing Emails" -LogLevel Full -DeleteContent -Force -Verbose Returns the same error.
-
This is the command I am using Get-Mailbox -ResultSize unlimited | Search-Mailbox -SearchQuery "Display this message" -TargetMailbox "mdrabble" -TargetFolder "Phishing Emails" -LogLevel Full -DeleteContent -Force -Verbose The command has worked on about 95% of users - it is only failing on a small number. No other users have the same name and they only have the 1 account, so I am a little puzzled. Get-Mailbox -Identity "Name" only shows 1 account
-
I'm trying to run a powershell command to search through all mailboxes and remove emails that contain certain phrases. For the most part it works except for a group of users (whom seem to be part of the same year group) which I am getting the following error: The operation couldn't be performed because 'Person's Name' matches multiple entries. + CategoryInfo : InvalidArgument: (1354:Int32) [search-Mailbox], ManagementObjectAmbiguousException + FullyQualifiedErrorId : [server=LNXP123MB2537,RequestId=97478308-a835-4000-a3d6-c54a9f56f61c,TimeStamp=31/01/2019 17:56:01] [FailureCategory=Cmdlet-ManagementObjectAmbiguousException] 5034CE5E,Microsoft.Exchange.Management.Tasks.SearchMailbox + PSComputerName : outlook.office365.com I can access the mailbox and there is nothing with the account Anyone any ideas? Cheers
-
How to audit Active directory for pwned passwords.
mdrabble replied to ADMaster's topic in How do you do....it?
Many thanks for sharing this, will be definitely taking a look at this in the morning as I got an email from haveibeenpawned the other day. -
Going from Server 2012r2 to 2019 and in-place upgrade
mdrabble replied to TwistedHelixis's topic in Windows Server 2019
Looking at updating my domain controllers - is it worth doing an in-place upgrade or would it be better do a fresh install and then transfer roles? -
Have installed Zabbix and LibreNMS and i prefer LibreNMS simply because it has nice graphs and was easier to configure.
-
[voip] Which Yealink phone do you use for Reception?
mdrabble replied to fiza's topic in Mobile Devices & Tablets
I put a Yealink T48s with Exp40 sidecar on our reception. Reception staff very please with it and find it easy to use. -
Depending on the type of seizure they may get no warnings at all. My last tonic-clonic seizure was over 10 years ago and i got about a minute warning with auras and buzzing sounds in my head but I've had 2 focal seizures with retained awarness in the last 5 years (the last being last October) which came on without warning.
-
How much of a warning do they get before having a seizure and also what kind of seizure do they normally have? Depending on the answers, the options may be limited.
-
I used the production version. Created Ubuntu VM and in the Zabbix installation instruction are very easy to follow Just had one issue with php time zone, where the Zabbix instructions mentioned a file to edit, which didnt work, so I ended up editting the php.ini with the correct timezone details.
-
Just install Zabbix, just hoping I;ve set up the SNMP monitoring correctly! Hopefully after an hour or so, I'm hoping to see some results, otherwise there may be a new thread about it
-
What am I supposed to do? - not read the thread Oops... helps if I read the first bit haha
-
NetSupport Notify - client issues
mdrabble replied to mdrabble's topic in Network and Classroom Management
Scratch that - suddenly started working -
Have logged a support ticket with NetSupport and while I wait for them to get back to me I thought I would ask on here if anyone has come across this issue. Servers are located in Server VLAN Clients located in Clients VLAN Install all Notify roles on Server and works fine. Installed Agent on a small number of clients and they are refusing to talk to the server - the gateway log file show the following errors Security check failed for client OFFICEJD-001462 (>10.16.24.37). Terminating connection from 10.16.24.37:55825 Security check failed for client NETMANAGER (>10.16.26.149). Terminating connection from 10.16.26.149:61123 The Keys are correct, as I have tried this a number of times - I have even copied over the config.dat Firewall is disabled on server and clients Anyone any ideas? Cheers
