Jump to content

fiza

Members
  • Posts

    6,750
  • Joined

Everything posted by fiza

  1. Any other options to get the redirected start menu working please?
  2. What should the permissions be here? Currently has everyone and administrators "special" permissions. This is the same as another server which is not a Sims server.
  3. It was all set up by our SIMS Support Unit. They are stumped with this error too. I will ask them if they can re-register the site.
  4. Have you tried using the command line to enter the licence key? To Install key : slmgr.vbs /ipk #####-#####-#####-#####-##### To Activate online : slmgr.vbs /ato
  5. Since the Spring update we are getting an error message when we try to deploy an agent out to machines. The install fails with : Errors processing private key. Object already exists. Any ideas?
  6. Our Primary School are in need of some. I would think around 10-15 if they are free. We should be able to arrange collection. Let me know what your SBM says.
  7. I'd be interested in a few but not all.
  8. Our school domain is ourschool.org.uk. I have set up Manageengine SDP on Demand helpdesk (cloud) so that users go to helpdesk.ourschool.org.uk The main domain has an SSL certificate as the people who host our website provide that. How can I get an SSL certificate set up for the subdomain so I can use it with the helpdesk? Is this something I would have to pay Manageengine for? Or can the same SSL cert used by the main site be used? Obviously when users type in helpdesk.ourschool.org.uk it takes them to the helpdesk which is hosted by Manageengine. Any ideas please?
  9. With this episode and Endgame, it's been a good couple of days!! Amazing.
  10. Even deleting the local and roaming profiles, I still get no redirected start menu. Is someone please able to shed any light on this?
  11. So you mean delete the local profile copy on the machine using delprof2 then try again? Will try it tomorrow.
  12. Yes double checked it again now
  13. That worked! Thank you for finding that. I must have missed it in my searches.
  14. I checked the Event logs but the only Group Policy event in there states that Group Policy was successfully applied. I have checked the Share permissions. I have 'Everyone Read'. This is the same as the redirected desktop and that works fine.
  15. I don't think we have a choice. We are getting Adobe CC as part of LGfL.
  16. I have removed all the built in Apps during my deployment process. I have removed the Start Layout completely. Trying to redirect the Start Menu using Group Policy. Gone into User config>Policies>Windows Settings>Folder Redirection>Start Menu Under Target : Set it as Basic - Redirect everyone's folder to the same location Under Settings : Removed all ticks Copied the start menu from a Windows 10 machine and stuck it in a shared folder on a server, giving users Read/Execute permissions. Added that path to the GPO. Doesn't work. All I get is a short menu showing built in Apps. Someone please tell me where I am going wrong?
  17. I don't think you misunderstood. We want to install everywhere and then control who can use Adobe CC by the named licencing. Those who don't have licensing will use CS5 instead.
  18. Does anyone know if you can run Adobe CC products and the older Adobe CS5 products on the same PC? With named licences we cant afford to have everyone use Adobe CC so wanted to let some of the younger users still use Adobe CS5.
  19. Can you give me details of the NEXUS system please? PM sent.
  20. No. We are looking at options. One of the options will be to utilise existing systems such as telephones and software.
×
×
  • Create New...