Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

techie08

Members
  • Posts

    665
  • Joined

  • Last visited

Everything posted by techie08

  1. Is only doing a backup once a day. The weird thing is that its ever since a harddisk failed in the DPM server and was replaced. The DPM server itself has 6GB ram and the file server has 4gb.
  2. Hi Everyone I keep getting a recovery point failing on one of the protection groups. All its backing up is a file server (2003 R2) The error that comes up is: Recovery point creation jobs for Volume F:\ on Server.domain.local have been failing. The number of failed recovery point creation jobs = 1. If the datasource protected is SharePoint, then click on the Error Details to view the list of databases for which recovery point creation failed. (ID 3114) When i select the error right click and create recovery point manually it works. Does anyone have any thoughts on how to sort this out? Many Thanks
  3. Im still getting the problems with emails from the LEA when downloading into outlook 2003 from RM Easymail. The email appears fine when logging into Easymail so it only seems to happen when using outlook, but its only certain emails from the LEA that seem to be sent on behalf of someone. Ive just tried outlook express and that seems to download them fine.
  4. Hi everyone Is there anyone that uses XenDesktop in their school and who lives around Cirencester/Swindon area that would be willing to show me a demo of it in action? Im looking into the possibility of going down the Desktop/Laptop virtualisation route. Thanks
  5. i think its like a mail server that then relays the messages. Although im not 100% sure on that!!
  6. They got me to flush the dns on exchange which sorted the issues for 5 mins then it came back again so they got me to do the same as you. They acknowledge there is still an issue with using the original smarthost.
  7. I will give them a call just in case. Very weird but at least you got it working!
  8. Did you just change the smarthost in "Hub Transport" and "Outbound Mail" Properties? Also do you get a response when pinging? mine just times out. but does resolve the IP
  9. Ive just tried manually retrying the queue but the 451 4.4.0 DNS Query Failed error still returns.
  10. No it doesn't Are you SWGFL aswell?
  11. I dont have that option, just view messages, Suspend, Remove (With NDR) Remove (Without NDR) and Properties
  12. How do you manually retry? also are you using a smarthost on SWGFL?
  13. Hi Everyone Im getting the 451 4.4.0 DNS query failed on my messages when people send to external email addresses. does anyone know how i can resolve this? Thanks
  14. Does anyone know where i can get cheap windows Licences from? The reason i ask is that we need to dual boot 30 iMacs and we are due to enrol in the Microsoft EES program that would enable us to upgrade to Windows 7 on all out PCs As iMacs obviously dont have a Windows OS on, to be legal, i need to purchase them Thanks
  15. Excellent, Thanks guys
  16. If i install .net framework 4, do i really need all the previous versions? Im not sure its backward compatible for applications that need earlier versions, ie: 2, 3, 3.5 etc. Many Thanks
  17. Does this also mean that i would have to change all licences and support contract for other software and hardware that the school has purchased if the school went down the academy route?
  18. Is it more expensive in terms of the annual support contract?
  19. Looking at sharepoint, i dont think it can be done. I have found a webpart that can do what i need: Sharepoint Exchange Calendar Web Part. Not free though!
  20. Hi Im not sure if anyone has attempted this, but im trying to link serveral users exchange 2007 calendars in to one viewable calendar in Sharepoint 2010. Can this be done? Many Thanks
  21. Hi Is anyone installing the sophos client from Sophos Enterprise Console on Macs? we use snow leopard on the macs and i wanted to know if anyone is experiencing issues with the sophos client on them before i start deploying it. Many Thanks
  22. For offices that have only printers in we just use timers. They Turn off at 8pm and back on again at 8am
  23. We just use the 6 way power adapters that uses one socket as a master which would be the PC and then the other 5 are slaves. When the pc shuts down, it kills the power to the other 2 dead. Then when the PC is powered back on, the slaves become live again. I think they are made by "PC Power Down" For Printers that dont have PCs in the room, then we just use timers.
  24. Hi Everyone We currently use Planet E Stream to deliver video content and i just wanted to confirm wheather we are allowed to transfer DVDs to this system be it all the content or just extracts. We are covered by the ERA licencsing scheme but im not sure if we are allowed to do this. We have had staff members come in with DVDs they have bought of which they want put on the server. At present we only allow internal access to E Stream Thanks
  25. Ditto!!!! I say to them think about the planet etc etc etc, and they still dont give monkeys!
×
×
  • Create New...