techie08
Members-
Posts
665 -
Joined
-
Last visited
Content Type
Forums
News
20th
EduGeek EDIT Conference
Blogs
Everything posted by techie08
-
Hi I want to write a script to change the security on the desktop.ini inside students home folders that adds Administrators Deny Read and was wondering if anyone has a script to do this already? Im having a few issues whereby every so often, the permissions on students home directories get taken out and everyone deny delete gets put in. As a consequence, the student cant access their files. I want to try and do this to see if it solves my issue. Many Thanks
-
No just 2008r2 standard
-
As multipoint is basically 2008r2 i thought it would work as setup runs ok on a 2008r2 server!
-
Damn! Multipoint was looking promissing as well!
-
Has anyone else tried loading the Adobe CS3 Mastersuite collection on multipoint server 2011? When i run the setup, it fails with the error: "critical errors were found in setup please see the setup log file for details" I have checked the log file but it doesn't make much sense. Many thanks
-
Is anyone running VMware View that i could possible come and have a look at? Im currently in the Swindon/Cirencester Area Thanks
-
My Music/My Pictures/My Videos have lost permissions
techie08 replied to adamf's topic in Windows Server 2008 R2
We sometimes get something similar this except with ours, the user share will have all the security permissions stripped out and "everyone" with deny permission put in. Its only happens every now and again (maybe a couple of times a week) and we sti.ll haven't got to the bottom of it yet. Part of me thinks its something the way Windows 7 creates the profiles and maybe throws out the security permission on the share when a user logs in? -
No i haven't. The server was built in the summer of 2011 and all the files were migrated from a 2003 server. Im going to try and disable the oportunistic locking on the server during half term and see if that works.
-
Hi Everyone I know this may be a long shot, but does anyone have a HP MSL6000 Tape library working with DPM 2010? Mine works to a degree but when it tries to run a backup that needs to spread over more than one tape, it stops shortly after loading the sencond tape with the following error: The operation failed because of a protection agent failure. (ID 998 Details: The physical end of the tape has been reached (0x8007044C) Ive made sure the Library and drive have the most recent firmware and drivers so im now at a loss to why its not working properly. Hope someone can help! Thanks
-
YouTube for Schools launched
techie08 replied to AngryTechnician's topic in Internet Related/Filtering/Firewall
Did the SWGFL get back to you on this? -
[for sale] For Sale: 30 NEC 15" Acusync 73VM LCD Monitors
techie08 posted a topic in Classified Adverts
I have 30 NEC 15" Acusync 73VM LCD Monitors for sale. They are 4 years old and it really good condition. £400 for the lot but i am open to offers. They are in the swindon, Wiltshire area. Thanks -
In the end i installed HAP on a new 2008R2 server which has IIS7.5. The only red X i have now is for IIS7 Integrated Pipeline. I have followd the the video as well to make sure the the AppPool is running in Integrated Pipeline mode Any Ideads? Many Thanks
-
I keep getting a red X on Services Activated. What shall i check to resolve this?
-
Hi Everyone Does anyone know where i can get my hands on a good training video for OSX Server Leopard and Snow leopard? As the cost for self paced training is substantially lower than classroom based, im also looking for where the best place is to get other video courses such as Windows etc. Many Thanks
-
So your getting the same issue with office 2010??? did you apply the fix above on the server?
-
Its just HTTP. I tried replacing the text in the web.config but there is still no tick for "services activated" and i still get the error. when i login using http://localhost/HAP/api/setup.aspx i get this: Server Error in '/HAP' Application. -------------------------------------------------------------------------------- The resource cannot be found. Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly. Requested URL: /HAP/api/setup.aspx -------------------------------------------------------------------------------- Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.0.30319.1
-
Im also getting this error in eventvwr: WebHost failed to process a request. Sender Information: System.ServiceModel.ServiceHostingEnvironment+HostingManager/63835064 Exception: System.ServiceModel.ServiceActivationException: The service '/HAP/api/setup' cannot be activated due to an exception during compilation. The exception message is: Could not find a base address that matches scheme https for the endpoint with binding WebHttpBinding. Registered base address schemes are [http].. ---> System.InvalidOperationException: Could not find a base address that matches scheme https for the endpoint with binding WebHttpBinding. Registered base address schemes are [http]. at System.ServiceModel.ServiceHostBase.MakeAbsoluteUri(Uri relativeOrAbsoluteUri, Binding binding, UriSchemeKeyedCollection baseAddresses) at System.ServiceModel.Description.ConfigLoader.ConfigureEndpointAddress(ServiceEndpointElement serviceEndpointElement, ServiceHostBase host, ServiceEndpoint endpoint) at System.ServiceModel.Description.ConfigLoader.ConfigureEndpoint(StandardEndpointElement standardEndpointElement, ServiceEndpointElement serviceEndpointElement, ContextInformation context, ServiceHostBase host, ServiceDescription description, ServiceEndpoint& endpoint, Boolean omitSettingEndpointAddress) at System.ServiceModel.Description.ConfigLoader.LookupEndpoint(ServiceEndpointElement serviceEndpointElement, ContextInformation context, ServiceHostBase host, ServiceDescription description, Boolean omitSettingEndpointAddress) at System.ServiceModel.Web.WebServiceHost.AddAutomaticWebHttpBindingEndpoints(ServiceHost host, IDictionary`2 implementedContracts, String multipleContractsErrorMessage, String standardEndpointKind) at System.ServiceModel.Web.WebServiceHost.OnOpening() at System.ServiceModel.Channels.CommunicationObject.Open(TimeSpan timeout) at System.ServiceModel.Channels.CommunicationObject.Open() at System.ServiceModel.ServiceHostingEnvironment.HostingManager.ActivateService(String normalizedVirtualPath) at System.ServiceModel.ServiceHostingEnvironment.HostingManager.EnsureServiceAvailable(String normalizedVirtualPath) --- End of inner exception stack trace --- at System.ServiceModel.ServiceHostingEnvironment.HostingManager.EnsureServiceAvailable(String normalizedVirtualPath) at System.ServiceModel.ServiceHostingEnvironment.EnsureServiceAvailableFast(String relativeVirtualPath) Process Name: w3wp Process ID: 5956
-
Yep thats the one i done. I also have a red cross for "Services Activated" and "App_data write access"
-
Ive just got the normal .net 4 install. Should I install the extended edition?
-
I Installed this today and I cant seem to get past the System.ServiceModel.ServiceActivationException Error when trying to do the Active Directory credentials either. When trying to put in a student group, the AD Browser is blank. I can log into HAP fine though. I installed it on server 2003 R2 with IIS 6. Also followed the install notes to the "T"
-
Did you do this on the server or on the client?
-
Not sure if the note about windows vista would also apply to windows 7. We use offline files so not sure if that will cause it fail.
-
I Haven't no. What this achieve as it would only close down the file? ITs getting quite frustrating now as there are quite a few user complaining they have the same issue. I have tried replicating the problem and its very intermittant on when the "File In Use" comes up. Sometimes it could be after 3 Saves of the document, or sometime many more than that.
-
Did you get a resolution on this? We only get this error on laptops that have offline files enable on their Home drive.
