-
Posts
317 -
Joined
-
Last visited
Content Type
Forums
News
20th
EduGeek EDIT Conference
Blogs
Everything posted by Bluetooth
-
Hi Guys I just had a member of staff come to me claiming to have been on sparklebox in school a few weeks back. I just wanted to confirm the policy about sparklebox that no one in schools should be visiting the site and if they do it should be blocked? Thanks guys will also contact the kirklees helpdesk to make sure there wasnt a breach in the block or something.
-
Sophos.. again
Bluetooth replied to Bluetooth's topic in Yorkshire & Humberside Grid for Learning (YHGfL)
Yes Kirklees unblocked this once we found out what the issue was. apologies on slow posting, only just noticed the mention. all my sophos' have been updating and working well apart from the odd update manager service lockup meaning a reboot but apart from that alls well *touch wood* -
Sophos.. again
Bluetooth replied to Bluetooth's topic in Yorkshire & Humberside Grid for Learning (YHGfL)
Alrighty, i rang yhgfl yesterday and Marc made me a ticket. After about an half hour Chris brundell, one of their engineers team viewered into my server. After a few hours of messing about and Chris doing a wonderful job we found that it's the new Kirklees proxy blocking access to the two files meaning they download incorrectly and thus fail checksum. Were now on the case with Kirklees to get them to whitelist Sophos.yhgfl.net/* -
Sophos.. again
Bluetooth replied to Bluetooth's topic in Yorkshire & Humberside Grid for Learning (YHGfL)
9 times out of 10 restarting the sophos update manager service works for me, if that doesnt i usually reboot the server, it gets annoying having to restart servers as often as twice a week or so but its a necessary evil to keep sophos up to date. Any info i get from yhgfl ill stick on here, although last time i asked for info it took about 2 months to get an answer to something i had already fixed myself =-) -
Sophos.. again
Bluetooth replied to Bluetooth's topic in Yorkshire & Humberside Grid for Learning (YHGfL)
Yea that sounds about right haha. No worries, going to actually try emailing yhgfl now.. see if i cant get some help from them. -
Sophos.. again
Bluetooth replied to Bluetooth's topic in Yorkshire & Humberside Grid for Learning (YHGfL)
Alrighty, new error now after clearing our the warehouse and working directories: 07/09/2011 09:00:23 Error Synchronize operation failed when synchronizing product release 'Windows Endpoint Security and Control'. Details: File copy failed. and also 07/09/2011 09:00:56 Error Synchronize operation failed when synchronizing the protection data for product release 'Windows Endpoint Security and Control'. Details: Couldn't create catalogue sdds.local.xml Just a suggestion but itd be great if we could ring sophos support and get support from them tbh instead of having to email you guys all the time. i hate hearing "oh we cant support you cause of your license etc" from sophos. -
Sophos.. again
Bluetooth replied to Bluetooth's topic in Yorkshire & Humberside Grid for Learning (YHGfL)
Oh yes, i have always updated via YHGFL. And since yhgfl moved from 3.1 to 4, 4.5 and now 4.7 ive had NOTHING but trouble with all my servers, cant find this file, cant download that file, checksum errors... im sick of it really am most of my servers stopped updating mid august by the looks of it. The one im working on at the momenbt stopped on the 11th of august. -
Hi Guys Having got back to school on monday i have found several of my school servers have stopped updating sophos. So i rebooted them as usual however that hasnt fixed the error. 07/09/2011 07:58:29 Error Synchronize operation failed when synchronizing product release 'Windows Endpoint Security and Control' because of a checksum error. Details: Checksum error: 2c2c46e60ececc13f61d761aa5756bf5 Ive found the 2c2c* file and placed it in the warehouse dir's but as soon as i tell EC to update it claims another checksum error and deletes the file. (Downloaded the file directly from Index of /libraryv4) (sarcasm) Can we go back to ec 3? it worked and was a lot better than what sophos has pushed out recently. (/sarcasm)
-
Hi guys. I'm having a rather odd problem with my documents folder redirection on server 2003 STD. I have changed it and made it direct to the users home folder specified in active dir. Now give it ten mins and this will change itself to create a directory under the root of re following path and maps it to the users directory but then doesn't display anything on clients. Very confusing??! Thanks for any help
-
Hi Guys Bit of a conundrum here. We're running sophos enterprise console 4.7 which is in turn pushing sophos endpoint 9.7 to all computers connected. Now the directory that the computers/laptops whatever use to update is \\server\sophosupdate Now here is the weird problem. Some of the laptops are reporting that this directory is simply not available. Because of this the AV isnt updating. Ive verified its available from my laptop but none of the teaching staff's laptops see the directory and it simple says \\server\sophos update refers to a location that is unavailable blah blah. Has anyone got a clue? Ive checked the permissions on the directory, reinstalled sophos on the machines that are having issues, run a repair on sophos enterprise console Thanks guys
-
Sophos... Kill me now...
Bluetooth replied to Bluetooth's topic in Yorkshire & Humberside Grid for Learning (YHGfL)
Hi Marc, This is not totally true, especially from my viewpoint. When 9.7 was pushed and you guys wiped the update sources and placed the 9.7 ide and xml files there, there was no info regarding using 9.7 recommended on the site. I emailed YHGFL regarding the cannot create stream error i was getting in sophos ec (means the file that ec was expecting could not be found) and i got the reply that my issue had been escalated to another engineer and didnt hear anything at all for 4 weeks. Thankfully i solved the problem before that. You'd think with anti virus being the main defence on any pc this would have been taken a bit more seriously. Also by sophos meaning updates are going through to 2013, that doesnt mean YHGFL are giving updates though right? Regarding an RSS feed or something, i dont use RSS feeds and would it be that hard to get some emails out when something of this importance happens? I got info about the sparklebox "incident" so why not a quick email to say fao techies, change to 9.7 recommended. I like everyone else only use sophos.yhgfl.net for new installs. -
Sophos... Kill me now...
Bluetooth replied to Bluetooth's topic in Yorkshire & Humberside Grid for Learning (YHGfL)
Its good to know i wasnt the only one, felt like a fool lol -
Sophos... Kill me now...
Bluetooth replied to Bluetooth's topic in Yorkshire & Humberside Grid for Learning (YHGfL)
Totally agree on that fact, it stops and random times which is very odd. I was told in sophos ec 4 that there were some serious bugs with the program which were causing problems with the authentication on the update sources and i havent been told to put usernames and passwords back in yet. Regarding the silent change, there is now a little ditty on the front page of sophos.yhgfl.net saying how to rectify the issue hehe, woulda been nice a few weeks ago =-) -
Sophos... Kill me now...
Bluetooth replied to Bluetooth's topic in Yorkshire & Humberside Grid for Learning (YHGfL)
Hey TechSupp I was having the same issues. YHGFL stopped updates for endpoint 9.5 without telling anyone weeks ago. I finally upgraded to enterprise console 4.7 thinking that would fix it. Finally noticed the "9.7 recommended" option in subscriptions and they finally started downloading. So far ive stopped all the services, restarted them.. i dont fancy restarting the server atm as there are kids in the IT room atm. It looks like the sophos update manager service keeps getting stuck or something.. i just tried restarting it and it just crapped out on me.. lets go back to 3.1... that at least worked haha =-) -
Hi.. I have had nothing but problems with sophos enterprise console since we upgraded from 3.1. Anyways, basically, upgraded to ec 4.. ec 4.5.. ec 4.7 and each time after a few days each one has stopped updating. So, here comes the long bit. I upgraded all my schools week before last to EC 4.7 after multiple problems updating from the yhgfl sources. Finallyfound out in the end that yhgfl had wiped the sources and pushed endpoint 9.7 and stopped 9.5 updates. Anyway once i realised this fact (during the time i was waiting for yhgfl to get back to me regarding this haha) i got the updates rolling again.. that was up until friday.. now i get a bunch of error on proxy or gateway errors... I beg you yhgfl, lets go back to sophos 3.1... it was just so much better.. i have spent most of my time in the last 2 weeks watching sophos like a hawk and whenever someone emails you guys you just kinda ignore them :-/ Looking after 5 schools and having to watch sophos is like.. you know.. hard work =-P
-
[for sale] Dell XPS 420 Valuation/leading to a sale
Bluetooth replied to Bluetooth's topic in Classified Adverts
I had a look on ebay and was tending to think more around 400+ as the graphics card is brand new (still in its box actually =-)) plus the signed windows 7 box is pretty special too. Was given it as a gift by Peter Rosser one of the dev's on the media center dev team and the whole team signed it for me and gave me a card too =-) -
Hi Guys I am looking for a valuation for the following PC, i may even be willing to sell if someone is really interested in it. Anyways, heres the spec. Dell XPS 420 Intel Core 2 Quad Q6600 3gb Memory 1TB hard disk (2x 500gb currently raided in stripe) GeForce GTX570 graphics card Windows 7 Ultimate x32/x64 (Signed by media center development team) Comes with the normal xps 420 case and the little sideshow window on top, 2x usb, firewire and audio ports on front. Thanks for everyones help
-
Me no likey WDS. its too complicated! Anyway, from more research it seems that dism isnt capable of making bootable boot.wim files, i need to use imagex to create the boot.wim file using the /boot switch. Anyone else seen this? Also anyone else noticed this forum has really LOW activity?
-
Just a quick update, having looked at the event log, the server is saying that the wim file doesnt contain any bootable images. Well... wha? anyone got a clue?
-
Hi guys Im having a rather weird issue. I am using DISM to insert some drivers into the boot.wim file. This is because the standard image does not have the correct networking drivers to deploy the image. Anyway, the insertion process goes fine, mounting the wim runs fine, and so does committing the changes and dismounting the wim. The problem begins when i am inserting the wim into WDS. I add the image as normal, the process succeeds and thinking all is well, i close down WDS. I boot the machine to be imaged and low and behold my boot.wim file isnt showing. After looking on the server i notice it has totally disappeared, only my capture images are shown. So i readd the image thinking there was a problem, shut wds down and then reopen it to check and the image has gone AGAIN?! Has anyone had this problem and know the solution? It isnt an issue with the drivers as i customised a capture.wim image with the drivers and they work fine and dont disappear!
