ITGURU
Members-
Posts
2,576 -
Joined
-
Last visited
Content Type
Forums
News
20th
EduGeek EDIT Conference
Blogs
Everything posted by ITGURU
-
Can understand it for primary schools or those that don't have on-site IT staff, but if you have the staff that have the knowledge and skills why not do in-house. We are also moving away from outsourcing website due to reliability. We have 100% uptime of other web services, and after issues with our hosting provider externally we are moving back in-house for that too.
-
No thanks, don't feel safe with data in the cloud. everyone says our system runs quicker and more efficient so i'm there to provide a service.
-
reasons for local exchange: - Proven 100% uptime and internal mail in event of MS downtime/issue - Safe to know data is on-site and backed up - how do you backup your 365 emails? - OWA is painfully slow especially when searching - users want to use full outlook - even connecting Outlook to 365 can be intermittent. - Recently sent out a mailmerge to all parents for all year groups to external email addresses, took 10 minutes on local exchange via SMTP connector to non MS Service provider. Through office 365 it took 4 hours sending 1 email every 3 seconds! - total control and management of email server - cost is next to nothing for standard version and cals included in core desktop cals. - all monitoring systems on-site send email via local exchange server for INSTANT notifications .getting them to send via external relay has delays and is slow. If the internet goes down how will monitoring tell me it's down if it cannot send through 365 relay. - no control over service status - if MS have a problem - what would you do for internal communications - i.e safeguarding etc. All our services where possible run in-house knowing users have 100% access during school hours and in event of any issues,they can be resolved immediately.
-
I work in a school that has always had a local exchange server and upgraded in-house, currently on Exchange 2016. At another site they are fully office 365 and want to move back to local hosted email and use Microsoft Outlook after seeing how much quicker local email is as well as various other reasons i've proved. I know you can migrate from local exchange to office 365 by having a hybrid setup, but if they are purely office 365, can i still setup a hybrid solution so that mailboxes reside on either local exchange or 365? has anyone done this?
-
Unable to add computer to domain when account pre-created
ITGURU replied to ITGURU's topic in Windows 10
After doing some test VMs it turns out that it's a bug in Windows 10 build 1803.. You need the September cumulative update on to resolve the issue as it's stated in the changes as an issue. Determined this when i tried to add an 1803 to my other network which replicated the issue, and had always been ok on the other site as i deployed build 1709. -
Ok - strange one. I tried logging directly onto the server with the student users got further with a minimised usrlogon.cmd window in the bottom left corner saying command prompt disabled by administrator. press any key t continue then it logged on. However, in the GPO i do have cmd prompt disabled for students, but set to 'NO' for the prevent scripts part. No different from the other school's GPO as is duplicated...strange.
-
I've set up a RemoteApp server at a second site. All works fine for the staff. However, for students, after launching an app and expanding the 'show details' to see the console. it shows drive mapping, applying registry, other bits then changes to 'preparing windows' and the circle stops spinning and goes no further after leaving like that all night. However it works perfect for staff. How do i debug whats causing the issue or anyone able to assist or seen this before? Thanks.
-
Win 10 WSUS Only doesnt work for Malicious software removal tool
ITGURU replied to ITGURU's topic in Windows 10
Sorted - I did a comparison on an existing working server. Turns out the .exe files were being blocked on the filter despite the source IP being a bypass as the others were .cab files! All working now. -
Win 10 WSUS Only doesnt work for Malicious software removal tool
ITGURU replied to ITGURU's topic in Windows 10
Done both. Even cleared out the folder. I could then re-download already approved updated, but the malicious tool ones still won't download - says failed. -
Win 10 WSUS Only doesnt work for Malicious software removal tool
ITGURU posted a topic in Windows 10
I have a server 2016 server set up as a WSUS server for Windows 10 clients. Whenever I approve updates, only the Malicious software removal tool updates won't download. I've tried august, september, and october updates. I get the message in the screenshot below. I can retry and download but it fails everytime and nothing reported in the application log. however if i approve any other windows update i.e cumulative updates, these will download without any issues, then when i check for updates on clients it will download and successfully install. I just cannot get any of the malicious tool updates to download. Can anyone help please? -
any way I can disable through gpo maybe for all pcs? does fast start up make much difference in reality? Thanks will give that a try.
-
Hi, I have a strange WOL issue. If i use the WOL utility to shut down a computer, or shut it down by using shutdown /s from the command line the pc will shutdown and NIC still be active (flashing on both NIC and network switch). Via both of these methods I can then wake up the PC without any issue., However, if i shut down the PC using START, Shutdown, which is what would happen with daily use, the switch port goes out and the PC will NOT wake on LAN. Whats the difference, and can anyone help/advise? Thanks.
-
Unable to add computer to domain when account pre-created
ITGURU replied to ITGURU's topic in Windows 10
that's odd as at my primary location that I've been at for the last 15 year's I've always been able to pre create accounts and use them.. only since taking on the second school they don't seem to like it. may build a new domain at some point see if that resolves it. -
Unable to add computer to domain when account pre-created
ITGURU replied to ITGURU's topic in Windows 10
I tried both the main domain administrator account as well as another account which I chose when I pre-created the account as having permission to join the computer to the domain. if I don't pre-create the account either of the same 2 users will add the computer to the domain without any issues -
Unable to add computer to domain when account pre-created
ITGURU replied to ITGURU's topic in Windows 10
Not sure, its a bearer circuit provider who provided the cisco router which I have no access to. However on my original site we don't have this issue and that also has a cisco router provided by the line provider. I've also assigned static IP and DNS servers to the client but the same issue occurs so not related to DHCP -
I've inherited a network and carrying out a migration due to all systems being out of date when adding a new computer via the 'network ID' wizard, I can successfully complete the wizard and the new computer account will be created in the computers container. However if i pre-create the computer account, the wizard comes up saying an account is found, do i want to use it. If i i say yes, it then fails with the following. can anyone help please? thanks The domain name "domainname" might be a NetBIOS domain name. If this is the case, verify that the domain name is properly registered with WINS.If you are certain that the name is not a NetBIOS domain name, then the following information can help you troubleshoot your DNS configuration.The following error occurred when DNS was queried for the service location (SRV) resource record used to locate an Active Directory Domain Controller (AD DC) for domain "domainname":The error was: "DNS name does not exist."(error code 0x0000232B RCODE_NAME_ERROR)The query was for the SRV record for _ldap._tcp.dc._msdcs.domainnameCommon causes of this error include the following:- The DNS SRV records required to locate a AD DC for the domain are not registered in DNS. These records are registered with a DNS server automatically when a AD DC is added to a domain. They are updated by the AD DC at set intervals. This computer is configured to use DNS servers with the following IP addresses:ip of dc 1ip of dc 2- One or more of the following zones do not include delegation to its child zone:domainname. (the root zone)
-
Hi, I have one site with a Local exchange 2016 server, 1 site with office 365. I want to set up Internet calendar sharing on the local exchange server for publishing of calendars for Office 365 users to add. I've tried to follow steps online but cannot seem to get things to work and look the same. Could anyone please give me some guidance on how to set it up and get working on the server side. Thanks in advance.
-
first bank of laptops we were going to have years and years ago were Dell. nothing but issues and even a Dell engineer on site couldn't get them working properly on the wireless reliably so never been back there whether they have improved or not
-
Always had fujitsu laptops. odd one died and 1 doa out of the 200+ we have. some are 7 years old still used as teacher laptops off site.
-
I'll try that tomorrow. thanks.
-
sorry when i mean upgrade I mean from Windows 7 but I always do a clean install so it's a clean install of Windows 10 education 1803 x64 with the march update and now trying to release the July update through wsus
-
One of my sites I am upgrading to Windows 10 Build 1803 with WSUS. All clients are checking in to server , have unique ID's and showing last check in date and time. When i approve an Update - the approval status shows as 'install' but the status shows as 'not installed' constantly. I've had the PCs left on for about 3 days. If i check on the client the updates show as Pending Download. Why would they not be downloading when the GPO is set up exactly the same as other sites. It is set to auto download and schedule the install and set for immediate installation. Thanks
-
On the dell site under the product downloads there is a esxi 5.5 download for dell servers, should i use that rather than the generic vmware one?
-
That's good to know settings remain - so if I reboot hosts the VMs will go offline but then once back online they will automatically reconnect ? As for drivers - I have no idea - the original servers were set up by an outside company years back. Is there any way to find out if any additional drivers have been added?
-
I wanted to switch to Hyper-V but the 2 servers have no local raid controller or drives, they are dells R620's and booting from SD cards so cant go with my original plan so seems i'll have to stick with VMware for now. I gather I can upgrade from 5.0 to 5.5 to give me the server 2016 support but appears i'd have to purchase a new license to get to version 6? They are currently running ESXi Standard 5.0.0 licensed for 2 physical CPUs
