ITGURU
Members-
Posts
2,576 -
Joined
-
Last visited
Content Type
Forums
News
20th
EduGeek EDIT Conference
Blogs
Everything posted by ITGURU
-
SIMS.net default database when using multiple databases
ITGURU posted a topic in Enterprise Software
I've got a connect.ini which lists 2 databases to connect to. How do i set which one is default? I tried renaming the friendly names in alphabetical order, and the default one i want is set to friendlyname0 but when i launch sims it always defaults to the second one. it always seems to select the last database as default so do i just re-order the connect.ini so the main database is last in the list? -
AS it's intermittent , no just the original post error appears in event viewer. If the server can be access via FQDN and by IP, then DNS Suffix list is irrelevant as get same behaviour when mapping via IP!
-
It would seem that wasn't the solution, waited a while, logged back on, drive didn't appear. Why would it be so random/
-
Seems the issue was sporadic - if i logged onto a pc say 1- times, it would map twice out the 10, really weird. I've now changed DNS configuration to have conditional forwarders for the other domain rather than stub zone, logged on 8 times and appeared every time. I'll be deploying servers for the other domain across 2 sites on different IP subnets, so in the conditional forwarder can i add the different subnet IPs in so if the link were to be lost it would still use DNS servers for that domain at each local site?
-
that will be my next test
-
Nope domain user . all works accessing by shortcut or unc in explorer just can't get it to auto map when the entry Is in GPP
-
all other mapped drives are in the same policy and they are all on the same domain. this mapped drive then points to another domains server IP or UNC path. doesn't map by either way but if enter the unc path into explorer I can access.
-
Both ways work fine if i map it manually on the client, however as soon as i put either into GPP 'mapped drives' section it doesnt map at login and get the above error.
-
I am trying to map a drive from one domain to a shared folder on another domain. A full 2 way forest trust is setup and if i browse to the share from either site i can access it by UNC path without any issues. However, when i create the map drive in GPO (where all the local mapped drives are), it doesnt map when the users login and in event viewer i get the error: The user 'L:' preference item in the 'Windows 10 Mapped Drives {E420D45E-DBFD-4533-B840-1C6B596DF154}' Group Policy Object did not apply because it failed with error code '0x80070040 The specified network name is no longer available.' This error was suppressed. There are no connection issues and on the share i have given permissions to the remote domain user group. As i can access from explorer by UNC path I don't know why it wont map? Any ideas/ Thanks in advance.
-
We use SIMS for behaviour however we do have a bespoke in-house system for On-Calls which stores in SQL and generates all sorted of graphs based on on-call reason, behaviour, attendance etc. Works way better than SIMS 'emergency' button.
-
I have always typically left them set to the S:\ drive as it means when i do server migrations i don't have to amend UNC paths. As now working on multiple instances, this may have to change.
-
We have a fleet of 15 Samsung MFPs, never had any major issues and all integrated with follow-me on Papercut.
-
Always - I get asked how i can type so quickly! Touch typing on mobile phone is different matter lol
-
Hi, Just to clarify, do you mean say on the local S drive you create a shortcut to UNC path of second sims site's s drive, then say in NovaT when they import a dataset, they'd select the UNC path rather than S drive? so just requires a bit of user training? Thanks.
-
The multiple instances works well for majority of SIMS users being able to have sims open twice for 2 different schools, however how do you get around the problem with both schools having an S:\ drive for those that use Exams, NOVA modules etc, as they'll only have the local schools' S drive and not the other?
-
I'm not sure how to whitelist this though as not recommended to white list own domain. Yes o365 is free to edu.
-
OK so i've just discovered its not a port issue! When sending emails from local exchange to 365 mailbox all the emails have gone into the JUNK folder!
-
I'm setting up a hybrid exchange system and email from the cloud to the local exchange server is working perfectly, however after creating the local sending connector with the domain in , , 365's mail url, when i sent an email from local mailbox to cloud mailbox it's not received and no NDR. Does anyone have this is place and can check the local exchange server send connector settings and advise what should be selected, and also what firewall ports are required between the local exchange and office 365 for the send connector. I have port 25 open. Thanks.
-
What issues do you have for example? how old are the machines? we've got 10 year old quad cores running Windows 7 with either built in drivers or windows 7 drivers and no issues.
-
is it Possible to open a paxton door via a windows shortcut?
ITGURU replied to Jaan's topic in Physical Security
Can anyone request access to the SDK download? -
is it Possible to open a paxton door via a windows shortcut?
ITGURU replied to Jaan's topic in Physical Security
It would be useful if i could have a pc version of the intercom handset so that when it's school holidays and no one is in reception we can access from any computer. -
[sims] Multiple SIMS instances on one PC Pulsar.exe Parameters
ITGURU replied to Steven_Cleaver's topic in MIS Systems
Hi, Its different DBs on the same client but accessing at the same time. However, i found the solution on here! Create a shortcut pointing to "C:\Program Files (x86)\SIMS\SIMS .net\Pulsar.exe" /MULTIINSTANCE I can then run sims, connect to 1 DB on screen, double click the same shortcut, login to the second DB, and have both running side by side...just what i needed -
I currently have sims installed on the client which access the local database. I then have remoteapp for users to be able to access SIMS at a remote site so they can run both side by side on the same machine. I am setting up a site to site connection and on the client can edit the connect.ini so it can point to both sites databases and they choose which one they want at login. However once sims has run once, double clicking sims just launches the same instance. Is there any other way i can run sims twice locally so when they login they can select which database they want, but have both sites open at the same time.
-
[sims] Autumn 2019 upgrade (7.190)
ITGURU replied to Esteban_Child_of_the_Sun's topic in MIS Systems
I tried to deploy fileset 1402 through SOLUS but it failed. Not tried again since. Data usually import manually. -
OSTICKET full open source
