Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

nLinked

Members
  • Posts

    168
  • Joined

  • Last visited

Everything posted by nLinked

  1. If a school was to get Android v2.3+ tablets for staff or students, would staff and students individually have to register an Gmail account to use Android Market? Or is there a way the ICT dept. can manage app deployments to tablets so no registering required?
  2. Fixed it. The Do not allow an OST file to be created GP only works with Office 2007 SP2 installed.
  3. We are trying to disable Outlook 2007's OST files being created for each user on our network to save disk space. We've found that when OST's are disabled (in other words, offline mode and email local caching are disabled), Outlook performance is MUCH faster, even searching for emails (we're on Exchange) is MUCH faster over the network than via disk. However, when the "Do not allow an OST file to be created" group policy is applied, although we can delete user's OST files and a new one doesn't get generated, and even though emails send and receive just fine, Outlook still gives the attached error: "Task - sending and receiving reported error (0x80040119) : unknown error 0x80040119" Is there any way to prevent this as I can see user's becoming concerned even though all actually works fine?
  4. I know of some copyright issues of downloading and re-hosting YouTube videos. But in the UK, is it legal for a school to download any YouTube video for inclusion into a PowerPoint presentation to play at an assembly instead of streaming it?
  5. Is there a simple method to consolidate multiple IIS servers onto one server? We have various Windows virtual machines for different IIS sites and applications and if there is an easy way to move them onto just one, we can free up resources by removing the other VMs that are wasting resources just for IIS.
  6. Anyone know any good projectors for site-wide classroom use? Must be fairly cheap (up to £650), should have Wi-Fi (802.1x) management capability so we can monitor lamp hours and turn them on and off remotely, and at least a 3 year lamp life.
  7. We are having difficulty logging into the Site Administration page of Moodle. The username and password don't seem to be working. I am able to login to the Ubuntu server as root where moodle sits though. Is there any way to create a new Moodle Site Admin so we can get access back to the admin settings page of Moodle? I believe we are on Moodle 1.9 (definitely not 2.0).
  8. We receive this error for some devices in ZCM 11 even though they had the latest ZENworks agent installed and were working fine a few days ago. This error appears for some machines in ZCM when you click on a device name and look at the ZENworks Agent Status line in the summary. This is a frequent problem. Our current solution is to completely uninstall the agent on the affected machine and reinstall and register it. The machine will then be able to receive bundle assignments. But after a few days or weeks, ZCm will again report that error. This affects most machines randomly and there is no noticable pattern. We have checked most settings. Any ideas what could be wrong?
  9. Thanks both. We do have it synced with AD and new users do get imported in. Thanks for the links, I do have the limit set to 10k users but there are still just some random users (who we don't find out about until they complain) who are not appearing in Moodle, although they are sitting in the right place in AD like everyone else. I've even manually run the AD sync command on the Moodle backend but this only looks for latest changes/new users. I just don't know what else to do with the missing users.
  10. We have Moodle syncing with MS AD. The sync runs successfully, and all newly created AD users do get imported into Moodle on the next sync (daily). But we do have some users who just don't get synced. They are in the same OU in AD with the same settings and everything's fine. Why don't they sync into Moodle and is there anything I can do to add the missing users in?
  11. I can't even seem to ping the address with or without www. when I ping it from home. With www the site works, without www. the site says page cannot be found (generic browser error page). But from inside the company the site works either way.
  12. We have ISA configured to allow public access to our website with and without having to type www in-front. We're finding tthat when the site is accessed internally, it works with both www and without www. But from outside the company, www has to be entered. Is there anything else we can check?
  13. Thanks all. I've worked on a simple command and placed it into a batch file: rd /s /q "\\server\pathtohomefolder\%username%\recycler" ... and applied it into a GP as a logon script. Works great!
  14. I've had a search through here and found some nice ways to empty user recycle bins. But I've noticed these do the same operation as if the user was right-clicking on the recycle bin and clicking Empty Recycle Bin. I've noticed, even when users do this, the RECYCLER hidden folder in their home folders sometimes still has a large size when right-clicking it and going to Properties. This takes up their space quotas and we get students walking in saying they've emptied their bin. We check their home folder's RECYCLER folder to find it is quite large. We delete it and their space is free again. Is there any way to run a script, either on user logon, or even just ourselves running a scheduled task, to delete all folders named RECYCLER in user home folders as defined in AD? I believe we would have to use %username% somewhere in the command but am not sure how or if this will work?
×
×
  • Create New...