Jump to content

Bankesy

Members
  • Posts

    686
  • Joined

  • Last visited

Everything posted by Bankesy

  1. Hello This is bound to be something really obvious but having run a Discovery Search in Exchange 2010 and seeing that it completed successfully and how many hits it had I can't work out how to actually access the mailbox. I see the 'Open' link which takes me to OWA and asks for a username and password but I don't know what I should be putting in here. I tried the alias of the mailbox for a username and the password I set for the Discovery Search object in AD but that didn't work. Thank you
  2. Having copied the new HAP files to the right location but leaving the App Data folder alone annd copied back the original web.config file i was given this error message: Server Error in '/HAP' Application. -------------------------------------------------------------------------------- Object reference not set to an instance of an object. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.NullReferenceException: Object reference not set to an instance of an object. Source Error: An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below. Stack Trace: [NullReferenceException: Object reference not set to an instance of an object.] HAP.Web.Configuration.hapConfig.doUpgrade(Version version) +8666 HAP.Web.Configuration.hapConfig..ctor() +632 HAP.Web.Configuration.hapConfig.get_Current() +135 HAP.Web.Global.Application_Start(Object sender, EventArgs e) +52 [HttpException (0x80004005): Object reference not set to an instance of an object.] System.Web.HttpApplicationFactory.EnsureAppStartCalledForIntegratedMode(HttpContext context, HttpApplication app) +12949749 System.Web.HttpApplication.RegisterEventSubscriptionsWithIIS(IntPtr appContext, HttpContext context, MethodInfo[] handlers) +175 System.Web.HttpApplication.InitSpecial(HttpApplicationState state, MethodInfo[] handlers, IntPtr appContext, HttpContext context) +304 System.Web.HttpApplicationFactory.GetSpecialApplicationInstance(IntPtr appContext, HttpContext context) +404 System.Web.Hosting.PipelineRuntime.InitializeApplication(IntPtr appContext) +475 [HttpException (0x80004005): Object reference not set to an instance of an object.] System.Web.HttpRuntime.FirstRequestInit(HttpContext context) +12966756 System.Web.HttpRuntime.EnsureFirstRequestInit(HttpContext context) +159 System.Web.HttpRuntime.ProcessRequestNotificationPrivate(IIS7WorkerRequest wr, HttpContext context) +12806561 -------------------------------------------------------------------------------- Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.0.30319.18408
  3. This has come up in our school too recently. The best suggestion I could think of was that the staff who wish to purchase apps make their case to the finance department for being reimbursed if they pay for it themselves.
  4. Hello Is there a way to specify a certain site to use only http instead of https? I am told by the owners\creators of methodmaths that the reason our students see a security certificate error when logging in is because the connection is trying to use https but this wont happen if it uses http. Thank you
  5. Hello I hope somebody will pick this up, I phoned the number for support on the methodmaths site and was told the security certificate error may be due to using a https connection and not http. Is there a way of forcing a particular site to use http or to ignore the security certificate error?
  6. For anybody still following this thread I have now come up with the answer: Started by removing all config files for Dans Guardian from the Pupils section which got the content working again. Then started putting the config files back one a time until the content stopped working again and this told me it was the Banned Domain Name list causing the problem. Within this list it calls upon other lists from the proxy box so I disabled all of these, the content was working so I started re-enabling these additional lists until it stopped again and it turns out it was the File Hosting list causing the more specific problem. So having been sent a list of sites to whitelist from Kerboodle I trawled this list and discovered it is the amazonaws.com entry that needs to be removed\allowed.
  7. In the end this did it: Manually Update Global Address List (GAL) on Exchange 2010
  8. We used to use our stage in my old school, simply put the PC and monitor on an exam desk behind the curtains with all the connections on the wall nearby, the amp just went in a locked cupboard on the other side. I imagine the screen isn't a problem for a lot of schools anymore with the electronic or remote up\down either on a ceiling or wall over the stage.
  9. Is there not a way to remove the entry from the GAL and then put it back or force the GAL to update?
  10. Removing the entry from auto-fill works for me and individual users. Is there not a way I can apply this change globally?
  11. As in take the web.config file I made a backup of and copy it back having updated all the files for version 10? Will this affect any of the configuration settings?
  12. I don't necessarily want to give full permission, just the right permissions to edit files within folders on the share. What I'm trying to establish is the correct permissions to allow this and if they get applied to File A, Folder A or Share A. I understand the part about doing it by groups, I'm familiar with the various different groups in place here.
  13. Hello Having recently restored an users account and mailbox from a backup they now cannot receive e-mail from anybody? Looking at the attached can anybody point me in the right direction? The account in question would have previously been migrated from 2003 to 2010 when we made the switch last year but I guess it just goes back on directly now. I notice in some of the older accounts have an X400 address as well as SMTP if this makes any difference? Thank you
  14. When you say change permissions on the folder do you mean the folder that is the share on the server or just the individual folders in the share?
  15. It turns out that error was only appearing because I was shutting down having re-established the wireless connection after working offline. It doesn't occur if I just shut down with the wireless off so I suppose it was associating the connection with being on the domain, looking for the script but not finding the drives. I'm going to leave it as it is.
  16. We use HAP+ here too but I came in to what I think is a pretty old version of it and trying to upgrade is proving difficult
  17. Hello Our staff would like to be able to save files into the shared area we already have but allow others to edit them. At the moment only the user who created a file can make changes to it and I don't know where to start with which permissions to set or where to set them, is it the files, folders or the share? Maybe there is another, better way to do this all together...
  18. Hello This post caught my eye as Offline Files are something I have been working on in this school for a while, just ask witch who probably remembers trying to talk me through the initial setup in a different section of this forum. It came about here because the staff laptops were used just as stand alones at home but the new Headteacher wanted them to be integrated with the network but used offsite with access to documents. So having inherited this network I simply created a new OU in the same existing OU that all the other PCs in the school belong to knowing that they would pick up the same configuration (I also re-imaged the laptops using Windows Deployment). Seeing as Offline Files had never been used before I picked through the existing policies applying to Computer OU's and User OU's to determine how it had been disabled and took a copy of the setup. With this copy I felt confident to set all the parts of the policies restricting Offline Files to 'Not Configured', problem was this was a bit of a broad application and while it did work on the laptops it also set Offline Files running on all PCs regardless if staff or students logged in which took up some hard drive space... ...until... ...an older friend of mine who has done this for years and luckily holds some Microsoft certification pointed out I didn't have that quite right and that on the main policy being applied to all the PC's I should put back the parts restricting Offline Files then make a new policy just to reverse the configuration of these parts and apply it only to the laptop OU Conclusions Does it work perfectly every single time?-No sometimes users get conflicts or errors Does it work well enough to be worth it?-Yes out of the whole project I was able to end up with staff laptops being configured to look and feel the exact same as the PCs with access to their files offsite without interfering with anything onsite. Even at times during testing when Offline Files were disabled staff were coming and asking what had happened and saying how useful it was so it clearly works well enough Permissions-our user my documents are in a share inside a share and I read a lot about the different permissions needed over the shares depending on their level but it still seems to work as well as it does without these in place Anything else?-This fix helped along the way for any laptops that really weren't playing ball: https://support.microsoft.com/en-us/kb/2561708 Happy to share the exact policy parts I played with if anybody is interested I should say the laptops\PCs run Windows 7, the DC server is 2008 and the file server is 2003
  19. Hello I have been playing about with Offline Files for a long time now and have eventually got to a stage where it doesn't run on all the PCs but just the staff laptops and they are still part of the same OU so retaining the same look and feel and I am very happy about this : ) However when logging off\shutting down the staff laptops having worked offline an error message appears pointing to a logoff script in group policy which as far as I can tell removes the drives that were mapped by another script when logging on (odd then that we don't get an error message about drive mapping when logging in offline?). The error message simply states that the path does not exist to be removed which makes sense because obviously it wasn't mapped while logging in offline. Now to my mind removing the script will remove the error message but I am sceptical as to it's necessity, surely it can't be there for no reason? Any advice welcome...
  20. It's all working now anyway, the ISP but a NAT in place and then yes as you suggest Fiza I had Room Booking System help me fill out the rest of the page. Ok onto the next forum regarding file sharing permissions... Thanks guys
  21. Hello I hope you pick this up again as I fear I may be doing something really silly. Having given the ISP (LA) the IP address of my server and the IP addresses of the Room Booking System they tell me they have allowed communication on ports 389 and 636 but I still cannot ping the Room Booking System IPs from the server. Nor can I get the 'Test Authentication' to work in the Room Booking System settings.
  22. I just thought by your promotional 'stickers' and forum involvement you were helping to run it or something. I'll look out for a date and time.
  23. I shall take your advice and try that. Yes 2 old 2003 servers here both being replaced shortly after the 14th July in the summer break along with a whole host of other updates to switches\cabling, e-safety software and backup solution. I'm guessing you're quite heavily involved with the ANME and seeing as you've just helped me and I think answered a number of my other posts over the years I've signed up, hope a meeting can come to Essex at some point
  24. No we don't either and I have already told of these IP addresses and await an update. Does it make a difference if I am using the details of the Domain Controller (Server 2003) or the Backup Domain Controller (Server 2008)? Some of our services such as Home Access Plus and Moodle already have LDAP authentication in place but I'm not sure which of the 2 servers above would have been used for this and we do receive the security certificate error page when accessing them. Thank you
  25. Hello Does anybody use the Room Booking System from School Cloud Systems (formerly Room Booking System)? We have just moved to it and the SIMS integration was easy to setup but I cannot get the LDAP authentication to work. Has anybody done this? Did you have to get in touch with your ISP about allowing the IP addresses provided by Room Booking System to communicate with the Active Directory Server? I cannot ping them so assume there is no connection there. Thank you
×
×
  • Create New...