-
Posts
459 -
Joined
-
Last visited
Content Type
Forums
News
20th
EduGeek EDIT Conference
Blogs
Everything posted by Number6
-
Sorry, I missed your request. Here's the error:
-
Still no joy. I've tried everything suggested above including using IP in connect.ini SQL Management Studio connects fine if installed on the server but will not connect remotely from the workstation. However, SQL MS will connect quite happily to the original sims DB on the old server. Hence the problem can't be firewall, network or workstation related, it has to be something to do with SQL. I've enabled all connection methods to SQL. I've stopped and restarted SQL. Is there anything else I can try?
-
Does anyone have an answer to this at all?
-
Ah, yes, I see now. No worries
-
I did and there's no option to select rings extended. I just get the same selection screen I had before. Rings extended says it's installed but I can find no evidence of it anywhere.
-
I don't get that. If I go to the tone settings it's still the standard set up. Rings extended says it's installed but it's obviously not doing its job. I'll try powering down and back on.
-
OK, it's downloaded and installed, so it tells me. But I can't see how to use it. All the selection screens are still the same and I can't find any way to access it?
-
From the market?
-
Yes I know, but I was wondering what the relevance of the reply was to my question.
-
SQL management studio cannot connect to, or apparently even find the server instance. It returns a 'named pipes' error with various error numbers. Does this mean it's insisting on a named pipes connection? This is not set up on the server, only TCP/IP
-
It's an SBS 2003 network currently although the medium term plan is to switch to server 2008. 1 x SBS box 1 x NAS box 2 x 2003 servers, one of which is sims + the new 2008 server
-
Yep, remote access by TCP/IP (not named pipes) is enabled.
-
Done the server details, no difference. Trying the SQL Management now.
-
Nope Changing connect.ini to a unc path made no difference.
-
We use a redirect to a mapped drive. I'll try playing with UNC paths, I haven't tried this yet although I have to admit I was contemplating it. Thanks, I'll have a play now.
-
We're aware of this and tried all the new and old passwords. Same result - can't login, reason 0
-
Sorry?? :confused:
-
Hi Ian We did that yesterday to no avail. I don't anyway think it's a sims user problem per se, users can log into sims if they're working directly at the server, just not from a workstation.
-
Hi Matt Sims.ini has all the correct settings as far as I can see. Permissions should be fine because the workstations in question ran sims happily before, and if I change the network drive back to the old sims server the WS can access it just fine. SQL was installed from the Capita disc as part of the SIMS setup, we didn't use any other instance of SQL. My only other thought is that SQL permissions may be wrong but how do we check or change this on the Capita install?
-
Also, how do you lock the screen? Left the instructions at home! Grrr.
-
Morning all. Just received my Hero, aka T Mobile G2 and it's lovely. I can't work out how to change the default message tones though. I want to change the text tone. I've tried changing the default tone in settings but it seems to ignore this. Does anyone know how to do it?
-
I disagree Got my hero yesterday and have been playing with it continuously. It's a fantastic piece of kit! Now if only I could find out how to change the text received tone it would be perfect! Anyone know?
-
Hi all. Everything seems to be going awry at the moment and the jobs keep piling up! New SIMS server - brand new hardware, Server 2008. We're migrating our existing SIMS setup to the new server. Our DB manager installed SIMS onto the server and migrated the database. SQL was installed from the Capita disk. We had the devils own job getting it to work but eventually we did after a day and a half of solid work and hair pulling! We've set up two workstations to access the new server. The problem is this: No one can login. We get as far as the username and password entry screen but every attempted login is rejected with a "user unable to login, reason 0 (zero)". This happens for any user including sysman. If we work directly on the server then any user can login as a user and SIMS works flawlessly, so it doesn't appear to be a server or DB issue. We have raised a support issue with capita which is still open. We've tried their first recommeded set of fixes to no avail. Capita are now head scratching. The workstations have had all traces of previous SIMS installs removed, firstly via add/remove progs and then a manual deletion of any remaining folders. This is followed by a registry clean, a reboot and a further registry clean before reinstalling. So we're fairly sure there are no remnants of connect files or any rogue registry entries. We've tried all this twice now. All appropriate network drives and connect files point to the right place. Does anyone have any ideas we can try? I really need to get this fixed today as I'm on holiday for two weeks after today. Thanks all.
-
MSDN says this: Trouble is it doesn't seem to be enabled!
-
In any event, the question I need answering is this: Why won't a 32 bit app install onto Server 2008? The OS Loader is supposed to recognise that it's a 32 bit app and launches the appropriate subsystem (WOW64). It's not doing this, any 32 bit app I try to install fails with a message that a 64 bit version is required. I can find no reference anywhere to WOW64 needing to be explicitly enabled, or if it does the how to enable it. I can only find references to this for the core install where WOW64 is optional. Why is this happening? How do I resolve it?
