Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

techie08

Members
  • Posts

    665
  • Joined

  • Last visited

Everything posted by techie08

  1. I will be upgrading all my 2008r2 DCs to 2012r2
  2. Do you have them all as VMs?
  3. Hi everyone Currently i have one physical and 1 Virtual DC and I'm seriously thinking of making all my DCs virtual (on VSphere 5.5) and i just wanted to know if there is anything i need to configure in VMware because the DCs will be all very virtual or even config on the VMs themselves. If i were to make them both virtual, i guess i would need to make sure the Veeam backups backup both at exactly the same time? Part of me does still think should i keep one physical? or is it case that now there is no reason not to have them all virtual? Many Thanks
  4. Which reseller did you go with? did they do the install and which handsets have you got?
  5. With 3CX and Freepbx, are you running them on a VM or physical?
  6. Hi everyone We are looking at changing our aging phone system to a VOIP system and wondered what systems people are using? Does anyone use SIP trunking rather that traditional ISDN lines with theie VOIP System? Im not really that clued up on all the different systems out there. Thanks
  7. Hi guys I found what the problem was. The RDP client was at verson 7 and for the cert errors to go away, it needs to be at verson 8.1
  8. So does that mean the cert error shouldn't display even when users are accessing externally?
  9. Internally i get no cert error, however when accessing externally, i get the cert error. The hostname on the error is one of the session hosts. Would the session hosts have to have the FQDN of sh.domain.lea.sch.uk instead of the .local? Ive also noticed that the cert (which looks like its the default for the session host is only valid for 6 months!
  10. Do i need one cert for the RDWEB/Geteway (currently my wildcard cert *remote.domain.lea.sch.uk) and another one for the .local when it tries to connect to either of the session hosts?
  11. Is this for 2012 R2?
  12. Hi I have just setup an RDS 2012r2 Farm consisting of 1 session broker/Gateway and 2 session hosts, and i have certificate mismatch error when a remoteapp is run externally. I have a wildcard cert assigned to the session broker and gateway server and its only when the remoteapp is run externally using rdweb and using non domain joined computers. The user logs in to the portal, clicks on the remoteapp, authenticates again (using domain\username) and then the error attached comes up. Does anyone know why this is happening? and how i can prevent the mismatch error? As you can see in the attached, the remote session host computer is displaying the .local address. Many Thanks
  13. cool thanks If i demote it, (i have two other DC's) will it cause issues for users that are potentially authenticated to it? or will it re-authenticate clients and servers to another one?
  14. Hi Im just about to start migrating our DC's to 2012 R2 and about to demote the first 2008R2 and cant remember if when running dcpromo, it it removes DNS from that server also or if i have to remove it manually? Thanks
  15. Many Thanks Just tried authorising the validation code but an error come up saying "Error Invalid verification code" Any ideas why? Are there changes i have to make with the SWGFL first?
  16. Hi Im about to Download, install and setup GADS to sync our AD users with google apps and wondered which firewall ports i need to open from our DC and where to? Im tried searching on the google but can seem to find anything. Thanks
  17. With laptops that have the Impero client on, will monitoring of the device still be done if they are taken off site and not connected to the impero server? Not sure if the client stores the information then uploads it to the server next time it connects It would be really useful if we could track if laptops are being used at home and if so, what applications are being used Many thanks
  18. On the back of this, the guides i was looking at when setting this up, tells you to create a new DNS zone call remote.mydomain.school.sch.uk with an entry pointing to the seesion broker server and this was working for around 5 mins (i could ping remote.mydomain.school.sch.uk) but now i cant. Any reason why?
  19. Hi Just setting up remote desktop service on 2012r2 (1 session broker/RDweb server and 2 Session hosts) but i can get single sign on to work. I have noticed that when i run an app it comes up with the following: Im using a wildcard cert on the session broker/rdweb server and i can access the url without any ssl warnings. but does the Remote Computer name need to match the Gateway Server name? If so how can i change this? Many Thanks
  20. We use iBoss Here and really like it. Had a nightmare with the people carrying out the install though. PM me if you want any more details.
  21. How many days worth of backups do you keep for the file server data? currently we keep 30 days worth on DPM but dont know if thats a bit over kill!
  22. And this is for your student and staff files also?
  23. We currently use Veeam to backup the C: drive of our student and staff file servers and DPM to backup the student and staff files on the E drives of the VM and i wondered if anyone else take this approach or if anyone uses Veeam to backup the whole lot every day? If i can, i want to move away from DPM and just utilize Veeam, especially now Veeam have released Veeam endpoint backup (which would backup my physical DC) Thanks
  24. Hi Im looking at raising the functional level of the domain from 2003 to 2008r2 or even 2012r2 (when i install 2012r2 DCs) and wondered which order i do first? Do i raise the forest level first or the Domain level first? Thanks
×
×
  • Create New...