Jump to content

Disease

Members
  • Posts

    1,906
  • Joined

Everything posted by Disease

  1. Will not watch it without Clarkson, the BBC will effectively kill Top Gear. Still though when the trio move to a new program on Sky with a bigger budget I will watch that.
  2. I am new to the SpiceWorks monitoring software and the art of SNMP. I am trying to add a couple of switches to the monitoring and I get mixed results, can anyone shed any light on where I maybe going wrong please I am using the default preset public community string. 3com 2948 Plus L2 switch - I can get full statistics using SpiceWorks right down to the individual port data 3com 4800G L3 switch - SpiceWorks picks it up but I get no data displayed at all. Dell M6220 L3 switch (in Blade Chassis) - Picked up by SpiceWorks displays I/O - Packets and packet drop data for all ports but nothing when you move to dedicated view of the device, individual ports do not come up. Any pointers would be great. Thanks
  3. Just looking at the website for MintClass and it appears that they host the data on their servers, is this correct, and Class Charts is local on your network. With the new Data Protection advice from the DfE, I am hesitant now if stuff is being stored on the 3rd party servers.
  4. @Sephiroth Thanks, worked a treat, even found a script to create the folders and set permissions
  5. Thanks guys. @Sephiroth will give that a try today
  6. Not even sure this is possible but is there a way to setup and path a second home folder. The issue i have is that photography students are using up massive amounts of space on my superfast nimble storage with photos I have bought a slower NAS server which I will open space on for them to save photos. So..... I am looking to find an automated way to create a folder for a user that is a member of the photography security group, in this share and maps to them only with the obvious security in place so they can access it, essentially a second home folder I should add that my scripting skills are not great but can work through instructions if anyone has them Thanks in advance.
  7. I resolved my problem, created an account that uses a roaming profile instead of a mandatory and voila.
  8. We installed it here, but we can only get the invigilator software running using the local admin account otherwise it throws an error, the pupil portion works fine on pupil locked down machines. # We contacted Pearsons asking for help with getting it working on a normal teacher account, but they were no real help to be honest. Local admin, software runs, teacher account program crashes before launch. We even sent them the error logs and a screen shot of the crash but they were not interested in them. All they kept saying was its your permissions but were then unable to tell us which ones it might be.
  9. I am looking to implement vlans for segments of my network in the summer to reduce broadcast traffic, so I was just experimenting with multiple vlans on a switch and was struggling to understand why I could ping vlan 53 and 52 from each other but not vlan 1.
  10. Thanks Gaz, it is a 3com 4800G
  11. I am taking the steps of experimenting with Vlans. I have created 2 extra Vlans in addition to the default Vlan1 on my layer 3 switch. I can get the 2 new Vlans communicating each other which I suspect is because they are on the same Subnet (again all new to me), I am unable however to communicate with devices on the default Vlan which is a different subnet. I have attached the route table for the switch, can anyone give me a nudge in the right direction on how I get the Vlans to communicate with the default Vlan. Cheers
  12. I have an old Server 2003 File Server SP2 which hosts our admin user areas, we are running Windows 7 clients on Admin, with 1 x 2008 R2 domain controller and 1 x Server 2003 DC. A handful of users are suffering with intermittent file problems, sometimes they can access the file and the next time they go to save they get a path error. One user shows a folder structure that differs from whats on the server, he sees folders that are not visible on the server. I have checked and redirection is working as if I make a text file in a folder he can see it is visible on the server. Sometimes some files and folders appear grayed out and have crosses on them then the next day they are fine. I have replaced a switch in case the problem was there but the users affected go through different switches and I have replaced both of them. It's very weird. Anyone have any thoughts?
  13. 120 Staff 900 pupil secondary school. Staff do not get laptops, we provide a desktop, projector and Smart IWB in every classroom. We use Frog Secure Gateway, to allow access to the network from home. We used to provide Laptops to staff but that has been phased out as staff leave and machines fail.
  14. We had 1 card this morning with a box of cakes. @E_G_R2 buying your own cards to make it look like you have loads doesn't count
  15. I bought a Samsung Evo 840 256GB SSD on Amazon Black Friday the other day for £70.
  16. The VM's are stored on an iSCSI connected volume on our Nimble Storage Server. Each host has it's own volume. Will take a look at Hyper-V Rplica.
  17. I have 2 separate Hyper-V hosts, both running 2012 R2 and both the same machine spec and I am interested in clustering them to avoid single point of failure that I have now. I am new to clustering and was wondering if you can still cluster them as is without affecting the VM's that are currently on them or is it a start from fresh process? Any other advice regarding clustering Hyper-V on 2012 R2 would be very much appreciated. Thanks
  18. We are trying to complete the 2014 WFC, most of the subjects are pulling through however a few subjects which did not have DFE subject codes such as Geology where we have not entered the code are not pulling through. There are 2 geology subjects showing, each have an individual curriculum code, neither have DFE codes and neither are active, we need to activate 1 The user has gone to TOOLS\SETUPS\SUBJECTS to activate and add the codes required but they are unable to save changes the error message indicates that subject with title already exists, anyone have any idea how we can resolve this issue as it's stopping us from completing the census? Many Thanks
  19. I get to the point of inputting my licenses as I have just renewed them, but it won't accept my renewal licences saying they are for an older version even though they are listed as "SYMC BACKUP EXEC 2014 ENTERPRISE SERVER OPTION WIN PER SERVER RENEWAL BASIC 12 MONTHS ACAD BAND S" and I am using the license file supplied by symantec. This is what leads me to suspect I have only the full install software and not the upgrade version.
  20. Sorry to revive this but I am just trying to carry out this task. Is there a separate install file for an upgrade path as when I use the disc downloaded from Symantec it seems to only talk as if it's a fresh install. I am worried about screwing up my current 2010 R3 install Any advice on the specific process would be great.
  21. I am looking at expanding our current print restriction details(very basic), with a fully fledged school wide print policy, does any one have one that they would be willing to share for inspiration? I would also be interested in any other network IT related policies as well as I am looking to give them all an overhaul. Many thanks in advance.
  22. MX record points to an external address which in turn points to our spam appliance which should then deliver the mail to our 2010 server. I still have routing group connectors to both servers and the 2003 server shows to administrative groups. Pics attached.
  23. To be fair I have tabled that idea, I was thinking the migration may be a lot easier if I get out of co-existant mode limbo that I am in at the moment and move fully to 2010.
×
×
  • Create New...