I'm new to WSUS i have installed the WSUS software on my Server Windows Server 2003. I have synchronised and got all the updates.
I have gone to a workstation and in the address bar typed
\\servername\selfupdate - and it comes back saying
The website declined to show this webpage
HTTP 403
Most likely causes:
This website requires you to log in.
What you can try:
Go back to the previous page.
More information
This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the website, but it does not have permission to view the webpage.
For more information about HTTP errors, see Help.
Do i need to install any client software it is a XP SP2 client.
I'm confused
Faza