Jump to content

faza

Members
  • Posts

    470
  • Joined

  • Last visited

Everything posted by faza

  1. I'm new to WSUS i have installed the WSUS software on my Server Windows Server 2003. I have synchronised and got all the updates. I have gone to a workstation and in the address bar typed \\servername\selfupdate - and it comes back saying The website declined to show this webpage HTTP 403 Most likely causes: This website requires you to log in. What you can try: Go back to the previous page. More information This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the website, but it does not have permission to view the webpage. For more information about HTTP errors, see Help. Do i need to install any client software it is a XP SP2 client. I'm confused Faza
  2. All sorted thanks for all your help.
  3. for staff, whern they recieve a message messenger will pop up wont they have the facility to reply to the message? What program do we use to recieve the messages?
  4. Can the recipients then reply?
  5. Does anyone know of a piece of freeware that i could use to broadcast a message to all network users.
  6. I put the Group Policy object to disabled even though it said Not configured (SAME THING). I replaced it with Disabled refreshed it logged onto the workstation and it worked.
  7. Sorted it now thanks for your help
  8. Tried that to
  9. Just tried that but still no joy.
  10. I was testing out Software Restrictions a couple of weeks ago. Setting up one for Windows Movie Maker. Well today pupils have logged on and it is saying unable to run Windows Movie Maker due to software restrictions. I have deleted all software restriction on the group policy and checked the group policy for the object Windows Movie Maker and it is "not configured" for both user configuration and computer configuration,. Any ideas Faza
  11. danIT Where are you located you can either collect the toner or pay delivery on them. Genuine 6 black 6 Compatiables colour Faza
  12. Hi, Has anybody got a Epson Aculaser C1000? If so I have got surplus toners as I do not use that printer anymore. Faza
  13. yea! first time for me Cheers mate!! Thanks to everyone who posted
  14. dont know how to ;-)
  15. Does anybody know a piece of freeware which i can use for stock checking.
  16. Thanks Busybub it worked!!!!
  17. Yes, it is just the admin account.
  18. Its the softwate restriction option within Group Policy where you disallow certain files and folders
  19. I am trying to implement the Software Restriction but i am having difficulty getting it to work. E.G. If i just wanted Microsoft Office to work on all Pupil workstation i put all software to disallow and then put the path for Microsoft Word into the "New PAth Rule" unrestricted and do it that way. Faza
  20. Sorted! there was a setting tucked away in the Group Policy. Cheers
  21. Tried all that mate cant understad it :-(
  22. Yes, it was all working fine and then some day it said something about termional services If i remember right TS and RDC has nothing to do with each other.
  23. I am having problems when trying to perform a Remote Desktop Connection to two of our servers. Please see attachment.... I have restarted the server and re-enabled the remote connection option but to no avail. Faza remote_desktop_connection.doc
  24. We have Server 2003 and XP Pro Clients. I have put a shortcut to Windows Movie Maker on the desktop. In our group policy i have disabled access to the C:\. When the users run the Windows Movie Maker program it comes up with a restriction error. I thought it is due down because the C:\ is restricted. So i copied the whole contents of the Windows Movie Maker to the network and created a network shortcut to the application. But it still comes up with the restricted error message. Does the program write to the c:\ a ini file? Any ideas would be appreciated Faza
  25. So do i need just one profile and all the users that one profile or do i need to create 1200 new folders for each individual user.
×
×
  • Create New...