Try a netstat -ano from cmd prompt, see what's using port 25 there?
Otherwise have you got another server you can install exchange onto? Maybe a virtual server and migrate the mail across?
Try changing the IP on the server, that way you can identify if it's the Machine or if its tied to the IP address.
Still points towards AV or Firewall software installed on the machine
That would suggest that your mailserver has no route configured to get out on port 25, but your main machine has.
Re-check the rules in ISA, make sure you put the mailserver ip in and not your main machine ip when granting access over port 25.
If you click on a message in the queue, what error does it give?
Drop to a cmd prompt on the mailserver and put in
telnet maila.microsoft.com 25
Does it connect, if not then port 25 is blocked.
So I thought i'd try out the "Live chat" support on the HP website, our ML350 keeps falling over with warning lights etc.
It has taken 40 mins so far and all this guy has learned is that there are no errors on POST and the server powers up. Soooo slow.
Should of phoned em
hey ho
I have been given the go ahead for Bett this year, will be travelling with HT and ICT co-ordinator.
Will probably be travelling by train, just looking for recommendations of where to stay? Reasonably priced of course.
Thanks
Si
Gatt I had same prob, under Signup on the left, there is a small link saying "problem with signup" click on that and it will allow you to enter your invite code and then get properly registered