-
Posts
135 -
Joined
Content Type
Forums
News
20th
EduGeek EDIT Conference
Blogs
Everything posted by LansITGuy
-
Same here. So far the controls seem much easier to put in place. Took me a white to get our connection working, but that was mainly because of me being stupid! The possible issues to AD integration might be a bit of an issue. Not too sure about the instructions as they seem to say we'd need to redo our IP ranges (not something I like the idea of) to get full integration. On a major positive note, it does seem to fully redirect HTTPS in Google for image searches even when you're logged in to a Google Account which was a bit of an issue for us in the past.
-
That seems odd in regards to the audit. We recently moved from a two domain setup with a physical SIMS server (2003) to put it on our single domain virtual setup (2008 R2). They did the same with me and send a full hardware quote until I managed to make them understand what we were trying to do. We did have to pay for the migration (think it was about £200, but I need to check my notes). Was quite a straightforward process on the day with the engineer on site. Took about 2 hours with a few little things that had to be sorted remotely afterwards. Like I said, no mention of audit. Just had to sort some accounts and settings out to get it all working.
-
Cheers Tom. Yeah, just found another forum post from earlier this month about the same type of issues (need more sleep as I missed it first time around). We're a total MS school but I wouldn't be against them buying me a MacBook :-).
-
Hi everyone. I was hoping that someone might have suggestions to help us out with a small scale iPad deployment that our SMT want to try. We are looking at getting 10 iPads for our Music department. In many respects I think I would be happier with a larger deployment so we could invest in MDM, but this doesn't look likely. I know we would need a charging station in the room, but how would we go on about locking IOS down? Is my only real option to set each one up manually and use passwords to prevent access to settings (is that even possible)? I have raised some concerns over how our filtering would handle this, but it looks like they are determined to go ahead. I want this project to work, but I have got a bad feeling this may turn into a bit of a logistical nightmare. Cheers.
-
Just found a new update has been posted: https://schoolsportal.lancsngfl.ac.uk/view_sp.asp?siteid=6933 ---------- ICT Status Updates for Schools Internet and Email Performance Issues (21 June 2013) Please note that some schools may be experiencing performance issues with the School's Internet and Email services. We are aware of the problems and our engineers are working on a solution now. This will take some time to implement. Our engineers will be working over the weekend to try and ensure the problems are resolved for Monday 24 June 2013. Details of the Performance Issue: The Email service can be intermittently slow to respond for some users. We recommend access to the Email service by using webmail: https://outlook.lancsngfl.ac.uk/owa Accessing the service using other methods of access (such as Outlook Anywhere) can be significantly impacted. A dedicated team of engineers are working on resolving the issues. A number of changes have already been made which have improved the Internet performance. Further work is also planned this weekend, which will require more extensive changes. We are expecting these to changes result in significant improvement in performance for the Email and Internet services. We are currently experiencing an unprecedented number of concerted malicious attacks on the network. The network security solution has ensured that these attacks have not compromised the network, but they do create an excessive load on the network. This excessive load can have an adverse effect on the performance of all of the school Internet services. In order to mitigate against the effect these network attacks are having on the network, emergency changes to the network infrastructure are required. These malicious attacks have been experienced by other broadband networks in the UK and in some cases have caused a total loss of service. The work that we have undertaken has ensured that the services do continue to run, but unfortunately it has had a significant impact on performance. We will post updates on the School's Portal on the progress being made to resolve the issues. We apologies for the impact this has had on your service and the inconvenience it may be causing your school. Please continue to report any other faults to [email protected] as usual. ----------
-
What's interesting is that I have a few users with full Outlook 2010 via POP / SMTP and they don't seem to have any issues. It's just the webmail bit seems to stop.
-
Is it just me, or does everything seem fine until about 8:30 then things just grind to a holt?
-
We've got a case of Deja Vu going on. Office staff are climbing the walls.
-
Everything seems to be going OK so far this morning. Even our Internet connection seems a little more lively than of late (although I am not fully commiting myself on that until later in the day).
-
We've been having the same issues for the last few days. Got the same response that they are aware of the issue. We also had the full Internet outage yesterday afternoon to add to the fun.
-
Thanks FN-GM, I'll take a look.
-
Hello everyone. Hopefully a simple question (in theory anyway). I have just found out that we are moving to SIMS .Net for our staff to complete pupil reports. This now leads to the issue that we need to provide remote access to the SIMS system so that staff can work from home if they wish. We are under LancsNGFL and have the Sun Global Desktop set up for our Senior Managers through CLEO, but I know I'm going to need to provide more than 10 concurrent connections. Plus with the SGD requiring PCs to be assigned to particular staff members I am guessing I would need to host a Terminal Server within our network. Has anyone under LGFL done this? Would I just need to host the service within school and then get a subdomain pointing to the Terminal Server from which virtual machines could run? Might be some daft questions here but we're in the midst of a large upgrade whilst I'm trying to update lots of systems at once and I want to get this right. Cheers.
-
Ha! We're on the right track. Copied a full inf folder to see what would happen and that seemed to fix it. Thanks again Oaktech. I can now do some more digging to find the exact file, I'm guessing its the ones starting "hid". Cheers: Mike.
-
Thanks for the reply Oaktech. After a week off I seem to have lost my rhythm. I don't seem to have a mouse.inf or mouse.pnf on any of our XP systems. All the working drivers I've found look like C:\Windows\System32\Drivers\mouclass.sys or C:\Windows\System32\mouhid.sys. I've replaced the input.inf and input.pnf as they seemed the closet match but have made no difference (it was a long shot). Thanks again.
-
Hi all. I'm going to totally loose it here. So this is a bit of a long shot to see if anyone might have some ideas on a stupid issue I've suddenly got. Set up a new image of Win XP SP3, fully patched on a template system with necessary software etc installed. Sorted settings and profiles etc. Sysprep done to automatic and image captured by Ghost. After the Ghosting the PC starts up fine and sets up correctly, all is good. Send the image to an identical PC for testing. Image rolls out as expected and mini setup completes. However, now when Windows loads the mouse pointer does not move. I've logged in to check and it isn't showing in the device manager. If I unplug / replug the device in, the system shows that its seen it, but still no movement. I'm getting two entries for human computer interface when the mouse is in, but no entry in the mouse properties hardware section. I've checked the mouse works in another computer and tried other mice in the dodgy system, still no joy. Waiting for "sfc /scannow" to check the PC and sending the image to another system just in case. Both the template PC and the test one were using the exact same spec and type of mouse. I've been Googleing with no joy. Would anyone have any ideas as to what on earth might be going on? Thanks everyone. This is just nuts!! Cheers: Mike.
-
Hi Michael. Thanks for the reply. I have checked our primary server which is the only DNS server on the network. Its the only one listed in the DNS MMC and no errors are showing. Cheers.
-
Sorry to bump this thread but I’m still seeing the same issue and its driving me mad. Just as an update I have managed to clear the server replication errors and everything seems to be fine at that end. All accounts are still seeing the no desktop / my documents window at first logon. All subsequent logons show the correct desktops and all group policies apply (no further event viewer entries and no errors when rsop.msc is checked). What seems odd is that if the computer is started and logged in straight away, we don’t get the error. If a computer is booted in the morning (say before registration) when a user tries to login later (around 15 minutes) they get the error.
-
Right, I think I was looking at the wrong information. It turns out it may be my other DC (our primary DC) which is causing the problem. I have a number of event ID 13568 messages which all make reference to JRNL_WRAP_ERROR. After doing some reading around this I seem to need to perform a non-authoritative restore of the data in the Sysvol folder. I have found a support article on the MS website which I think will help solve the issue. Support article Has anyone performed this before? Is there anything I need to be aware of? I’m just trying to be cautious as I don’t want to cause any further damage to the network. Cheers.
-
Thanks again Michael for your help. I think you might be on to something here. There are 2 DCs. Our second DC is showing up event ID 13508 (NtFrs). This seems to have started in late October, but it is appearing every day.
-
Ok, we have had the same problem start again this morning. Once again, first login fails then subsequent logins are fine. I have had a look in the event viewers and I seem to get event ID 1202 (SceCli) followed by event ID 1091 (Userenv) which seems to indicate that the group policy is not loading: “The Group Policy client-side extension Security failed to log RSOP (Resultant Set of Policy) data. Please look for any errors reported earlier by that extension.” I have checked this in the Group Policy Management tool’s Group Policy Results and the same list of errors appear. When a subsequent login happens the error is not there. If the group policy was failing to load because of a network error or a corrupt policy surely it would always fail, not just the first attempt.
-
Hi Michael. Thanks for the response. You're right with the folder redirection. The strange thing is that now I'm having major issues trying to replicate the issue. One of our classrooms started doing the same thing this afternoon after not showing the issue for a few hours. So far just about every PC I've tried will not show the error. I'm hoping that the same error will start again in the morning. I'm going to try and get the most commonly effected PCs first thing in the morning. For reference all the PCs are fully updated, but it does seem to mainly be the same models showing the problem.
-
Morning everyone. I’ve got a very odd issue on most of our curriculum PCs and I was wondering if anyone has seen this type of thing before. Since updating to the latest version of Sophos I get the following chain of events. 1 – Computers start in the morning 2 – Pupil logs in 3 – The My Documents folder is shown on screen (no desktop) 4 – Pupil resets PC 5 – Pupil logs in again 6 – Normal desktop shows This happened on Friday and has now happened on the same PCs again today. Nothing is showing up in the Sophos console to say anything has been found. No other software has been added. It must be Monday as I can’t even think why this would happen. Why would a power on be treated differently than a restart? Any ideas would be gratefully received. Cheers.
-
Thank you very much! Why is it on Mondays the simplest things cause the biggest issues. I had rebooted the server thinking that would force the reset of the services, but the same issue happened. Just restarting the service got things going again. Now the fun part, trying to find out why. Thanks again!
-
Thanks for the info. I'll try that now. As a point of interest, I've found the following which matches what is happening: Event ID 1046 may be logged when a Windows Server 2003-based DHCP server is running on a domain controller in a child domain All the settings seem correct, but I don't quite follow how I'm supposed to use the info.
-
Hi guys. I am really hoping someone can confirm something for me really quickly. Due to a loss of air con I decided to shut our main servers down for the weekend. When I've restarted them this morning we are having an issue with our DHCP service. In the DHCP window I am being told that I need to authorize the DHCP server by right clicking the server entry and selecting authorize. However there is no Authorize option, only Unauthorize. Do I need to unauthorize the server and then re-authorize it? This is the only DHCP server on our network. I am getting event ID errors of 1059 in event viewer stating that the "DHCP server failed to see a directory server for authentication". Yet the DHCP and AD are on the same machine. Thanks for any advice.
