Jump to content

Recommended Posts

Posted

Hi Guys,

 

First time setting up a server, and have run into a couple of problems.

 

We have purchased a HP DL380 Gen 10 and have put in 3 HPE 600GB SAS HDD's along with 4 2.4TB SAS HDD's.

 

The problem that we have encountered first was it being unable to connect to the .iso of windows server 22. We were able to connect the .iso file for Windows server 2019 (but not install) and it came with the error 'Rapid setup did not find any supported disk installed on this system. Either there is no disk installed, or there is a cabling or other problem. Please check your hardware configuration'

 

The current state of the drives are showing a solid orange light. We have looked into other forums and have seen that it maybe possible that the drives are not configured for this server.

 

The S100i SR Gen 10 is showing that there are no physical drives in there.

 

Have done the obvious and check connections of hard drives and all seem fine. With them having a solid orange light on them it does not seem like we have setup the drives incorrectly.

 

Any help, much appreciated.

Posted

I have found with HP servers that you sometimes need to specify the Hard drive controller driver at Windows Install. Apart from that do you need also to going into the RAID config and setup a drive too?

 

Can you screenshot the error.

Posted
I may be wrong, but I don’t think the S100 is connected to the backplane. You’ll likely have another controller (P408i maybe?) that will have a setup BIOS - build your array (or leave it flat but configured) in that.
Posted

When trying to build the array through 'Intelligent Provisioning' we are coming up with this error... Array Message.jpg

 

When trying to install Windows server 2019 we are getting this error Server error.jpg

Posted
Which controller did your build specify? The setup there is looking at the S100, but it may not be connected to the backplane. You can pop the top to check.
  • 3 weeks later...
Posted

Only just getting back to this project after having a busy start after half term.

 

Yes, we believe that there is only and on board S100. Popped the back of and there seems to be no sign of the P408i-A controller anywhere. Would anyone please confirm?

 

20220617_123129.jpg20220617_123129.jpg

Posted

Thank you for the conformation.

 

Our network manager for the trust brought 4 of servers before he left and none of them have the P408i controllers in them. Of course they were delivered to another school so another wait to get this completed.

 

Thanks

Posted
Yeah, bit of an oversight. Hardware RAID is slightly less of an issue now with modern drive reliability, Windows built in disk management etc but I'd still be speccing them on a new build, especially with HDDs rather than SSDs.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...