Jump to content

Recommended Posts

Posted

Hi All,

 

I am having issues installing WSUS on my Server 2012 R2 DC. I have installed the service fine with no issues, I just cannot run the post installation task without it failing. I have attached my log file. If anyone has came across this before then please feel free to tell me where I am going wrong!.

 

Thanks.

WSUS Error.txt

Posted

Bit of Googling seems to indicate this can happen when WSUS is installed on a DC (MS state that WSUS should not be installed on a DC).

 

People have reported that demoting the DC, installing WSUS, then promoting works, or a server rebuild. If possible it would be ideal to pur WSUS on a member server instead.

  • Thanks 1

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...