+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 38 of 38
Windows Thread, Screen Rotation on INTEL graphics cards in Technical; Originally Posted by ricki Hi This stops the students getting at desktop right click graphics proerties but not the desktop ...
  1. #31

    Join Date
    May 2012
    Posts
    1
    Thank Post
    0
    Thanked 4 Times in 1 Post
    Rep Power
    0

    Here ya go

    Quote Originally Posted by ricki View Post
    Hi

    This stops the students getting at desktop right click graphics proerties but not the desktop right click and graphic options

    Richard
    I found this thread through a Google search and it didn't help too much. Though it was a great attempt and thanks to the OP for posting. I am attaching a registry file (saved as a .txt since you cant upload .reg, just rename it .reg). This registry key will remove the system tray icon, the right click menu options for "Graphic Options" and "Graphic Properties...", and the Hot Keys. You will have to log off and then log back on once you have merged this file.
    Attached Files Attached Files

  2. 4 Thanks to Kennnyd:

    Dos_Box (11th May 2012), lionsl2005 (14th January 2013), mariohi (23rd November 2012), TheScarfedOne (13th January 2013)

  3. #32

    Join Date
    Nov 2012
    Location
    Reunion Island
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Lightbulb Disable Rotation with registry.

    The new driver does not provide any "disable rotation option". So you have to change the registry. Please go to : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\ialm\Device0 then search after "Display1_EnableRotation" and put 00 00 00 00 instead of 01 00 00 00 this should work perfectly.

  4. #33

    Join Date
    Jan 2013
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    When I cant laptop, the screen automatically rotates.
    How to disable screen autorotation in notebook HP Probook 4540s, Intel HD graphics 3000?


    The new driver does not provide any "disable rotation option". So you have to change the registry. Please go to : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\ialm\Device0 then search after "Display1_EnableRotation" and put 00 00 00 00 instead of 01 00 00 00 this should work perfectly.


    Does not help

  5. #34

    Join Date
    Jan 2013
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Regedit => HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\
    Search: EnableRotation
    and set: 0
    Problem solved

  6. #35

    Join Date
    Jan 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    This way is not working for me, what can i do? Auto Rotation problem still persist after following this procedure. Sir, please help me.

  7. #36

    Join Date
    Dec 2009
    Posts
    1
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    This worked for me - 2 subkeys

    Quote Originally Posted by Akella View Post
    Regedit => HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\
    Search: EnableRotation
    and set: 0
    Problem solved
    This worked for me, I set it with a registry GPO. The key(s) I found the Display1_EnableRotation under were something like:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E968-E325-11CE-BFC1-08002BE10318}\0000 HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E968-E325-11CE-BFC1-08002BE10318}\0001

    Value Name: Display1_EnableRotation
    Value Type: DWORD
    Value Data: 0

  8. Thanks to EngelhardtI from:

    TheScarfedOne (8th February 2013)

  9. #37
    Zoom7000's Avatar
    Join Date
    Feb 2006
    Location
    London
    Posts
    986
    Thank Post
    338
    Thanked 93 Times in 62 Posts
    Rep Power
    34
    This is the registry tweak that I run:

    Code:
    Windows Registry Editor Version 5.00
    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run]
    "igfxTray"=-
    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run]
    "HotKeysCmds"=-
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
    "atchk"=-
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
    "igfxpers"=-
    [-HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\igfxcui]

  10. #38

    Join Date
    Feb 2010
    Location
    Cardiff
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I ran the msi and the students can still do it here. Any other suggestions?



SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Screen Rotation...
    By localzuk in forum Windows
    Replies: 30
    Last Post: 8th June 2010, 02:42 PM
  2. Intel Graphics Tray
    By cookie_monster in forum Windows
    Replies: 3
    Last Post: 10th September 2007, 02:39 PM
  3. Multi-monitor (2 or more graphics cards)
    By contink in forum Windows Vista
    Replies: 1
    Last Post: 1st August 2007, 09:47 PM
  4. For Sale: Intel 2100 B Mini PCI Wireless Cards
    By plexer in forum General Chat
    Replies: 0
    Last Post: 5th July 2007, 04:25 PM
  5. graphics cards
    By browolf in forum Hardware
    Replies: 12
    Last Post: 5th July 2007, 12:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •