-
Posts
2,704 -
Joined
-
Last visited
Content Type
Forums
News
20th
EduGeek EDIT Conference
Blogs
Everything posted by mdrabble
-
You want the HostName Form - it doesn't let you do anything when creating the workflow but when you run the workflow as part of your build, you are prompted for station details
-
@virginmedia email address are fine it @ntlworld that are causing the issues unless they disable the spam filters. After finally talking to VM they sent this reply. To which I've asked to be white listed, so fingers crossed. Thanks for coming back to us, it sounds like your exchange may be affected by the new mail platforms SPF policy, you can find more information about this in the statement here. If your able to implement a 'Sender Re-writing Scheme' on your exchange this should resolve the sending problems, alternatively we can look to white list your domains IP address our end to allow access. Their new policy statement: Virgin Media implement SPF authentication on all inbound email, honouring all SPF policies including those that specify ‘hard fail when authentication fails. An SPF policy is specified by the sender’s email domain and advises receiving mail platforms which IP addresses or hosts are authorised to send email for that domain. If an email is sent from an IP Address or host that is not authorised by the sender’s domain, it will fail SPF authentication. If the SPF policy of the sender’s email domain specifies ‘hard fail’ Virgin Media will not deliver that email. Applying SPF Authentication helps prevent Spam, Phishing and Spoofed emails and is in the best interests of the vast majority of our customers. However, if you utilise an email forwarding service to deliver mail to the Virgin Media email platform, you may experience problems receiving mail if the forwarding domain is not SPF-aware. A forwarding service may be used to host a bespoke email domain and have emails sent from this to a Virgin Media Mail account. If you are experiencing issues of this nature, we recommend that you use a forwarding provider that implements the Sender Rewriting Scheme (SRS) such as 1and1.com or alternatively request your existing provider adopt this approach to email forwarding. Alternatively we are able to remove SPF authentication from customer accounts. However this approach will remove valuable protection against email spoofing from your email account. As such any customer requesting the removal of this feature must be aware that extra vigilance will be needed going forward. If you are experiencing an issue with email forwarding or would like to request your email to be opted-out, please create a new thread, and we will be able to help.
-
[sccm 2012] Deployment issue - error 0x80070002 - slightly confused
mdrabble replied to mdrabble's topic in O/S Deployment
After going through the log files after each failure I redistributed packages etc and no issues since. Only think I can think of is that I have scheduled my DP to validated content on the 1st Sunday of the month. -
Still no joy - after more reading it could be down to recent changes at virgin media. I'm wondering if anyone else is having similar issues with virginmedia/ntlworld/bloueyonder etc.
-
Not listed on blacklists - looking at different pages on the Virgin media forums - could be down to not having a PTR record. Ive asked my ISP to add a PTR record for my mx record and will check again using mxtoolbox.com and will also check by sending another email.
-
Having a bit of a strange issue with NTLWorld and VirignMedia emails where our emails are bouncing back from this with the error Remote Server returned '554 5.2.0 NbJB1r00f0GHFFd01bJBij Spam content found' I've check various things and all is fine our end. I've tried to contact Virgin Media who were very unhelpful as we are not virgin media customers. Anyone else had issues recently with VirginMedia and email bounce backs? Or any other suggestions I try. Cheers
-
[sccm 2012] Deployment issue - error 0x80070002 - slightly confused
mdrabble replied to mdrabble's topic in O/S Deployment
Right...... sleep and coffee has helped.......... a little..... After looking at log files after each failed attempt it looks like I may have to redistribute everything again! The log files they are unable to locate a package/application when it tried to use it in the TS - so after redistributing the failed packageID listed in the log files, the TS they continues until the next package is unable to be located. I have no idea why I am suddenly having to redistribute content which hasn't changed and has worked in the past.... When I've tested my simple TS I will try a TS for one of my IT suites. -
Smoothwall - your chosed authentication method
mdrabble replied to mdrabble's topic in How do you do....it?
After following advice from @Achandler I have moved my authentication over the Kerberos (Terminal Services Compatibility mode) Works great for Windows, Mac and my Terminal Servers. -
[sccm 2012] Deployment issue - error 0x80070002 - slightly confused
mdrabble replied to mdrabble's topic in O/S Deployment
1000E9 is the install.wim I added this evening. i have just added that wim file from the iso image to see if my original wim files had an issue. I've deleted it and re-added it and distributed it again and still no joy I think I am going to leave it for tonight and approach it with fresh eyes in the morning. -
My SCCM installation has been working fine all summer, deployed all workstations, applications etc but this week deployments have been failing after formatting the disc and before applying the WIM. Nothing has been changed other than some new packages added. I've looked at the logs and can see errors 0x80070002 and from looking at this error it could possibly be an issue with my network access account. I reset the password, checked the account isn't locked and I have also removed and re-added the account in SCCM and verified it. From one of the failed workstations, I can ping the FQDN of the sccm server and I can also map a drive to the server using the SCCM Account. All TS and images have been deployed and distributed. Anyone any others ideas I can try? Cheers Mark smsts.txt
-
GPO Loopback - Merge Mode ---- AAAARRGGHH
mdrabble replied to mdrabble's topic in How do you do....it?
Ah... I tried the auto negotiate Kerberos/NTLM (Terminal Services Compatibility Mode) Will give the Kerberos a go. Cheers Mark -
GPO Loopback - Merge Mode ---- AAAARRGGHH
mdrabble replied to mdrabble's topic in How do you do....it?
Thanks Adrian, makes sense about the loopback settings. Tried setting all to use NTLM for everyone but had issues with Smoothwall not seeing/using all usernames and so classing some as unauthenticated IPs - were as IdentD works fine. Downside is IdentD doesnt work well with Terminal Servers as it uses the same username for all users. Smoothwall wont allow me to use two different authentication methods using the same port which is why I was trying to get the TS to use a different proxy port. Hope that makes sense..... Cheers Mark -
I'm trying and failing miserably so I turn you my fellow edugeekers help point me in the right direction and to tell me what the heck I am doing wrong!! I am trying to setup Loopback processing (Merge) for my Terminal Servers. Created a GPO to enable loopback processing in Merge mode. That is the only setting in that GPO and it is applied to the OU where my Terminal Server is located. The security filtering is set to Authenticated Users. Created another single GPO with a different proxy setting for IE and linked it to the OU where the TS is located. Security set for Authenticated users. To me, that should work - shouldn't it? Ran through the Modeling Wizard, Selected my users OU and my TS OU - looked at the results and it shows my TS Proxy Setting as the winning GPO for the proxy settings. Ran the Result Wizard, selected my TS and my test account - looked at the results and - my Global IE Proxy setting wins over the TS Proxy setting. So.... what am I doing wrong/missing? Cheers Mark
-
Currently using IdentD on both mac and windows and it works well. I'm in the middle of sorting out a Terminal Server for our thin clients and unfortunately, IdentD gets confused so I need to get my TS to use something like NTLM with Terminal Services compatibility. I could use GPO loopback and get the TS to use a different proxy port for NTLM authentication but I'm thinking why add an extra layer of complication! So my questions are - for those people with smoothwall boxes, What authentication methods do you use? How well does auto Negotiate Kerberos/NTLM with Terminal Services compatibility work across the whole network (approx. 400 workstations in total including thin client things) Should I ditch IdentD and use AutoNegotiate Kerberos/NTLM with Terminal Services compatible? Cheers Mark
-
yep flush dns and then try pinging autodiscover url
-
I have mine as A Name
-
add AutoDiscover in to the zone as well using the same ip
-
In DNS do you have a DNS zone for external domain name? If not, add it as a primary zone and then add your mail server name and autodiscover into that new zone
-
Installed Exchange 2013 all working well except for SMTP spoofing in the internal domain - Some users are getting emails from themselves which they haven't sent. - so having looking at this - If I remove anonymous users from the Receive connector then it stops - BUT emails from Google, Icloud, etc.... bounce back as they are not authenticated. So..... anyone else have this issue??? Or better still..... how do you have your exchange configured? Cheers Mark
-
Never mind........ not enough caffine moment!!!! Left Anon of the receive connector!
-
Just a quick question - How have people configured their send connectors? We manage our own internet connection so....... Send directly or use SmartHosts? Or perhaps a better question would be - how do you secure your send connectors. Cheers
-
As the titles suggests, do you have UAC enabled or disabled?
-
Virtual Machine Manager 2012R2 - Installation question
mdrabble replied to mdrabble's topic in How do you do....it?
Thanks @Steve21 [emoji3]. Server already a DC so should be ok then. Thanks -
Virtual Machine Manager 2012R2 - Installation question
mdrabble replied to mdrabble's topic in How do you do....it?
Creating new HyperV cluster and advised better if physical so can create cluster using VMM etc
