-
Posts
1,439 -
Joined
Content Type
Forums
News
20th
EduGeek EDIT Conference
Blogs
Everything posted by simpsonj
-
dism /online /cleanup-image /scanhealth The component store is repairable First time Windows has even acknowledged there might be a problem, looks promising dism /online /cleanup-image /restorehealth 72.7% Error: 5 Access is denied
-
Yep, I've reached out to a company to see if they can migrate SIMS for me. In the mean time, and because I'm really bad at letting things go, I've scanned with LanSweeper and it's picked out some Events that might help, such as: Event 1005 DCOM got error "1068" attempting to start the service netprofm with arguments "Unavailable" in order to run the server: {A47979D2-C419-11D9-A5B4-001185AD2B89} Probably a wild goose chase, but I'm happier if I'm doing something whilst waiting for someone else...
-
Looks like it's DomainAuthenticated, but thanks for the idea. It's the fact I can't even login from the Hyper-V host using the Virtual Machine Connection that bugs me the most. Something has gummed up the Local Session Manager, and I can't see how to clear it.
-
Safe mode - Please Wait for Local Session Manager - 2 hours + later - just a blue screen. Not a BSOD, just a blue screen and a cursor. Time to give this server the last rites I think, and try to shift SIMS. Thanks to all suggestions given, much appreciated.
-
I believe you're right, we don't need a licence (other than an SQL licence, which we have), but it's the actual act of transferring SIMS and its database to another server (especially without the ability to remote onto the existing server). I guess it's a case of installing SIMS and pointing it to a SIMS database, but as I've never done this before, I've no idea where to start. All ears to any suggestions or guides though!
-
No dice
-
Working on updates 100% complete Don't turn off your computer Been on this for an hour now.
-
Ordinarily I'd absolutely agree, but this Server happens to have our archive SIMS installation on it, so I'd need to transfer that across to a new server, which I can't do and would cost £££, so trying everything I can to get this server back up and running! Particularly annoying as this server doesn't do anything, has nothing else installed, and yet is still busted, seemingly just from Sophos, SIMS and Windows Updates.
-
Yep, User Profile service is running. Thanks, removing all Windows updates and seeing if that solves the problem...
-
I'm toying with the idea of taking it off the domain and seeing if that at least allows me to login. But if I do that, and it doesn't work, it's going to potentially be a lot harder to put in any other fixes, so want to completely exhaust any other ideas first!
-
I can see the services, such as LSM, and they show as running. That said, when I run the server in Safe Mode with Networking, it just sits on 'Please Wait for the Local Session Manager'
-
sconfig was saying remote desktop was disabled - But enabled in Windows Admin Center - Ticked 'Allow connections only from computers running Remote Desktop with Network Level Authentication' and now sconfig is showing Remote Desktop as Enabled query user just spits out an error 'No User exists for *' running it on other servers brings up a list of users. I'm presuming it just means no one is logged on. get-psdrive shows 134.66GB of free disk space. Whether the fact that the C: Drive was completely full at one point has played a role in this issue I'm not sure, though I doubt it helped. Thanks both, this issue is driving me crazy
-
Completely uninstalled Sophos. Problem remains.
-
That said, if the Windows Update doesn't solve the issue, I'll try to uninstall Sophos and see if that helps. Also, if Sophos requires it's own Core, I'm not sure how that works with Hyper-V VMs.
-
I'm sure it's something to do with Sophos, Windows update, Windows Defender and a powercut. But it does have 8 virtual processors, so I don't think this is the issue sadly, but thank you for the heads up!
-
Using Windows Admin Center gives me access to Windows Updates, so installing the November cumulative patch now, so fingers crossed that works. Interestingly, trying to Remote Desktop through WAC gives me an error 'Your session was ended by another user. Try again in a few minutes.'
-
So can get a remote powershell session (thank you@ittech2342323) and ran sfc /scannow - didn't pick up any issues. I've 'unlocked' the server from Sophos serve prrotection and rebooted - no change I thought with powershell I could either install the latest windows updates, or uninstall the last one, but apparently this is blocked remotely, either as a security feature or a bug. Beginning to lose the will with this one!
-
We're also using Freedom Tech, and I've got a meeting with RM next week as they offer a similar scheme, so they might be worth talking to. @Sanchez how long have you been with FreedomTech? We'll be entering our 4th year come September, and I'm a little concerned about our Year 10 and 11 students who will have paid off their Chromebook and will no longer have the insurance and warranty. Knowing how quickly students can damage their devices, how do you manage those students?
-
Yep, I can get into Event Viewer, a few errors of note under System: 7009 - A timeout was reached while waiting for the MSDTC Service to connect 7000 - The Distributed Transaction Coordinator service failed to start: the service did not respond to the start or control request in a timely fashion 7009 - A timeout was reached waiting for the sppsvc service to start 7000 - The Software Protection service failed to start: the service did not respond to the start or control request in a timely fashion 10149 - The WinRM service is not listening for WS-Management requests 6038 - Microsoft Windows Server has detected that NTLM authentication is presently being used between clients and this server. This event occurs once per boot of the server on the first time a client uses NTLM with this server. 7000 - The Spooler service failed to start due to the following error: the service did not respond to the start or control request in a timely fashion
-
Having an issue with a Server 2019 VM not letting anyone login. It's setup to allow select users to login with Remote Desktop (only two at a time), and is very rarely used. One of the users tried to access the server remotely, but can't login. I try logging in remotely, and it connects, shows a black screen briefly, then kicks me out. I logged into the host, and tried to login via Hyper-V, but when pressing ctrl+alt+delete, a blue screen appears with the whirly circle, then kicks back to the ctrl+alt+delete page. I checked the VMs hard drive and found it to be near full (around 26MB of space left), and a folder of near 40GB of Windows Security definitions. I've tried: Creating a GPO that disables the ctrl+alt+delete requirement Adding an extra 100GB of disk space to the VM, then remotely accessing disk manager to expand the drive Rebooting the server Now when I try to login, the creen flicks up and it shows my admin account with the whirly wheel for a second or so, then kicks me back to the date and time screen. I'm at a loss, my Google-Fu has failed me, and wondered if anyone had any ideas!?
-
Sounds like a bottleneck somewhere along the line. Things I would check: Speed of all the uplink ports - is every port on the 'journey' from client to ISP definitely 1Gbs, and set as 1Gbs on the switches Is the copper cabling CAT5e at a minimum? What's the longest run of copper? What OM is your Fibre (1-4)? What's the longest run of Fibre? What is providing DHCP and DNS, and are they connected at 1Gbs? Any bandwidth steering or limiting in place on the UniFi, firewall or filter?
-
What firewall do you use? The Palo Alto and Smoothwall firewalls I've used have VPN software that is relatively straight forward to deploy.
-
Wheres do you set\change the password complexity in 365?
simpsonj replied to maxrebo's topic in How do you do....it?
Entra - Protection - Authentication Methods has some options there. Not sure if there are any other options elsewhere? -
Software to allow work Uploaded Lesson by Lesson
simpsonj replied to craynerd's topic in Educational Software
Or if you want to stick with the O365 ecosystem, check out Class Onenotes. -
We looked Securus and Smoothwall monitor, and went with Smoothwall in the end. Ties into CPOMS directly (if you use that platform) which is a big plus point for our DSL.
