The installer should create a configuration.php for you, if it does'nt create a blank one yourself in the root of your site, and change the persmission on that one. Then add the php script it gives you at the end of the install. Don't touch the configuration.php-dist.
There is pictures there...but the download the pdf link takes you to a form
if you pm me info i'll fill it in for you
First Name Position Organisation Email Address Any other queries
Hi
I take it your tring to install the Latest Package 1.5.3?
When you extract the package there is a PDF document which explains how to install:)
The sample data does not need installing although it does give you a warning about it, ignore:D
Its the second biggest purchase your gonna make in your life, if you have the slightest doubt don't bother. I personally would want to see the car before I handed over any money.
I've had the same problem with docman module. I've tried website root, docman root no luck. It goes though the motions of uploading but does'nt do anything
Edit the /usr/local/nagios/etc/objects/contacts.cfg config file with your favorite editor and change the email address associated with the nagiosadmin contact definition to the address you'd like to use for receiving alerts.
nano /usr/local/nagios/etc/objects/contacts.cfg
Is anybody else getting a error when they try and change the document link location for lets say school newsletter article, clicked on the icon>>>clicked the link icon to get the advanced link box then I clicked the browse button and its there I get an error see attached. cheers in advance
The error I had when I first tried it was a little longer than yours but I fixed it my creating a blank configuration.php file in the root of the site. Started install again no error on the last page.