Jump to content

rush_tech

Members
  • Posts

    1,562
  • Joined

  • Last visited

Everything posted by rush_tech

  1. the first three are permissions on the imageshow module folder
  2. The installer should create a configuration.php for you, if it does'nt create a blank one yourself in the root of your site, and change the persmission on that one. Then add the php script it gives you at the end of the install. Don't touch the configuration.php-dist.
  3. I'll second that Mail Merge in word will do what you need:)
  4. There is pictures there...but the download the pdf link takes you to a form if you pm me info i'll fill it in for you First Name Position Organisation Email Address Any other queries
  5. thats the one.joomla 1.5.pdf
  6. Hi I take it your tring to install the Latest Package 1.5.3? When you extract the package there is a PDF document which explains how to install:) The sample data does not need installing although it does give you a warning about it, ignore:D
  7. Its the second biggest purchase your gonna make in your life, if you have the slightest doubt don't bother. I personally would want to see the car before I handed over any money.
  8. I've had the same problem with docman module. I've tried website root, docman root no luck. It goes though the motions of uploading but does'nt do anything
  9. Hi I'm using Tiny MCE 2.0 with the events Cal and everything seems to work ok
  10. As far as i'm aware joomla uses FTP to upload files, the setting are entered during install or in the global config>>>>server settings
  11. We map a drive at logon, allowing then read and list only
  12. Fine here. even in FF
  13. I'll second Linksys
  14. have they not been moved to http://www.edugeek.net/forums/comments-suggestions/17770-nice-feature.html
  15. rush_tech

    HP Printers

    I had exactly the same problem here In the end I installed the software on each laptop that would be using that printer
  16. Looks good. I'll have one if you have any left:)
  17. Edit the /usr/local/nagios/etc/objects/contacts.cfg config file with your favorite editor and change the email address associated with the nagiosadmin contact definition to the address you'd like to use for receiving alerts. nano /usr/local/nagios/etc/objects/contacts.cfg
  18. Yes the Google API key has to be associated with a domain
  19. Is anybody else getting a error when they try and change the document link location for lets say school newsletter article, clicked on the icon>>>clicked the link icon to get the advanced link box then I clicked the browse button and its there I get an error see attached. cheers in advance
  20. The error I had when I first tried it was a little longer than yours but I fixed it my creating a blank configuration.php file in the root of the site. Started install again no error on the last page.
  21. You could try Ramesys
  22. You could use the Edugeek joomla package.
  23. brilliant:)
  24. yes it looks good. But as you say no price anywhere, but you do get a free XBOX 360 if you order before July 15th so its probably not cheap:)
×
×
  • Create New...