Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Recommended Posts

Posted
Have an odd problem, what im trying to do is relatively simple but it just doesnt want to play. When I use a network boot disk and try to net use to my ubuntu server it give me 'Error 53: The Computer Name specified in the Network path cannot be located.' I know the path exists because I can use the same command in windows to map to it so im not sure why it wont map it when using a network boot disk.
Posted

Yes pinging works both for ip address and servername.

 

@Geoff: If it is a DNS Issue, what do i do? Ive had a look and there's a Host record for the server with no conflicting info as far as i know. What should i be looking for? Also why can I map the drive in xp but not in dos.

Posted
If it is a DNS Issue, what do i do? Ive had a look and there's a Host record for the server with no conflicting info as far as i know. What should i be looking for?

 

Is your /etc/resolve.conf setup correctly?

 

Also why can I map the drive in xp but not in dos.

 

Dos?

Posted

@webman: Yes (the ubuntu server is connected to the domain as a member server using samba) and it doesnt get that far (best i can tell)

 

@geoff: resolve.conf? DNS is on Windows 2003 (sorry if i didnt mention it b4). and yes DOS.. its a DOS Network Bootdisk.

Posted
@webman: Yes (the ubuntu server is connected to the domain as a member server using samba) and it doesnt get that far (best i can tell)

 

@geoff: resolve.conf? DNS is on Windows 2003 (sorry if i didnt mention it b4). and yes DOS.. its a DOS Network Bootdisk.

 

resolve.conf is the file that you enter the dhcp servers that you use.

 

So enter the ip address of the Windows 2003 dns server.

 

Only really need if you don't use dhcp on this box.

Posted
Ah yes remember now but i fail to see how setting this will help with my client (Dos client) to map to the Ubuntu server as its the client that cant connect to the server not the other way round. Well i set it anyway and its still dont work.
Posted

@Geoff: Thanks for that, ive now got the client to resolve to the share but now guess what... i have access issues. Dos Error 5 and in samba log states:

 

[2007/01/17 10:24:03, 0] auth/pampass.c:smb_pam_account(573)
 smb_pam_account: PAM: UNKNOWN PAM ERROR (9) during Account Management for User: Domain\user
[2007/01/17 10:24:03, 0] auth/pampass.c:smb_pam_accountcheck(781)
 smb_pam_accountcheck: PAM: Account Validation Failed - Rejecting User Domain\user!

 

Funny I didnt think you would get error messages that dont actually tell you what the error is in linux. Im guessing theres a config error regarding pam but what i have no idea. BTW i get the same error if i try and connect using an ip address instead of host name in xp ie

 

\\1.2.3.4\Data

 

@CyberNerd: No thats not configured but thanks anyway.

Posted

I know why the domain isnt showing, i was fiddling around with smb.conf to fix the problem and i put in:

 

winbind use default domain = yes

 

This has no effect either in or out of smb.conf with regards to the Dos client connecting.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...