NerdNamedMatt Posted August 22, 2014 Posted August 22, 2014 So guys, bare with me. Our network manager is on holiday and I have very limited server knowledge. We have two hypervisors on 2012 r2, which are set to automatically reboot at different times through the week. One of them is perfectly happy to do so, we are able to reboot it at around 2-3am and we have a couple of notifications saying that the server was unable to ping through the night (Expected, as they are rebooting) The other server however, reboots comes online and we have the same errors. BUT, we are then unable to RDP or ping it. When we visit it locally and log on with standard administrator accounts we are unable to logon with a "No Logon Servers Available" message. However we can rdp and connect to all of the Virutals inside of it. Users see nothing in terms of anything being offline (We have our SIMS and Exchange on the same box). So far, the only workaround I have is to logon with a local admin account and reboot it again, but when you are looking at 20-25 minute restart times it's going to be noticed. If anyone has any advice then please drop me a message. I'm currently in the cowpat with this at the moment!
jaminben Posted August 22, 2014 Posted August 22, 2014 Looks like its lost its virtual network connection, can you see any network details or ping out to other machines when your logged in locally? 1
pete Posted August 22, 2014 Posted August 22, 2014 What's the difference in the logs between a reboot where the network doesn't come up vs where it does? Alternatively, phone up your boss to ask WTF he hasn't documented the setup properly and has them rebooting on a weekly* basis. *because (from the outside looking in) that looks like a dirty hack to band-aid an underlying problem. 1
NerdNamedMatt Posted August 22, 2014 Author Posted August 22, 2014 Looks like its lost its virtual network connection, can you see any network details or ping out to other machines when your logged in locally? I'll give it a go the next time the server doesn't reboot correctly. We've noticed it a couple of times this week because of updates needing to be installed. Scheduled an extra reboot on Wednesday morning and saw it again when I came in. What's the difference in the logs between a reboot where the network doesn't come up vs where it does? Alternatively, phone up your boss to ask WTF he hasn't documented the setup properly and has them rebooting on a weekly* basis. *because (from the outside looking in) that looks like a dirty hack to band-aid an underlying problem. Which logs are you after (again, I have very limited server knowledge.) I have checked event logs and can't see anything different, not even any errors to explain it... To note, my boss documents everything to do with each server. We have 15,000 logged cases going back to 2009 and everything that is done gets logged. This server specifically has a bonded team of 4 via a BACS solution, so it is possible something is failing in the team? In regards to the servers rebooting every week, we install updates on a weekly basis after checking them. We have very limited time to get restarts done through the day so weekly reboots at silly'o clock are the way we work them in.
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now