10101010 Posted August 8, 2014 Posted August 8, 2014 Hi just recently upgraded my file and print server to 2012R2 and ditched BackupExec for DPM 2012R2. Backups with LTO4 tapes are working perfectly fine, however I can't seem to get a LTO5 tape working. When it runs a Detailed Inventory or try to erase the tape I get the following errors. (both Detailed inventory and erase tape function work perfectly fine on LTO4 tapes.) Fast Inventory completes with no errors. The erase error states: could not be erased for the following reason: (ID 3308) Tape Library IBM TotalStorage 3573 Tape Library could not be contacted. All jobs for Tape Library IBM TotalStorage 3573 Tape Library will fail if the connection is not established. (ID 3301) The inventory error states The detailed inventory of tape failed for the following reason: (ID 3316) Tape Library IBM TotalStorage 3573 Tape Library could not be contacted. All jobs for Tape Library IBM TotalStorage 3573 Tape Library will fail if the connection is not established. (ID 3301) Any advice welcomed.
network41 Posted August 8, 2014 Posted August 8, 2014 Take a look at this ot might help or point you in the right direction, seems to be a driver issue , see end of article DPM2010 can't format tapes in IBM TS3100 tape library
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now