+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 29 of 29
Windows Server 2008 R2 Thread, Very slow saving times to H: drive and other shared areas! in Technical; You havent got the file server using an IP address that is also used for something else? I know it ...
  1. #16

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,171
    Thank Post
    430
    Thanked 316 Times in 267 Posts
    Rep Power
    153
    You havent got the file server using an IP address that is also used for something else? I know it sounds silly but I did this so speak from experience!! Worth a check.

  2. #17

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    10,942
    Thank Post
    1,403
    Thanked 2,422 Times in 1,699 Posts
    Rep Power
    710
    It isn't the antivirus scanning everything before allowing it to be saved on the server, is it?

  3. #18

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    2,760
    Thank Post
    316
    Thanked 343 Times in 254 Posts
    Rep Power
    212
    Hey no there is no IP address conflict and this might sound real bad but at the moment I'm in the process of sorting our our Anti Virus as we don't have any yet the school never has!!

  4. #19
    Koldov's Avatar
    Join Date
    May 2011
    Location
    Bedfordshire
    Posts
    524
    Thank Post
    104
    Thanked 55 Times in 48 Posts
    Rep Power
    40
    Well, from what you are saying at least you might have narrowed it down to Office/network.

    Do you have any ADM for Office GPO's?

    What about this:

    "Ok I tried this by mapping a new drive to 1 folder up and saved a bunch of times with no issues.. I'm not sure why this "fixes" the issues though. The original folder is a remapped "my documents" folder via GPO that maps to a folder shared as \\homedirs\username\my documents I manually mapped a share to \\homedirs\username which seems to save in a normal fashion. The same share (first one) was working fine before the upgrade to 2010."

    I know you said "all" shares, but did you mean all H:\ drives? Is there any redirected MyDocs to H:\ stuff going on?

    Kol.

  5. #20

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    2,760
    Thank Post
    316
    Thanked 343 Times in 254 Posts
    Rep Power
    212
    No redirects and all shares I mean by staff share, pupil share and sims S:, A:, B: and H: all the same

  6. #21

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    2,760
    Thank Post
    316
    Thanked 343 Times in 254 Posts
    Rep Power
    212
    Please help

  7. #22

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,505
    Thank Post
    1,585
    Thanked 486 Times in 304 Posts
    Rep Power
    217
    Sometimes a disconnected network drive (not always the one you are saving to either) can give these symptoms, also DNS resolution can.

    Are the drives mapped via servername or IP?
    Is the issue happening saving to a local drive?
    Does the issue happen saving to a UNC?

  8. #23
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,832
    Thank Post
    918
    Thanked 423 Times in 356 Posts
    Blog Entries
    12
    Rep Power
    88
    Check its not trying to save to Skydrive by default first which might be blocked in some way.

  9. #24

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    2,760
    Thank Post
    316
    Thanked 343 Times in 254 Posts
    Rep Power
    212
    Just to keep you all in the loop I eventually found a fix to this I went on my file server and add a REG_DWORD entry named Smb2 with a value of 0 to HKLM\System\Current Control Set\Services\LanmanServer\Parameters then I rebooted the server and ta-dahhhh!a

  10. #25

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,171
    Thank Post
    430
    Thanked 316 Times in 267 Posts
    Rep Power
    153
    Quote Originally Posted by alexbillbridgnorth View Post
    Just to keep you all in the loop I eventually found a fix to this I went on my file server and add a REG_DWORD entry named Smb2 with a value of 0 to HKLM\System\Current Control Set\Services\LanmanServer\Parameters then I rebooted the server and ta-dahhhh!a
    Thanks for the update. May help someone else.

  11. #26
    adhutton's Avatar
    Join Date
    Dec 2008
    Location
    Northeast England
    Posts
    404
    Thank Post
    164
    Thanked 86 Times in 64 Posts
    Rep Power
    54
    We had a similar issue to this last year.

    I am assuming your PCs are Windows 7?

    If so, it may be the Win 7 autotuning thing thats causing the issue. You can disable that quite easily.

    We run this command in a PC startup script and it seemed to fix the problem:

    netsh interface tcp set global autotuning=disabled

    Might be worth a try?

    Cheers - Andrew

  12. #27
    Koldov's Avatar
    Join Date
    May 2011
    Location
    Bedfordshire
    Posts
    524
    Thank Post
    104
    Thanked 55 Times in 48 Posts
    Rep Power
    40
    Quote Originally Posted by alexbillbridgnorth View Post
    Just to keep you all in the loop I eventually found a fix to this I went on my file server and add a REG_DWORD entry named Smb2 with a value of 0 to HKLM\System\Current Control Set\Services\LanmanServer\Parameters then I rebooted the server and ta-dahhhh!a
    I'd be interested as to where you found the 'fix' and what it actually fixes, as it would appear it isn't recommended... In fact it would appear that SMB2 is actually for improving things. Do you think there was a specific part of it that didn't work well within your network. I guess if it works don't knock it, but I like to know the why...

    How to enable and disable SMBv1, SMBv2, and SMBv3 in Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2, Windows 8, and Windows Server 2012

    Kol.

  13. #28
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,466
    Thank Post
    10
    Thanked 496 Times in 436 Posts
    Rep Power
    113
    Quote Originally Posted by DMcCoy View Post
    Windows Server 2012?
    See, this is why I asked if it was 2012.

    I have had issues when testing 2012, with SMB v3 being a steaming turd and slow with office files. It managed to kill an mdb completely. I can't say I'm terribly impressed with 2012/R2

  14. #29

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    2,760
    Thank Post
    316
    Thanked 343 Times in 254 Posts
    Rep Power
    212
    @Koldov after doing some long hours researching into this I found an article online explaining how SMB2 and SMB3 can apparently cause havoc as it's very chatty and likes to redirect shares all over the place for no logical reason. These were sorted in Windows Updates apparently but I couldn't find the update anywhere! Anyway disabled it and it's worked ever since with not a single issue with anything... In fact it's been running like a dream. I was also in the expectation it's supposed to help but as you say... I'm not going to enable it again just because there's some apparent data out there which suggests it's good because after disabling it all I've found is everything works better and faster!

  15. Thanks to abillybob from:

    Koldov (24th October 2013)

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Software that allows access to C Drive and Shares
    By burgemaster in forum Windows
    Replies: 9
    Last Post: 1st July 2011, 09:05 AM
  2. Replies: 17
    Last Post: 9th April 2010, 08:28 AM
  3. Replies: 1
    Last Post: 20th September 2009, 09:51 AM
  4. Office Docs and apps very slow to load from explorer
    By Number6 in forum Office Software
    Replies: 0
    Last Post: 23rd April 2009, 01:43 PM
  5. OpenOffice Write - very slow save using .odt
    By SimpleSi in forum Educational Software
    Replies: 4
    Last Post: 2nd April 2008, 01:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •