Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

yhttech

Members
  • Posts

    95
  • Joined

  • Last visited

Everything posted by yhttech

  1. Yes, I've got the latest ADK installed and updated my deployment share. As far as the version goes, it's 1607.
  2. I'm starting to test Windows 10 Education and I'm getting stuck during the deployment of my test machine. MDT starts, and after the first reboot it starts to continue with setting up devices and services. Then I get a pop-up that says "Windows could not parse or process the unattend answer file for pass [specialize]. The settings specified in the answer file cannot be applied. The error was detected while processing settings for component [Microsoft-Windows-Shell-Setup]. I cannot press shift-F10 to open up a command prompt to pull the logs - it's stuck and the only thing I can do is reboot.
  3. Yea, I figured that out about LTSB.
  4. I am planning on starting to test Windows 10 for a potential summer refresh project. I see in my VLSC downloads Education, Enterprise and Professional flavors, with the Enterprise having 2015 and 2016 LTSB options available for download. From my research, it seems that the LTSB is some sort of update path, am I correct? I also saw that one of those doesn't support WSUS - I think that was Education. Which flavor have you used and why?
  5. I'm attempting to set up a new, HP e-Print enabled wireless printer to work with our 25 new chromebooks. I've set up the printer on my WLAN, established an e-Print account and shared it in my Google management console. I can see the printer as available when on the chromebook, however the print job never gets sent or prints. The interesting part is I tried to print to it on my workstation from Google docs, and the job creates and it does print. Any ideas on where to start looking for the issue?
  6. I know Meraki used to be free. How are they charging for licensing/use now?
  7. I'm starting to research replacement devices to replace a cart of 20 aging laptops. I'm leaning towards an Android tablet or iPad, since with either of those, you don't have the boot up/log in delay that you would with a domain-connected PC. With using such devices, I'm looking for suggestions/reviews on MDM solutions, primarily to facilitate the remote installation of apps and to prevent students from installing unwanted apps. Those of you in schools with such devices, I'd appreciate your input as far as which devices you are managing with this solution and which MDM you are using.
  8. Thank you. I've gotten that far. I don't see anywhere else where the complexity setting could be coming from where it's being enforced, or is that something new with server 2012?
  9. I'm having a strange, confusing issue. All of a sudden, users on login are getting prompted to change their password because their passwords have expired. which was to a password that has upper case, lower case and a number and is a minimum of 7 characters long. I've disabled password length and complexity requirements in my GPO's and also changed the minimum and maximum password ages to "0" which should indicate they never expire. Any ideas?
  10. Hi. I have an issue with GPOs processing. I am getting event ID 1058 in my event logs - The processing of GP failed, Windows attempted to read the file \\domain\sysvol\domain\policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini and was not successful. I can click on the link in the event viewer and browse to it, as well as browse to the location both from the client machine and the domain controllers. Both my domain controllers pass all DCDIAG checks. The policy this GUID refers to is the default domain policy, otherwise I'd just delete it and recreate it. Anybody have any ideas?
  11. I used to use Active User Manager to import new users when I'm doing a bulk import before upgrading to 2K12 domain/servers. It doesn't seem to be compatible with the new OS. Anyone have a tool that is?
  12. Will this tool allow for the bulk creation of new users as well?
  13. I want to let searches when typed into the address bar default to going through Google instead of Bing. Can anyone share a working, easy to edit to work with my domain ADMX template to add to my GPOs to make this change?
  14. yhttech

    Language Bar

    No, that's not what I'm looking for.
  15. yhttech

    Language Bar

    I am trying to figure out how to show the language bar and give the users the ability to switch from English to Hebrew and vice versa, using an US English keyboard. I know I can go to each user's PC and add the setting manually, but I'd like to create a GPO or have a script that does it at logon. Anyone have any ideas?
  16. Yes, I've tried it both ways. Same error, no errors in logs on PC to point me in right direction.
  17. Hmm. Looked into it, records are good. The error I get when trying to use the actual workstation's name is that it is unable to connect to the WMI service on the remote machine, which leads usually to firewall, but if it was a firewall problem, using the IP address wouldn't work either. Nothing in the workstation's event logs either to point me in the right direction.
  18. I would like to use the VAMT to activate my new Windows 7/Office 2013 deployment with my MAK product keys. My image has the windows firewall service disabled totally. I can discover my workstations any way I want to, however the only way that I can successfully use the tool to complete activation is by using the IP address. I've put the SRV record into my DNS server, and I still can't get a workstation imported by name communicate with the system. If I add the IP addresses of the system, I can update the license info and activate both Windows and Office. While this is workable, a database just with IP addresses in it isn't that helpful when researching licensing issues. Any ideas?
  19. I'm having some issues getting computers imaged with my new image report to my W2K12 WSUS server. Can anyone shed some light on this? It seems to be some sort of 404 error/not found. My GPO points them to http://server:8530, but it still reports this error code 0x80244019.WindowsUpdate.txt
  20. I've tried to install the 32 bit drivers, and I get an error message when trying to install them on the server that the driver is not compatible with this version of the OS. They are shared out on the print server as well.
  21. I'm testing out using GPP to map printers with new image that's getting ready for deployment. Print Server is W2k12 R2, x64. Clients are/will be W7 x86. I've installed the printers and the appropriate drivers on the print server and shared them out. The "everyone" group has print permissions to the printer. I created the GPP following this link: PeteNetLive - KB0000492 - Deploying Printers with Group Policy Preferences. The machine is getting the printer policy, I see it linked when I do an RSOP on the machine, however the printers are not showing up. I'm out of ideas, and there's nothing showing up in the application event logs to specify an issue. Can anyone shed light on this?
  22. I'm trying to replace my 2 2003 servers with 2 2K12 servers. Everything has been going good until I tried to make the 2 new 2K12 boxes DCs. I'm running the ADDS wizard from server manager, and I follow the steps, and on the results screen, both servers come back and say that ADPrep execution failed -> System.ComponentModel.Win32Exception (0x80004005): A device attached to the system is not functioning. Both servers are brand new and OS was factory installed. No bangs in either machine's device manager. One forum suggests making sure remote registry service is running on old DCs, which it is. I have no problem browsing, pinging or accessing files or folders stored on either 2003 DC. I'd imagine that I should complete the AD migration before migrating DHCP from the old 2003 server, then demote the old servers and authorize the new DHCP server.
  23. Does anyone have a good tool or script that they care to share that will bulk modify my users' home folder path in AD?
  24. I'm going to be doing a server migration over this summer. I know, or have links on how to migrate AD, DHCP, DNS, etc, and know I can manually copy files over then reset permissions manually. Does anyone have a script they're willing to share to do so?
  25. I've got a strange issue that I can't seem to finger as to what the cause is. PC has WXP with Office 2010 installed, shared printer installed on 2003 R2 server with mapped connection at the workstation. Documents print normally, but when the user tries to print on an envelope in the manual feed tray, the envelope goes through the printer without any ink coming out, yes, blank except for the preprinted return address. I've tried to change the driver, from PCL6 to PS, with same result after remapping the printer connection. Any ideas? I've also tried adding the envelope to the document and printing that way, also no success. Sheets of labels go through the manual tray and it prints the desired text on them.
×
×
  • Create New...