Disease Posted September 21, 2010 Posted September 21, 2010 We have had in interesting problem occur on our file server. One year group (year 10), some user areas will not allow anyone to save in them, even domain admin accounts. It seems to be a small number of random users in that year group that is affected, the error you get is: http://www.saintedmunds.org.uk/tempupload/diskerror.jpg As you can see, there is plenty of space on that drive, as far as I can see the permissions are identical to neighbouring folders that work fine. OS is Windows Storage Server 2008 Standard SP2 and we have no Disk Quota's in force. Thanks
glennda Posted September 21, 2010 Posted September 21, 2010 Try stopping the file server resource manager service and see if the error still happens - if not then fsrm is doing something stupid!
3s-gtech Posted September 22, 2010 Posted September 22, 2010 ^^Agreed, that's what my FSRM does when I try to get through it.
Disease Posted September 22, 2010 Author Posted September 22, 2010 Thanks for the pointer, I stop the FSRM service but it still throws the same error.
mthomas08 Posted September 22, 2010 Posted September 22, 2010 Only two things I can think of is give the box a reboot. Check the ownerships? sometimes people play with the security but I learnt that sometimes its ownership. Take ownership and okay the boxes, go back in and apply to all files on the ownership. See if that helps. What if you tried copying it to another location? are you able to take a backup and then try and delete them?
CHR1S Posted September 22, 2010 Posted September 22, 2010 +1 for trying the ownership, I have found that often gives access denied and other issues even to Administrators under Vista and Windows 7
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now