Jump to content

Full permission on folder however cannot move documents it says access is denied!


Recommended Posts

Posted
I am trying to move some folders across on our storage sever and the administrator has full rights to the folders however i cannot copy the full contents of the folders as it says access denied on certain files
Posted

If you're doing it across servers do you have full permissions on the shares too? Even if on the files/folders?

 

The other one that sometimes it complains is if you aren't owner or using backup rights in your copy/move. Does it work if you use something like robocopy /b switch? (Just small test to see if it does, wouldn't bother running it on all)

 

Steve

Posted
If the folder has been opened you will get an access denied on hidden thumbs files in those folders. As suggested look at the open files and close any active connections before moving them. I imagine if you are moving files off a server on to another no one should have anything open anyway

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...