Jump to content

Recommended Posts

Posted

Hi All,

 

My Name is Barry and I'm and new to the community. I am a System Administrator for a health insurance company. I am in charge of our managing/maintaining AD, Exchange, our virtual machines as well as our company Images for capturing and deploying. I'm pretty new to WDS/MDT and was wondering of anyone can assist or have any suggestions why I am getting the error below. I am stuck and cannot find anything online regarding the fix. I would hate to rebuild the gold Image if it is a bad Image.

 

Windows script host error pops up at the end of task sequence deployment

"Execution of the Windows Script Host failed. (Access is denied)

 

Here's the senario

 

  • Created a gold Win7 x64 bit (Dell Optiplex 7040 MFF)
  • Sysprep machine and WDS to capture it
  • Moved Wim to MDT deployment share
  • Imported Wim to MDT
  • Created task sequence

 

I created many task sequences and Images with previous dell models and never came across the error. Any help is appreciated.

 

Thank you in advance,

 

-Barry

Posted
I generally create my task sequence in mdt then sysprep and capture ready for wds. My only advice here is a process of elimination and just turn steps of the sequence off and keep retrying. Don't mean to teach you how to suck eggs- but have you tried googling the error?
Posted

Hello Liam,

 

You are right but I could not get MDT Capture task sequence does work well with these new Dell Optiplex 9020 and 7040 so I tried a work around by using WDS to capture and Using MDT to deploy our Images with the set of rules already setup (customsettings.ini) for deployment like we want. Hope that makes sense.

Posted
I couldn't find anything online regarding this how to get rid of this pop up at the end. Image does deploy and entries in task sequence does process like registering OS, office etc. Its just a the windows script error would popup stating "access is denied" I read online maybe could be a bad Image. Seems like a permissions Issue. I'll probably just rebuild my gold and try again.
Posted

To be honest you could just use mdt for the whole process to simplify things.

 

Have you got any scripts running as part of the sequence? How are you referencing them? E.g the deployment share or sysvol? If you turn them off does it still happen? Does this happen on other models?

Posted
Thanks for your quick response Liam. I'll look Into just using MDT for the whole process. I came from a background of using Ghost so all customization this is pretty new to me :) I'm referencing it through deployment share. Its probably the Image as this is the first time I'm capturing it a different way with these new dell model. I'll let you know what I find.
Posted
No worries. We are always here to help. I remember I used ghost. Some years back now though using two floppy disks!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...