Jump to content

Recommended Posts

Posted
A File Server Resource Manager Service email action could not be run.

 

Error-specific details:

Error: IFsrmEmailExternal::SendMail, 0x8004531c, Failure sending mail.: Unable to read data from the transport connection: An existing connection was forcibly closed by the remote host.

 

We use GAFE, and have other services hosted internally using smtp.gmail.com successfully but this fails. Any ideas please?

IP's are whitelisted etc

Posted
We use GAFE, and have other services hosted internally using smtp.gmail.com successfully but this fails. Any ideas please?

IP's are whitelisted etc

 

I remember having a proble with PostFix which I installed on my home network.

 

It appeared gMail did not like what it thought as insecure email application. It was simple to fix by changing the setting in my account however so maybe you could set it to let insecure email apps and then see if it works.

  • Thanks 1
Posted
I remember having a proble with PostFix which I installed on my home network.

 

It appeared gMail did not like what it thought as insecure email application. It was simple to fix by changing the setting in my account however so maybe you could set it to let insecure email apps and then see if it works.

 

I have it to allow any incoming mail via the external IP's for testing and its still being refused.

Posted

In a like for like scenario, Papercut is using the exact same settings server/send from email and its working perfectly. FSRM isnt.

 

Does it try to pass some authentication from somewhere thats its not reporting?

Posted

Ive now created an SMTP relay on the server which is helping me diagnose the issue, which seems to be Google rejecting the connection, for what seems like no reason.

Will dig further.

Posted (edited)
Message delivery to the host '74.125.68.27' failed while delivering to the remote domain 'schooldomain' for the following reason: The remote server did not respond to a connection attempt.

 

 

The working papercut setup uses smtp.gmail.com:465, I have even go so far as using the papercut account to rule out any missing permissions.

 

2016-05-24 10:57:42 internal-ip server SMTPSVC1 server internal-ip 0 DATA - 250 0 127 625 62 SMTP - - - -

2016-05-24 10:57:42 internal-ip server SMTPSVC1 server internal-ip 0 QUIT - server 240 62 63 4 0 SMTP - - - -

 

Oh well

Edited by CHR1S
Posted (edited)

Right, I can successfully email via telnet from the server yet the SMTP relay fails with the same settings. :rant:

 

EDIT - feel like im talking to myself here :p

 

SMTP Relay Server just bounces between two IP addresses when attempting to send but never gives an error -

 

2016-05-24 13:34:50 64.233.161.26 - 25 - - 220+mx.google.com+ESMTP+sl3si2830661lbb.6+-+gsmtp 0 0

2016-05-24 13:34:50 64.233.161.26 - 25 EHLO - smtp-relay.gmail.com 0 0

2016-05-24 13:34:50 64.233.161.26 - 25 - - 250-mx.google.com+at+your+service,+[80.249.52.7] 0 0

2016-05-24 13:34:50 64.233.161.26 - 25 MAIL - FROM:+SIZE=926 0 0

2016-05-24 13:34:52 74.125.68.26 - 25 - - 220+mx.google.com+ESMTP+5si2076336oti.114+-+gsmtp 0 0

2016-05-24 13:34:52 74.125.68.26 - 25 EHLO - smtp-relay.gmail.com 0 0

2016-05-24 13:34:52 74.125.68.26 - 25 - - 250-mx.google.com+at+your+service,+[80.249.52.7] 0 0

2016-05-24 13:34:52 74.125.68.26 - 25 MAIL - FROM:+SIZE=926 0 0

Edited by CHR1S

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...